xp安装sql 2008的时候报错:SQLServer2008 Setup requires NET Framework 3.5 to be installed

.NET技术 > ASP.NET [问题点数:40分]
本版专家分:15
结帖率 89.47%
本版专家分:2012
Blank
进士 2011年 总版技术专家分年内排行榜第八
Blank
铜牌 2011年12月 总版技术专家分月排行榜第三
2011年9月 总版技术专家分月排行榜第三
Blank
红花 2011年6月 MS-SQL Server大版内专家分月排行榜第一
Blank
黄花 2011年12月 MS-SQL Server大版内专家分月排行榜第二
2011年9月 MS-SQL Server大版内专家分月排行榜第二
本版专家分:13829
本版专家分:15
hyy567

等级:

SQL Prompt 7.5.1 支持sql server 2016和Visual Studio 2017

SQL Prompt 7.1,在 SQL server 2012以下版本都支持,以上版本还没有试过。Visual studio 2017以下版本。在写SQL SCRIPT 时,可以智提示并快速自动生成代码,智能提示列的备注说明(MS_Description)等,易于提高写...

SQL Prompt 9.1(SSMS_v17.5)

SSMS:SQL Server Management Studio v17.5 使用方法: 1,安装SQLPrompt v5.3.0.3,这个不多说。 2,安装完毕后,断开网络连接。 3,打开Visual Studio或者SQL Server Management Studio(版本不限)。 4,在菜单栏...

springboot整合Mybatis

SpringBoot 整合 MyBatis。解决因Mybatis-Spring版本过高引起的“Caused by: java.lang.IllegalArgumentException: Property 'sqlSessionFactory' or 'sqlSessionTemplate' are required”异常

Mysql离线安装依赖包

Mysql依赖 mysql-community-devel-5.7.22-1.el7.x86_64.rpm mysql-community-client-5.7.22-1.el7.x86_64.rpm mysql-community-common-5.7.22-1.el7.x86_64.rpm ...mysql-community-server-5.7.22-1.el7.x86_64.rpm

mysql-community-server-8.0.18-1.el8.x86_64.rpm

mysql-community-server-8.0.18-1.el8.x86_64.rpm

ssl server服务

通过ssl和tcp实现https通讯服务端简单例子,正常通讯。证书和密钥可以用openssl工具生成。

mysql-community-server-5.7.30-1.el7.x86_64.rpm

mysql-community-server-5.7.30-1.el7.x86_64.rpm

mysql-community-server-5.7.28-1.el7.x86_64.rpm

5.7.28版本的MySQL数据库,因为公司用的是这个版本,所以自己专门找的这个版本进行测试,相信很多人公司里面的MySQL版本应该都不是最新的,如果有谁需要的话,可以直接下载。

MITK安装详细记录

该文档记录了MITK的安装过程。由于MITK官网教程太过简单,自己编译过程中会遇到各种问题。这里详细记录了解决办法,希望可以帮助其他人。

rsolr, 用于 Apache Solr的ruby 客户机.zip

rsolr, 用于 Apache Solr的ruby 客户机 RSolr 一个简单。可以扩展的Apache Solr 。文档代码文档 www.rubydoc.info/gems/rsolr插件安装:gem install rsolr示例:requ

redis安装集群用redis-3.0.0.gem

redis-3.0.0.gem 执行gem install redis /usr/local/lib/ruby/2.3.0/rubygems/core_ext/kernel_require.rb:55:in `require': cannot load such file -- redis (LoadError) from /usr/local/lib/ruby/2.3.0/...

Mycat1.6.7 (Mysql8可用)

修改源码编译的Mycat1.6.7 linux环境压缩包,兼容Mysql8

error: Microsoft Visual C++ 14.0 is required.

windows7成功安装pip后安装具体的pip包后出现如下错误 error: Microsoft Visual C++ 14.0 is required. Get it with "Microsoft Visual C++ Build Tools": https://vis ualstudio.microsoft.com/downloads/ 这时需要...

libstdc++.so.6

可以解决如下问题: /usr/lib/x86_64-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.21' not found 操作方法:#rm /usr/lib/x86_64-linux-gnu# rm libstdc++.so.6 #ln libstdc++.so.6.0.20 libstdc++.so.6 ...

Microsoft Visual C++ 14.0解决is required

Microsoft Visual C++ 14.0解决is required 解决安装scrapy时的需要

UserAgentUtils-1.20.jar 【用于通过从request请求中的User-Agent中获取客户端浏览器类型、客户端操作系统...

UserAgentUtils-1.20.jar 【用于通过从request请求中的User-Agent中获取客户端浏览器类型、客户端操作系统、客户端ip地址等信息的jar插件】 ,非常好用,导入到项目的lib包中即可使用。 maven引用地址为: ...

perl-DBD-MySQL-4.013-3.el6.x86_64.rpm

perl-DBD-MySQL-4.013-3.el6.x86_64.rpm

docker-ce-17.12.0.ce-1.el7.centos.x86_64

docker-ce-17.12.0.ce.rpm安装包,可以在linux上离线安装

zlib-devel-1.2.8-10.1.x86_64.rpm

做keepalived和openssl编译安装时候,必须要的rpm包

libstdc++.so.6.0.20 含GLIBCXX_3.4.15 - GLIBCXX_3.4.20

Ubuntu 12.04.5, 64-bit,libstdc++.so.6.0.20。可以用于解决类似“/opt/MATLAB/R2012a/bin/glnxa64/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by ./programName)”的错误。...

相关热词 c# 解析cad c#数字格式化万 c#int转byte c#格式化日期 c# wpf 表格 c# 实现ad域验证登录 c#心跳包机制 c#使用fmod.dll c#dll vb 调用 c# outlook