社区
版本控制
帖子详情
svn+apache配置问题
ljx1010
2012-08-17 03:33:38
当我输入用户名和密码的时候 显示 Internal Server Error 是哪里的问题啊? 应该怎么配置
...全文
139
回复
打赏
收藏
svn+apache配置问题
当我输入用户名和密码的时候 显示 Internal Server Error 是哪里的问题啊? 应该怎么配置
复制链接
扫一扫
分享
转发到动态
举报
写回复
配置赞助广告
用AI写文章
回复
切换为时间正序
请发表友善的回复…
发表回复
打赏红包
apache
+
svn
配置
问题
及解决
最近的在
配置
apache
+
svn
的版本库时遇到了几个
问题
,解决过程如下。
配置
过程按照网上大多数的教程: 1.安装
apache
、
svn
2.使用
svn
命令创建版本库
svn
admin create d:/
svn
data/simple 3.使用
apache
命令创建账号 htpasswd –c c:/server/
apache
2.2/conf/passwd.conf
svn
admin 4....
Ubuntu上
配置
SVN
,
Apache
服务以及常见
问题
解决方法
话说网上资料很多,但是精品很少,步骤文档多为重复,而且有些文档还丢失步骤,导致别人安装出现各种
问题
。 这篇Step-By-Step文档就是在花了很多时间网上查阅资料,当然主要是结合自己的安装流程编写的。本人也不是什么高手大牛,只是小菜一只,文档一为记录自己一些学习结果,二是也能给遇到相应
问题
的人一些帮助,文章中可能出现比较低级的说法错误和技术错误等等,希望看到的人能留言斧正,
Centos使用http访问
svn
的
配置
过程(
apache
) 及
SVN
local add, incoming add upon merge的
问题
解决
服务器centos目前已经安装了nginx做WEB服务,现在想通过http访问
svn
,但目前nginx还不能支持subversion,所有只能安装
Apache
负责
SVN
处理,而因为nginx已经占用了80端口,所以
apache
只能另外绑定端口,然后由nginx代理
apache
的端口服务以实现
svn
的http访问。并修改
apache
的监听端口:/etc/httpd/conf/httpd.conf。
apache
配置
svn
中出现can not load modules/mod_dav_
svn
.so
问题
解决
apache
配置
svn
中出现can not load modules/mod_dav_
svn
.so
问题
,原有不是不存在mod_dav_
svn
.so 原因:
apache
中dll文件与subversion中的dll有冲突。 解决方法:拷贝subversion目录bin目录中所有dll文件到
apache
目录bin目录中。
apache
+
svn
配置
问题
最近公司要使用
svn
代码版本控制器。由于没有人会搭建
svn
服务所以这个任务就落在了我的头上,哎 我也是一届菜鸟啊! 没有办法去网上找吧! 找了很多总之是五花八门,最后自己总结了下,具体
配置
如下:
apache
版本 2.0.63 下载地址:http://httpd.
apache
.org/download.cgi
svn
版本 1.4.5 http://subversion.tigris.or
版本控制
1,279
社区成员
1,250
社区内容
发帖
与我相关
我的任务
版本控制
软件工程 CVS/SVN
复制链接
扫一扫
分享
社区描述
软件工程 CVS/SVN
社区管理员
加入社区
获取链接或二维码
近7日
近30日
至今
加载中
查看更多榜单
社区公告
暂无公告
试试用AI创作助手写篇文章吧
+ 用AI写文章