安装VS2012究竟需要哪个版本的framework?

热血大婶 2012-09-25 12:54:43
我是win8系统,想安一个VS2012,可是安装时提示我的.net framework版本过旧,不能安装,说最低要求是4.5.50709的版本,我就到网上下了个,可是安这个framework的时候又提示说我已经安了更高或相同的版本,究竟是怎么回事?我在网上也没找到比4.5.50709更高版本的framework
...全文
336 2 打赏 收藏 转发到动态 举报
写回复
用AI写文章
2 条回复
切换为时间正序
请发表友善的回复…
发表回复
lich2005 2012-09-26
  • 打赏
  • 举报
回复
安装盘上有这个文件
X:\packages\dotNetFramework\dotNetFx45_Full_x86_x64.exe

Microsoft .NET Framework 4.5 (4.5.50709.17929)

你试试看,如果你已经安装了,那么应该可以安装 vs2012 的。
ps:建议安装的时候,关下你的安全软件,也许可能是这个原因。
热血大婶 2012-09-26
  • 打赏
  • 举报
回复
[Quote=引用 1 楼 的回复:]
安装盘上有这个文件
X:\packages\dotNetFramework\dotNetFx45_Full_x86_x64.exe

Microsoft .NET Framework 4.5 (4.5.50709.17929)

你试试看,如果你已经安装了,那么应该可以安装 vs2012 的。
ps:建议安装的时候,关下你的安全软件,也许可能是这个原因。
[/Quote]已经解决了,是win8版本的问题,我原来安的是rp版,不能安VS2012

4,166

社区成员

发帖
与我相关
我的任务
社区描述
Windows专区 一般软件使用
社区管理员
  • 一般软件使用社区
加入社区
  • 近7日
  • 近30日
  • 至今
社区公告
暂无公告

试试用AI创作助手写篇文章吧