win7基于apache 的php环境搭建

方丈的寺院 软件工程师  2012-09-28 09:27:24
先说下版本:
apache : httpd-2.0.64-win32-x86-openssl-0.9.8o
安装,测试没问题
php版本 php-5.2.17-Win32-VC6-x86
在apache 的httpd文件中配置php相关问题后,重新启动服务器,提示the requested operation has fails错误,
然后dos环境下测试了问题,发现是LoadModule php5_module "c:\php5\php5apache2_2.dll"出错了,connot load...网上找了下,千篇一律说是加载的php.dll文件出错了。然后分别试了c:\php5\php5apache2.dll,c:\php5\php5apache.dll。问题没法解决,怀疑是版本问题,就换了个 php-5.3.17.tar ,还是同样的错误。
求指导。。。。
拒绝一步安装全部组件的安装方式
...全文
138 点赞 收藏 4
写回复
4 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
xuzuning 2012-10-05
你的 php 解包在哪里?
回复
LoeYueng 2012-10-05
我开始的时候也出现这问题好多次了
回复
LoeYueng 2012-10-05
先下个套件适应下
回复
黄袍披身 2012-09-28
好吧 把古董给你翻出来

http://topic.csdn.net/u/20110804/17/0b7978b9-0e85-4e5e-8782-ba3b203b9fe0.html?97759
回复
相关推荐
发帖
基础编程
创建于2007-09-28

2.1w+

社区成员

从PHP安装配置,PHP入门,PHP基础到PHP应用
申请成为版主
帖子事件
创建了帖子
2012-09-28 09:27
社区公告
暂无公告