Uploadify上传插件不兼容浏览器,请问如何解决?

伦巴舞 2013-01-27 12:38:15
我在ASP.NET中使用,

<link href="JavaScript/uploadify.css" rel="stylesheet" type="text/css" />

<script type="text/javascript" src="JavaScript/jquery-1.3.2.min.js"></script>

<script type="text/javascript" src="JavaScript/swfobject.js"></script>

<script type="text/javascript" src="JavaScript/jquery.uploadify.v2.1.0.min.js"></script>

在IE9以下不兼容浏览器,谷歌浏览器可以的,火狐浏览器也不行,请问怎样才能兼容?起码能兼容IE7,IE8,IE9。网上查的好像是版本太低,我没找到3.0的版本,官网上下的好像也不是最新版本,我试过了没用,求解决!! QQ584366725
...全文
428 1 打赏 收藏 举报
写回复
1 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
相关推荐
发帖
跨浏览器开发
加入

5005

社区成员

解读Web 标准、分析和讨论实际问题、推动网络标准化发展和跨浏览器开发进程,解决各种兼容性问题。
社区管理员
  • 跨浏览器开发社区
申请成为版主
帖子事件
创建了帖子
2013-01-27 12:38
社区公告
暂无公告