SQL2008RTM版本的能连到SP1版本的服务吗?

pl04656653 2013-02-21 11:08:01
为什么我的总是报错
“在与 SQL Server 建立连接时出现与网络相关的或特定于实例的错误。未找到或无法访问服务器。请验证实例名称是否正确并且 SQL Server 已配置为允许远程连接。 (provider: SQL 网络接口, error: 28 - 服务器不支持请求的协议) (.Net SqlClient Data Provider)”
...全文
158 9 点赞 打赏 收藏 举报
写回复
9 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
pl04656653 2013-02-21
在与 SQL Server 建立连接时出现与网络相关的或特定于实例的错误。未找到或无法访问服务器。请验证实例名称是否正确并且 SQL Server 已配置为允许远程连接。 (provider: SQL 网络接口, error: 28 - 服务器不支持请求的协议) (.Net SqlClient Data Provider) 这个错误可能的原因又是什么呢? 急需解决
  • 打赏
  • 举报
回复
Cloud_Hero 2013-02-21
启动tcp/ip,在外围配置里
  • 打赏
  • 举报
回复
kate_1988 2013-02-21
  • 打赏
  • 举报
回复
--小F-- 2013-02-21
这两个版本之间互相连接是肯定可以的。至于你的错误,其实提示已经比较明显了 要么是服务没开 要么是远程连接没开 要么是服务器名错误 。
  • 打赏
  • 举报
回复
-Tracy-McGrady- 2013-02-21
滴答滴答滴答滴,时钟不停的旋转。。。
  • 打赏
  • 举报
回复
kate_1988 2013-02-21
http://blog.csdn.net/zlb168/article/details/6516453
  • 打赏
  • 举报
回复
kate_1988 2013-02-21
你看看这个博客能不能帮到你http://http://blog.csdn.net/zlb168/article/details/6516453
  • 打赏
  • 举报
回复
-Tracy-McGrady- 2013-02-21
远程连接没搞上,或者就是你的网络不通了。
  • 打赏
  • 举报
回复
kate_1988 2013-02-21
好像要打开后者的服务
  • 打赏
  • 举报
回复
相关推荐
发帖
MS-SQL Server
加入

3.3w+

社区成员

MS-SQL Server相关内容讨论专区
申请成为版主
帖子事件
创建了帖子
2013-02-21 11:08
社区公告
暂无公告