没有找到stlprotd.5.2.dll,因此这个应用程序未能启动,重新安装

C/C++ > C++ 语言 [问题点数:20分,结帖人xpston12]
等级
本版专家分:0
结帖率 92.86%
等级
本版专家分:0
等级
本版专家分:2209
等级
本版专家分:0
错误:”未能加载文件或程序集“System.Web.Mvc, Version=5.2.3.0” 解决方法

程序发布的时候会遇到这个问题,也不仅仅限于这个程序集,也可能是其他的一些程序集,如:System.Web.Optimization 、System.Web.Helpers 等其他的一些错误,有的说将引用设置允许复制到本地,我查看了一下都是...

黑群晖5.2安装指南(U盘启动&硬盘启动

黑群晖5.2安装指南(U盘启动&硬盘启动) 准备: 一U盘 电脑2台(nas主机, 控制主机) step1: 使用Win32DiskImager.exe将引导镜像XPEnoboot_DS3615xs_5.2-5592.2.img写入U盘; step2: 将U盘插入nas电脑...

无法定位程序输入点GetProcessImageFileNameW 于动态链接库PSAPI.DLL上 ORA-12546

"无法定位程序输入点GetProcessImageFileNameW 于动态链接库PSAPI.DLL上" "ORA-12546 " ............... 换种思路安装就行了。 因为oracle 10g暂时没有与win7兼容的版本,我们可以通过对安装软件中某些...

黑群晖XPEnoboot for DSM 5.2-5967.1

事实上,在普通电脑上安装黑群晖(Synology DSM)非常方便,国外好多组织和个人开发了各种引导程序,但以XPEnoboot使用的最多最方便,下面安装教程以XPEnoboot为例。XPEnoboot介绍 XPEnoboot是一DSM系统引导程序,...

连接MySQL 提示错误"未能加载文件或程序集“MySql.Data, Version=5.1.4.0, Culture=neutral,........”

http://hi.baidu.com/culion/blog/item/535c81325a4c59f41a4cff37.html不能连接MySQL的解决方法2010-05-13 15:08 CodeSmith...找到程序集清单定义与程序集引用不匹配。" 解决方法: 下载MySQ

未能加载文件或程序集“MySql.Data, Version=5.2.3.0, Culture=neutral, PublicKeyToken=c5687fc88969c44d...

未能加载文件或程序集“MySql.Data, Version=5.2.3.0, Culture=neutral, PublicKeyToken=c5687fc88969c44d”或它依赖项未加载问题, 解决方法,将WebService中的引用文件夹下的MySql.Data删掉,重

未能加载文件或程序集System.Web.Http、IHttpActionResult不识别的解决办法

未能加载文件或程序集“System.Web.Http, Version=5.2.3.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35”或它的某一依赖项。找到程序集清单定义与程序集引用不匹配。 (异常来自 HRESULT:0x80131040)解决...

在 VMware 中安装并破解 ACS 5.2

Cisco ACS 5.2 下载地址:http://pan.baidu.com/share/link?shareid=2090394901&uk=2332205065 License 文件下载地址:http://pan.baidu.com/share/link?shareid=2093248575&uk=2332205065 一、创建虚拟机 1. 2. 3...

检查操作系统版本: 必须是5.1 or 5.2。实际为 6.1未通过

软件参数 OS:Windows server 2008 Enterprise R2 x64  DB:Oracle 10g x64 ... VM:Sun JDK 1.6 update... 安装Oracle10g提示不能安装,如图:   查看Log信息如下:  使用 p

c3p0-0.9.1.2.jar与c3p0-0.9.5.2.jar

c3p0-0.9.5.2有一依赖包mchange-commons-java-0.2.11,必须加载此包才行。 如图:所加的jar包 当加载的是 c3p0-0.9.1.2 的时候,程序正常运行,得出结果。如下图: 此时加载的是 c3p0-0.9.5.2...

在Ubuntu 14.04 64bit上安装lua5.2

近来Nginx+Lua的开发日渐盛行,也激发了我学习lua的兴趣,...首先安装依赖 sudo apt-get install libreadline-dev 查找相应软件包 apt-cache search lua5.2 apt-cache show lua5.2 安装软件包 apt-get install lua

php.ini文件到底在哪里?

如果是lamp环境,则php的源文件php-5.2.x.tar.gz解压后会有一php-5.2.x的文件夹。 在php-5.2.x的文件夹下进行./configure --prefix=/opt/php5.2, make, make intall, 然后会在/opt/下生产php5.2文件夹(该...

CAS之5.2x版本单点登录服务安装-yellowcong

Cas5.2是比较新的版本,安装起来,还是有点坑的,配置证书啥的,都不说,就是cas5.2版本需要和Tomcat8一起用。。。而且,编译的时候,有一Maven版本,一是Gradle的,我这个地方采用的是Maven构建的,而且破网速...

win8安装oracle 11g 报错 要求的结果: 5.0,5.1,5.2,6.0 6.1 之一 实际结果: 6.2

Windows7下安装Oracle11G、10G,都会提示如下信息 正在检查操作系统要求... 要求的结果: 5.0,5.1,5.2,6.0 之一 实际结果: 6.1 检查完成。此次检查的总体结果为: 失败 问题: Oracle Database 11g 未在...

php_memcache.dll 下载

折腾了我一下午的php_memcache.dll和php版本不兼容导致apache启动失败的问题终于解决了。  报错前php_memcache.dll的版本为5.2 php版本为5.3 结果导致报错. <br />最后只需下载最新版本(5.3.X)的...

Proxmox VE 安装教程 5.2

1、准备好proxmox5.2的iso 、U盘。 2、刻录好U盘,设置电脑或者服务器U盘启动 3、进入引导界面 硬件虚拟化检查:点击OK ,然后 NEXT 同意: 选择安装的磁盘:如果未选默认安装到检测的磁盘上 选择...

PHPstudy下配置 Zend Optimizer

phpStudy是自带Zend Optimizer和ZendGuardLoader, ...也就是说需要Zend Optimizer的程序将不能安装到php5.3以后的版本。 所以下载phpStudy之后切换到php5.2即可解决问题。 -----------------------分界线...

在IIS服务器上未能加载文件或程序集“System.Web.Http, Version=4.0.0.0, Culture=neutral

在WindowsServers2012+IIS6.0上发布任务时出现了一下三错误:未能加载文件或程序集“System.Web.Http, Version=4.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35”或它的某一依赖项。系统找不到指定...

解决Qt5.2及以上版本无法连接64位mysql问题

连接64位的mysql,即使把mysql安装目录下的libmysql.dll放到qt安装目录bin路径下,也是无法连接数据库。网上给出的做法是下载Qt对应版本的源码,重新编译。这种方法复杂繁琐,且容易编译失败。先发现一种简便方法,...

无法定位程序输入点 php_checkuid 于动态链接库 php5ts.dll--的解决方案

由于前一段时间我们公司的一同事让淘宝的人在我们的服务器上放了一网站,淘宝的人在我们的服务器上修改了很多配置。  两天老板心血来潮说要升级服务器,升级完了之后,我们服务器上的网站都不能打开了。于是...

[Oracle安装问题]检查操作系统版本: 必须是5.1 or 5.2。实际为 6.1未通过

软件参数 OS:Windows server 2008 Enterprise R2 x64  DB:Oracle 10g x64  VM:Sun JDK 1.6 update31 x64 ... 安装Oracle10g提示不能安装,如图:   查看Log信息如下:  使用 p

TI-Davinci开发系列之一CCS5.2安装及注意事项

CCS5.2是德州仪器系统芯片对应集成开发环境Code Composer Studio5.2的简称。与CCS4相比有如下优点: •针对CCSv4的替换版,面向所有用户 •支持Windows和Linux –注意,并非所有的仿真器(emulator)有Linux版支持...

海康sdk运行java环境

如果系统是64位的就是64位的sdk,如果是32位就用32位的,和是什么系统没有关系,只是系统位数有关 我这边是win7 64位的 环境有intellij和netbeans,都调试成功了 下载海康sdk就自己去官网上面下载 然后解压,我的...

硬盘安装CentOS 5.2

硬盘安装CentOS 5.2刚回来学校,发现世界变了,在论坛上溜达时,居然有人说求CentOS 5.2版本的硬盘安装方法,我就想,不会吧,最新的CentOS已经出来了?果然,RHEL5.2已经出来了,意味着CentOS也应该出来了,google...

PHPWAMP集成环境Zend组件的相关介绍,环境默认的PHP运行模式

PHPWAMP集成环境Zend组件的相关介绍,站点管理默认已经全部安装Zend解密

centos添加yum官方repo源,安装,升级php5.2.x

CentOS为yum添加官方源 由于centos5.4安装好后通过yum来安装php的版本是5.1.6,现在很多站点都是在5.2.x上开发的,所以我们要添加其他的yum repo 来安装Php5.2.x的版本,测试了几非官方的repo仓库...

安全狗导致IIS Worker Process 遇到了一问题和错误模块 ntdll.dll的解决方法

装过安全狗的,有可能会导致以下几错误,如果没有安装安全狗就再找一下其它...2、报告队列中的错误: 错误应用程序 w3wp.exe,版本 6.0.3790.3959,错误模块 ntdll.dll,版本 5.2.3790.5583,错误地址 0x0004cca2。

PHP添加Mssql/sqlserver2000扩展,适用于Php5.2/Php5.3/Php5.4

本文介绍如何在Windows下配置php扩展。 本文链接 ... 环境配置: 1. 如果你使用sqlserver2000数据库,请务必打上sqlserver2000 sp4补丁,否则会无法连接sqlserver2000数据库 ...

win8 安装oracle 正在检查操作系统要求... 要求的结果: 5.0,5.1,5.2,6.0,6.1 之一 实际结果: 6.2

今天在win8系统下安装oracle 11g 时,出现异常: 正在检查操作系统要求... 要求的结果: 5.0,5.1,5.2,6.0,6.1 之一 实际结果: 6.2 检查完成。此次检查的总体结果为: 失败 问题: Oracle Database 11g 未...

华为机考题库(全)

包括招聘的机考题,及面试过程中会问到的数据结构的相关内容,排序算法全部包括并且有改进算法,一点点改进可以让你表现的与众不同,如果好的话给点评价吧亲

相关热词 c#等比例压缩图片大小 c# word 替换 c# mysql插入 c#窗体上的叉添加事件 c#打印图片文件 c#後台調前台js c#控制台美化 c#获取当前的农历日期 c# 构造函数重载 c#代码修改服务器时间