双硬盘无法启动,求帮助!

在途中 阳溪中心 其他  2013-05-07 02:53:53
我的一台电脑,装有2个希捷500G的硬盘,两硬盘都装有系统Win7,一般都用其中一个硬盘启动工作。原本这台电脑也好好的,可就有一天,发现无法启动了。BIOS有检查到两硬盘,启动到检查完硬件后就一直重启。我给拨掉一硬盘后,发现就好了,能启动,工作也正常。两个硬盘单独工作是可以的。我后来以为电源功率不够,换了个新大功率的电源还是一样,单硬盘能用,双硬盘便一直重启无法使用。哪位能帮忙解决一下,这是怎么一回事?
...全文
3223 点赞 收藏 17
写回复
17 条回复
KOLP112 2013年12月03日
BIOS 里面设置把你想启动的系统盘设置为第一启动
回复 点赞
l51551293 2013年11月27日
bios设置一下,或者调主从盘
回复 点赞
tcmakebest 2013年08月25日
在硬盘的第一个扇区里有引导记录程序,在安装系统的时候会自动写入,如果装好后在BIOS里把两个磁盘的加载顺序搞反,就会出现这样的问题了。
回复 点赞
wfexp 2013年07月16日
查看下启动选项
回复 点赞
nowayx 2013年07月13日
找个pe修复一下启动项
回复 点赞
在途中 2013年07月13日
是不是两个活动盘造成的?我最近又有发现,求解!
回复 点赞
SKS小高 2013年06月15日
BIOS设置问题
回复 点赞
SKS小高 2013年06月15日
BIOS 硬盘模式是不是不一样啊 改一下 不行的话再改一下启动项
回复 点赞
jinsongamoy 2013年06月06日
主板一般都有选择启动盘按纽~比如技嘉的 F9和微星的F11先试着选择看看如果OK肯定是主从 盘问题
回复 点赞
u010962318 2013年06月05日
1、2硬盘上分别设置主从盘 2、BIOS上设置启动顺序 3、如能排除2个盘上的系统都没问题,那按上所说就一定能解决,类似情况我遇到过。
回复 点赞
IT_民工 2013年05月22日
引用 3 楼 sshjoin 的回复:
补充:1,无法进入安全模式,检测完硬件后显示有两sata硬盘就再重启了。2,我是sata硬盘无主从盘之分。3,我已换过线和接口了。4,以前是好好的,装着两硬盘是可以用的,是突然不能用的,很奇怪!
没得说,就是你主从盘设置问题
回复 点赞
nowayx 2013年05月17日
bios里面设置一下启动顺序试试
回复 点赞
yangzi7908 2013年05月17日
是不是启动引导有冲突,下个win7的启动修复试试
回复 点赞
北京老男孩儿 2013年05月07日
单独能用说明硬盘没问题,是两块硬盘冲突引起的,原因应该是设置问题。建议把要用的硬盘数据线插在第一顺序插口,另一个插在任意一个插口上再试试。
回复 点赞
在途中 2013年05月07日
补充:1,无法进入安全模式,检测完硬件后显示有两sata硬盘就再重启了。2,我是sata硬盘无主从盘之分。3,我已换过线和接口了。4,以前是好好的,装着两硬盘是可以用的,是突然不能用的,很奇怪!
回复 点赞
liglow 2013年05月07日
如果你是刚接入的新盘出现这个问题,那很有可能是主从盘设置问题,但你说已经用过一段时间了,那我就帮不到你了。不过你有没有试过换一根sata线以及换插一下其他的sata口呢?
回复 点赞
xiaotuzi 2013年05月07日
你把屏幕代码贴上来。我估计你需要进安全模式一下。再看看问题
回复 点赞
发动态
发帖子
电脑整机及配件
创建于2007-09-28

1629

社区成员

1.1w+

社区内容

硬件使用 电脑整机及配件
社区公告
暂无公告