不能装载包 rtl70,怎么解决?

skimwater 2013-05-20 02:59:33
大家好,我使用的是delphi6.0,我需要安装第三方控件包CPort263,结果在我编译好后install该包的时候,报错如下:

Cannot load package 'rtl70.' It contains unit 'system',which is also contained
in package 'rtl60'



请问这个问题如解决?谢谢!
...全文
731 点赞 收藏 3
写回复
3 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
sololie 2013-05-20
是不是vcl里有requires了rtl70? 应该就是这样,'rtl60' 'rtl70‘ 都包含'system'单元,太暧昧了
回复
skimwater 2013-05-20
to SmallHand: 我的电脑上D6,D7都有,都装不成。 看了下 ,requires下没有rtl70,如下: requires vcl, CPortLib6, designide; ---是不是vcl里有requires了rtl70?
回复
火龙岛主 2013-05-20
问题已经很明了了,你安装的是CPort263是D7版本的, 你只需要把Require部分中的rtl70,更改为rtl60就可以了。 不过,建议你升级到D7,D6升级到D7还是很平滑的!
回复
相关推荐
发帖
Delphi
创建于2007-08-02

4925

社区成员

Delphi 开发及应用
申请成为版主
帖子事件
创建了帖子
2013-05-20 02:59
社区公告
暂无公告