debian_amd64下安装32位软件的问题

karaisan 2013-06-14 10:31:14
本人刚接触linux,在debian 7 amd64下安装了wps i386

结果不能用,百度告诉我是需要安装一个32位运行库

大体如这个网页:

http://kids0cn.com/?p=59

由于我的电脑无法联网,只能到debian packages网站下载,然偶用U盘拷安装包

ia32-libs这个package安装起来,说缺freeglut3,好么我就安装freeglut3

然后freeglut3又缺,,周而往复

总之这里面的dependency非常复杂,不停的缺缺缺

这种情况下我要怎么安装

...全文
39 点赞 收藏 回复
写回复
回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
相关推荐
发帖
系统维护与使用区
创建于2007-08-27

1.9w+

社区成员

系统使用、管理、维护问题。可以是Ubuntu, Fedora, Unix等等
申请成为版主
帖子事件
创建了帖子
2013-06-14 10:31
社区公告
暂无公告