VS无法打开数据库问题

低调的二进制 2013-06-28 10:13:50
我把数据库文件附加正式版sqlserver2008后,突然发现低版本的sqlserver无法打开高版本的数据库,于是无法在vs自带的低版本sqlserver里连接上高版本的数据库文件了。。。不知道怎么解决。。求大神帮忙
...全文
117 点赞 收藏 2
写回复
2 条回复
低调的二进制 2013年06月29日
嗯 谢谢 把数据导出来了重新创了个数据库
回复 点赞
KevinLiu 2013年06月29日
高版本的数据库无法直接挂在到低版本的上面,你可以升级数据库吗?如果不能升级的话就要到处脚本到低版本上创建数据库然后倒入数据。
回复 点赞
发动态
发帖子
应用实例
创建于2007-09-28

1.1w+

社区成员

6.8w+

社区内容

MS-SQL Server 应用实例
社区公告
暂无公告