RedHat Chrome:有libstdc++.so.6但是出现了 Missing Dependency libstdc++.so.6

flyendlessly 2013-07-16 09:14:26
想在我的Redhat系统里装个chrome,跟着下面这个方法做的
http://www.cnblogs.com/effective/archive/2012/03/18/2405189.html

在yum时,出现了一堆 Missing Dependency的错误(见帖子最后)
但是费解的是,我到/usr/lib64下面,发现已经有libstdc++.so.6了
这是个什么情况?


PS:yum过程中的错误:
Error: Missing Dependency: libstdc++.so.6(GLIBCXX_3.4.15)(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google-chrome)
Error: Missing Dependency: libcurl.so.4()(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google-chrome)
Error: Missing Dependency: libc.so.6(GLIBC_2.11)(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google-chrome)
Error: Missing Dependency: libstdc++.so.6(GLIBCXX_3.4.9)(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google-chrome)
Error: google-chrome-stable conflicts with libX11
Error: Missing Dependency: libc.so.6(GLIBC_2.6)(64bit) is needed by package google-chrome-stable-28.0.1500.71-209842.x86_64 (google-chrome)
...全文
381 点赞 收藏 1
写回复
1 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
三平行者 2014-11-19
同问,楼主是否已经解决,能否告知下解决方法。
回复
相关推荐
发帖
系统维护与使用区
创建于2007-08-27

1.9w+

社区成员

系统使用、管理、维护问题。可以是Ubuntu, Fedora, Unix等等
申请成为版主
帖子事件
创建了帖子
2013-07-16 09:14
社区公告
暂无公告