• 主页
  • 系统维护与使用
  • 应用程序开发
  • 内核源代码
  • 驱动程序开发
  • CPU和硬件区
  • UNIX文化
  • Solaris
  • Power Linux

ubuntu12.10安装mysql workbanch 报错

coding老兵 技术经理  2013-12-29 02:07:35
在官网下载了ubuntu版本的mysql-workbench-community的deb文件
mysql-workbench-community-6.0.8-1ubu1304-i386.deb
使用命令安装sudo dpkg -i mysql-workbench-community-6.0.8-1ubu1304-i386.deb
然后报下面的错的
Selecting previously unselected package mysql-workbench-community.
(正在读取数据库 ... 系统当前共安装有 165839 个文件和目录。)
正在解压缩 mysql-workbench-community (从 mysql-workbench-community-6.0.8-1ubu1304-i386.deb) ...
dpkg: dependency problems prevent configuration of mysql-workbench-community:
mysql-workbench-community 依赖于 libglib2.0-0 (>= 2.35.9);然而:
系统中 libglib2.0-0:i386 的版本为 2.34.1-1ubuntu1。
mysql-workbench-community 依赖于 libpcrecpp0 (>= 7.7);然而:
未安装软件包 libpcrecpp0。
mysql-workbench-community 依赖于 libtinyxml2.6.2;然而:
未安装软件包 libtinyxml2.6.2。
mysql-workbench-community 依赖于 libzip2 (>= 0.10);然而:
未安装软件包 libzip2。
mysql-workbench-community 依赖于 python-paramiko;然而:
未安装软件包 python-paramiko。
mysql-workbench-community 依赖于 python-pysqlite2;然而:
未安装软件包 python-pysqlite2。

dpkg: error processing mysql-workbench-community (--install):
依赖关系问题 - 仍未被配置
正在处理用于 bamfdaemon 的触发器...
Rebuilding /usr/share/applications/bamf.index...
正在处理用于 desktop-file-utils 的触发器...
正在处理用于 gnome-menus 的触发器...
正在处理用于 hicolor-icon-theme 的触发器...
正在处理用于 shared-mime-info 的触发器...
正在处理用于 mime-support 的触发器...
在处理时有错误发生:
mysql-workbench-community


本人刚使用ubuntu对这些不熟 望高人指点
...全文
95 点赞 收藏 5
写回复
5 条回复
小笨和漂向北方 2014年08月28日
don't know why mysql requires gnome. but your libglib version is lower than mysql's requirement. I am afraid you can't install it without adjusting ur OS
回复 点赞
邋遢麒麟 2014年08月27日
http://www.tuicool.com/articles/eE7Rbm
回复 点赞
ouyongke 2014年01月07日
没人回复吧, 我也是新人, 不太懂 过几天在我的Ubuntu12.04上, 装一下看看有没有你那样的问题
回复 点赞
coding老兵 2014年01月07日
为什么经常看不见回复
回复 点赞
发动态
发帖子
Linux/Unix社区
创建于2007-08-27

7067

社区成员

7.3w+

社区内容

Linux/Unix社区 应用程序开发区
社区公告
暂无公告