• 主页
  • ASP
  • .NET Framework
  • Web Services
  • VB
  • VC
  • 图表区
  • 分析与设计
  • 组件/控件开发
  • LINQ

jQuery EasyUI 版本问题

橙色阳光 C#高级工程师  2014-01-06 08:57:30
最新版本都是 1.3.4 ,1.35左右的都是基于 jQuery 版本2.0以上的
有没有哪个版本 是基于 jquery 1.X以上的
我的网站最低需要兼容IE8,现在用的
<package id="jQuery" version="2.0.3" targetFramework="net45" />
<package id="jQuery.EasyUI" version="1.3.4" targetFramework="net45" />
明显不能兼容IE8 所以需要降版本
...全文
143 点赞 收藏 2
写回复
2 条回复
橙色阳光 2014年01月20日
引用 1 楼 starfd 的回复:
1.33,可以兼容IE8,虽然下下来的版本中间自带的jquery是2.0版本的,但我实际用1.8版本的jquery目前没发现问题 你可以试着看下1.34以上的版本用jquery 1.8会不会有问题
试验了可以这样做
回复 点赞
娃都会打酱油了 2014年01月06日
1.33,可以兼容IE8,虽然下下来的版本中间自带的jquery是2.0版本的,但我实际用1.8版本的jquery目前没发现问题 你可以试着看下1.34以上的版本用jquery 1.8会不会有问题
回复 点赞
发动态
发帖子
.NET技术社区
创建于2007-09-28

4.9w+

社区成员

66.8w+

社区内容

.NET技术交流专区
社区公告
暂无公告