Ubuntu server 12.10系统,装上后总是重启或死——日志如下:

alwc 2014-01-09 11:34:47
服务器12年5月安装的ubuntu 12.10 server 版,硬件为SAS硬盘加二根KST服务器内存,华硕的主板,放机房后一直出现重启或死机现象,日志如下 ,麻烦明白人给看看:

Jan 9 18:40:09 ubuntu kernel: [ 6608.026744] EDAC MC0: CE error on CPU#0Channel#0_DIMM#0 (channel:0 slot:0 page:0x0 offset:0x0 grain:8 syndrome:0x0)
Jan 9 18:40:09 ubuntu kernel: [ 6608.026749] EDAC MC0: CE error on CPU#0Channel#0_DIMM#0 (channel:0 slot:0 page:0x0 offset:0x0 grain:8 syndrome:0x0)
Jan 9 18:44:08 ubuntu kernel: [ 6846.634632] EDAC MC0: CE error on CPU#0Channel#0_DIMM#0 (channel:0 slot:0 page:0x0 offset:0x0 grain:8 syndrome:0x0)
Jan 9 18:44:08 ubuntu kernel: [ 6846.634639] EDAC MC0: CE error on CPU#0Channel#0_DIMM#0 (channel:0 slot:0 page:0x0 offset:0x0 grain:8 syndrome:0x0)
Jan 9 18:44:08 ubuntu kernel: [ 6846.634642] EDAC MC0: CE error on CPU#0Channel#0_DIMM#0 (channel:0 slot:0 page:0x0 offset:0x0 grain:8 syndrome:0x0)
Jan 9 18:44:08 ubuntu kernel: [ 6846.634644] EDAC MC0: CE error on CPU#0Channel#0_DIMM#0 (channel:0 slot:0 page:0x0 offset:0x0 grain:8 syndrome:0x0)
Jan 9 18:44:08 ubuntu kernel: [ 6846.634647] EDAC MC0: CE error on CPU#0Channel#0_DIMM#0 (channel:0 slot:0 page:0x0 offset:0x0 grain:8 syndrome:0x0)
Jan 9 18:44:10 ubuntu kernel: [ 6848.631305] EDAC MC0: CE error on CPU#0Channel#0_DIMM#0 (channel:0 slot:0 page:0x0 offset:0x0 grain:8 syndrome:0x0)
Jan 9 18:44:11 ubuntu kernel: [ 6849.629652] EDAC MC0: CE error on CPU#0Channel#0_DIMM#0 (channel:0 slot:0 page:0x0 offset:0x0 grain:8 syndrome:0x0)
Jan 9 18:44:14 ubuntu kernel: [ 6852.624651] EDAC MC0: CE error on CPU#0Channel#0_DIMM#0 (channel:0 slot:0 page:0x0 offset:0x0 grain:8 syndrome:0x0)
Jan 9 18:44:15 ubuntu kernel: [ 6853.622889] EDAC MC0: CE error on CPU#0Channel#0_DIMM#0 (channel:0 slot:0 page:0x0 offset:0x0 grain:8 syndrome:0x0)
Jan 9 18:44:17 ubuntu kernel: [ 6855.619622] EDAC MC0: CE error on CPU#0Channel#0_DIMM#0 (channel:0 slot:0 page:0x0 offset:0x0 grain:8 syndrome:0x0)
Jan 9 18:44:17 ubuntu kernel: [ 6855.619628] EDAC MC0: CE error on CPU#0Channel#0_DIMM#0 (channel:0 slot:0 page:0x0 offset:0x0 grain:8 syndrome:0x0)
...全文
116 点赞 收藏 3
写回复
3 条回复
lys07962000 2014年01月10日
提示是缓存有问题
回复 点赞
KING1111111111 2014年01月10日
看信息,好像是内存控制器0出错,说下内存配置吧,或者换掉第一个插槽的内存条或前两个内存条试试。
回复 点赞
max_min_ 2014年01月10日
10.04稳定多了!
回复 点赞
发动态
发帖子
系统维护与使用区
创建于2007-08-27

5683

社区成员

7.4w+

社区内容

系统使用、管理、维护问题。可以是Ubuntu, Fedora, Unix等等
社区公告
暂无公告