PHP框架Zend Framework 连接MSSQL2000

loneleaf1 2014-01-10 11:04:29
我已经下载了php_mssql.dll 并且也显示已有此模块
但是在里面会提示错误The mssql driver is not currently installed
我再到网上去查找php_pdo_mssql.dll 下载下来后,并没有提示模块加载成功
连接MSSQL2000,是用这两个模块还是其他方法
我的php版本是5.4.23
...全文
86 点赞 收藏 2
写回复
2 条回复
loneleaf1 2014年01月13日
谢谢楼上那位兄弟 后面我把php版本降低到了5.2,php5.3以上的版本连接sql2005与2008是需要微软官方提供的一些插件
回复 点赞
嘻哈大咖秀 2014年01月11日
msvcr71.dll和ntwdblib.dll这两个文件在你的C:\Windows\System32下是否存在 没有这两个文件是不行的
回复 点赞
发动态
发帖子
Framework
创建于2008-08-27

3767

社区成员

4535

社区内容

国内外优秀PHP框架讨论学习
社区公告
暂无公告