刚接触Eclipse,问路

jdgdf566 2014-01-20 12:02:16
用于做javase,不做ee。
1.版本问题。官方的Eclipse Standard 4.3.1是不是不合适?是不是没有java?Eclipse IDE for Java Developers才是合适的?
2.官方有没有中文版?或者中文包?
3.myEclipse比官方的Eclipse多什么功能?
...全文
583 点赞 收藏 12
写回复
12 条回复
jdgdf566 2014年01月28日
需要到文件夹中删除对应的文件夹。
回复 点赞
jdgdf566 2014年01月20日
引用 5 楼 magi1201 的回复:
[quote=引用 2 楼 jdgdf566 的回复:] 1.你到底是让我用Eclipse IDE for Java Developers还是Eclipse Standard? 2.听说有中文包。 3.应该是。
1 用 Eclipse Standard 版,开发者版的那些插件刚学用不到。 2 好像没看到过用中文版的eclipse,可能有吧。觉得没必要使用中文版的,eclipse的操作也不是很复杂,界面上的英文单词也不难理解,有时候因为翻译的原因,到可能给使用者造成困扰。[/quote] 我把Java版本的CVS,Mylyn,Maven关闭是不是就一样了。
回复 点赞
蜗牛- 2014年01月20日
引用 4 楼 jdgdf566 的回复:
1.Eclipse Standard 4.3.1好像没有WindowBuilder?
对WindowBuilder可视化界面了解不多,没用过这个。
回复 点赞
蜗牛- 2014年01月20日
引用 2 楼 jdgdf566 的回复:
1.你到底是让我用Eclipse IDE for Java Developers还是Eclipse Standard? 2.听说有中文包。 3.应该是。
1 用 Eclipse Standard 版,开发者版的那些插件刚学用不到。 2 好像没看到过用中文版的eclipse,可能有吧。觉得没必要使用中文版的,eclipse的操作也不是很复杂,界面上的英文单词也不难理解,有时候因为翻译的原因,到可能给使用者造成困扰。
回复 点赞
jdgdf566 2014年01月20日
引用 1 楼 magi1201 的回复:
1 Eclipse IDE for Java Developers: The essential tools for any Java developer, including a Java IDE, a CVS client, Git client, XML Editor, Mylyn, Maven integration and WindowBuilder. Eclipse Standard 4.3.1就可以了。做java se 可以不关注CVS,Mylyn,Maven 2 刚放应该没有中文版的,直接用英文版的就OK了。常用的操作就那么几个,用多了就熟练了。 3 myeclipse长处更多的在web开发和框架集成方面,在SE部分,貌似没有什么更多优势。
1.Eclipse Standard 4.3.1好像没有WindowBuilder?
回复 点赞
AngelWings 2014年01月20日
myeclipse就是加了插件的eclipse
回复 点赞
jdgdf566 2014年01月20日
引用 1 楼 magi1201 的回复:
1 Eclipse IDE for Java Developers: The essential tools for any Java developer, including a Java IDE, a CVS client, Git client, XML Editor, Mylyn, Maven integration and WindowBuilder. Eclipse Standard 4.3.1就可以了。做java se 可以不关注CVS,Mylyn,Maven 2 刚放应该没有中文版的,直接用英文版的就OK了。常用的操作就那么几个,用多了就熟练了。 3 myeclipse长处更多的在web开发和框架集成方面,在SE部分,貌似没有什么更多优势。
1.你到底是让我用Eclipse IDE for Java Developers还是Eclipse Standard? 2.听说有中文包。 3.应该是。
回复 点赞
蜗牛- 2014年01月20日
1 Eclipse IDE for Java Developers: The essential tools for any Java developer, including a Java IDE, a CVS client, Git client, XML Editor, Mylyn, Maven integration and WindowBuilder. Eclipse Standard 4.3.1就可以了。做java se 可以不关注CVS,Mylyn,Maven 2 刚放应该没有中文版的,直接用英文版的就OK了。常用的操作就那么几个,用多了就熟练了。 3 myeclipse长处更多的在web开发和框架集成方面,在SE部分,貌似没有什么更多优势。
回复 点赞
兔子托尼啊 2014年01月20日
Install New Software
回复 点赞
蜗牛- 2014年01月20日
引用 9 楼 jdgdf566 的回复:
eclipse增删插件的菜单在哪里?
Help -> Install New Software... 进去根据对应的插件网址,可以进行插件的安装和卸载
回复 点赞
jdgdf566 2014年01月20日
eclipse增删插件的菜单在哪里?
回复 点赞
ohfiner 2014年01月20日
eclipse每个版本的release note里面都有说明,想要仔细了解可以去看看。 我建议直接下个EE版本,省的你以后要各种功能没有。myeclipse如果用的是破解版本的话就早点丢了
回复 点赞
发动态
发帖子
Eclipse
创建于2007-09-28

3.1w+

社区成员

4.9w+

社区内容

Java Eclipse
社区公告
暂无公告