请问下大家现在spring的包在官网要怎么下载

Epps 2014-02-11 11:49:35
现在官网改版了之后下载都找不到地方。之前下的被我删掉了,新手现在很头疼。或者哪位大神有3.0以上现成的包,带API和reference,分享下谢谢啦
...全文
314 9 打赏 收藏 转发到动态 举报
写回复
用AI写文章
9 条回复
切换为时间正序
请发表友善的回复…
发表回复
技术宅的猿 2015-01-27
  • 打赏
  • 举报
回复
http://repo.spring.io/webapp/search/artifact/?5 4.2的
长笛党希望 2014-02-17
  • 打赏
  • 举报
回复
http://repo.spring.io/libs-release-local/org/springframework/spring/ 这个里面有3以上各种版本,楼主可以去看看。。
AngelWings 2014-02-17
  • 打赏
  • 举报
回复
http://repo.spring.io/webapp/search/artifact/?0&q=spring-framework
yuguanquan1990 2014-02-15
  • 打赏
  • 举报
回复
http://repo.spring.io/libs-release-local/org/springframework/spring/ 这个网站,你去看看,里面有你需要的各种版本
tzp19910827 2014-02-15
  • 打赏
  • 举报
回复
引用 楼主 xxwlzfb 的回复:
现在官网改版了之后下载都找不到地方。之前下的被我删掉了,新手现在很头疼。或者哪位大神有3.0以上现成的包,带API和reference,分享下谢谢啦
这个你可以取很多分享网站上下载,直接搜索spring.zip应该能搜索出来,或者给我你的邮箱有时间我发给你!我只有3.2.4之前的版本哦
赵增光 2014-02-14
  • 打赏
  • 举报
回复
我对maven也是一知半解,但我用的sts,有maven插件。新建个maven项目,然后在pom.xml加,自动下载相关的依赖包,不用担心版本不匹配的问题。
Epps 2014-02-13
  • 打赏
  • 举报
回复
不会用maven呀
赵增光 2014-02-12
  • 打赏
  • 举报
回复
用maven吧 <dependencies> <dependency> <groupId>org.springframework</groupId> <artifactId>spring-context</artifactId> <version>4.0.1.RELEASE</version> </dependency> </dependencies>

23,405

社区成员

发帖
与我相关
我的任务
社区描述
Java 非技术区
社区管理员
  • 非技术区社区
加入社区
  • 近7日
  • 近30日
  • 至今
社区公告
暂无公告

试试用AI创作助手写篇文章吧