安装打包软件时,提示安装.net FrameWork v3.5,系统却已安装

.NET技术 > C# [问题点数:50分,结帖人F546445693]
等级
本版专家分:1268
结帖率 100%
等级
本版专家分:17289
勋章
Blank
蓝花 2016年3月 移动开发大版内专家分月排行榜第三
等级
本版专家分:1268
f546445693

等级:

--此安装程序需要.NET Framework 版本 3.5,请安装该版本,然后重新运行此安装程序,可以从Web获得...

图一 visual studio 2017 installer 打包... “安装安装程序需要.NET Framework 版本 3.5,请安装该版本,然后重新运行此安装程序,可以从Web获得.NET Framework 。要立即做此事吗?” 1、安装启动条件设置 visua...

.Net Framework3.5开发,用.Net Framework2.0部署

项目使用了.Net Framework3.5 的一些功能,最主要的是Linq技术,开发的过程很过瘾,但是到了发布的时候才意识的很麻烦,按照正常的过程,需要安装300来M的 .Net Framework3.5,这对于需要大量在PC客户端安装的程序来...

--此安装程序需要.NET Framework 版本 3.5,请安装该版本,然后重新运行此安装程序,可以从Web获得

visual studio 2017 installer 安装包制作过程出现的问题---此安装程序需要.NET Framework 版本 3.5,请安装该版本,然后重新运行此安装程序,可以从Web获得.NET Framework 。要立即做此事吗?  图一 visual ...

Win10系统如何安装Microsoft .NET Framework 3.5

有些.NET程序可能因为某种原因需要装.NET3.5,WIN10的官方纯净系统安装后是不带.NET3.5的,我们来讲解下安装办法。 WIN7系统是自带了.NET3.5,有些SERVER系统也带.NET3.5,但是默认不启用,需要自己主动启用功能。 ...

解决无法安装Microsoft .Net Framework 3.5

所需工具:dism,和Net Framework 3.5,已经打包 链接:https://pan.baidu.com/s/1nKokAmu4W4LjP_QNyBXkMw提取码:460p 1、先看看自己电脑是多少位,右击计算机 —— 属性 2、将文件解压 根据自己的位数打开 ...

vs2010打包系统必备选择.net framework 3.5sp1编译错误的解决方法

利用visual studio 2010进行打包程序...),会提示很多诸如此类错误“系统必备组件的安装位置未设置为“组件供应商的网站”,无法在磁盘上找到项“.NET Framework 3.5 SP1”中的文件“DotNetFX35SP1/DotNetFX35/x...

VS2008 SP1制作安装程序如何将.Net Framework3.5 SP1打包进去

这两天都在弄一个 Windows Setup 项目,希望弄得尽善尽美,直到刚刚终于大功告成,但当我想将 .Net Framework 3.5 SP1 的安装档也加入到我的 Setup 项目(如下图),发现项目无法编译。错误讯息如下:>>>>>>>>>>...

Windows Server 2012上安装.NET Framework 3.5(不需要安装光盘)

因为在windows2012里,安装数据库,IIS部分组件都需要.NET3.5,而默认windows2012安装时,并不会把此组件复制到电脑里 导致,后期要安装.NET3.5还需要安装盘。但是,很多人装完后,再找安装盘就很困难,感谢有CSDN...

解决打包安装中出现 【无法在磁盘上找到项“Microsoft.Net.Framework.3.5.SP1”中的 xxxxx 】

在制作.net 打包安装程序的时候,如果选择【系统必备软件中的 .netFx3.5 sp1】,并且将 指定系统必备组件的安装位置指定为 【从与我的应用程序相同的位置下载必要组件】。 就会出先 【系统必备的安装位置未设置为...

.NET Framework 3.5 Sp1_简体中文_下载(集成2.0、3.0、3.5)下载

因为我安装VS2010(.net4.0),没有集成低版本,所以必须安装.net Sp1(集成2.0、3.0、3.5)参考文章:http://apps.hi.baidu.com/share/detail/35920036 ...

visual studio 2010 C#编程 没有.NET framework 2.0目标框架的解决办法

解决办法是安装Framework .NET 3.5 Sp1 因为visual studio 2010是依赖.NET Framework 3.5...如果你的电脑上装了.NEt framework 2.0 .NEt framework3.0 和.NEt framework 4.0,而没有装.NEt framework3.5 sp1的话,vs 2

vs.net打包自动检测环境并安装.net framework

vs.net打包或者制作安装程序进行自动检测环境并安装.net framework的设置方法:  1. 新建一个“安装和部署”的项目;  2. 然后点击“视图”菜单,选择“编辑器”--“文件系统”,然后将要打包的程序以及相关...

WIN8以上操作系统安装K3 WISE 14.0及以下版本客户端出现.Net Framework3.5无法正常安装的解决方案

由于Windows 8及以上windows操作系统 默认携带 .Net Framework 4.0的支持,但K/3 WISE v14.0及以下金蝶软件版本本身仍然需要运行在.Net Framework 2.0的环境下,由于微软在发展.Net Framework的过程中,从.Net ...

.NET Framework 3.5 SP1 bootstrapper 包(安装和部署)的解决方法

安装和部署应用程序,在“系统必备”中包含“.NET Framework 3.5 SP1”,并选择“从与我的应用程序相同的位置下载系统必备组件”或者“从下列位置下载系统必备组件”,生成失败!找不到.NET Framework 3.5 SP1...

sources文件sxs目录(终极解决无法安装.net framework3.5方法) 打包

Windows Server 2012上安装.NET Framework 3.5所需的sources/sxs文件

【部署】Visual Studio 2008 打包部署.Net Framework 2.0 应用程序提示需要安装.Net Framework 3.5的解决...

因为 VS2008 的部署项目中默认检测3.5版本的.Net Framework,所以我们只需要更改部署项目中的【启动条件】将其调整为我们需要.Net Framework即可。 具体步骤: 1.在VS2008下定位到部署项目,右键——【视图】——...

解决vs2008生成的程序安装文件需要安装.net framework 3.5的问题

版权声明:原创作品,允许转载,转载...之前的一个基于Winforms的项目需要打包发布,但是项目本身只依赖的.net framework 2.0环境,安装包生成后发现只能在装有.net framework 3.5运行安装包,所以就看到了http://h...

.NET Framework 打包版本设置

今天把打包有关.NET Framework 版本的细节和大爱分享一下   现在最新的.NET Framework 版本是3.5,安装VS2008的用户都知道,打包的时候建创"安装布署"后默认的版本是3.5   如果你是基于...

.NET/C# 检测电脑上安装.NET Framework 的版本

如果你希望知道某台计算机上安装了哪些版本的 .NET Framework,那么正好本文可以帮助你解决问题。 本文内容如何找到已安装.NET Framework注册表位置和含义读取注册表 如何找到已安装.NET Framework 有的电脑...

VS2010安装项目的系统必备中添加.NET 2.0 与.NET 3.5

VS2010安装项目的系统必备中没有.NET 2.0,但可以从VS2008的程序文件中找到 .NET 2.0 的系统必备安装包。  安装了VS2008 的 C:\Program Files\Microsoft SDKs\Windows\v6.0A\Bootstrapper\Packages 下的 DotNetFX ...

部署.net framework 3.5 sp1编译出错解决

VS2008本身没有打包时添加.net FrameWork35SP1的功能,虽然有这个选项,但勾上后无法打包。 解决方法: 到微软官方网站下载完整的.Net FrameWork 3.5 Sp1离线安装包并将其减压缩到硬盘。 打开...

vs2010打包解决“.NET Framework 3.5 SP1”

1、.net 3.5 sp1离线安装包 http://download.microsoft.com/download/2/0/e/20e90413-712f-438c-988e-fdaa79a8ac3d/dotnetfx35.exe 2、3.5 sp1的64位语言包 http://download.microsoft.com/download/7/7...

vs2008制作安装部署如何包含.Net FrameWork 3.5 SP1

转载请以超链接形式标明文章原始出处和作者信息及本声明http://lonelyfishor.blogbus.com/logs/42008895.htmlVS2008制作的Web项目在安装部署需要.Net Framework 3.5 SP1的支持,可默认情况下打包的时候系统无法...

相关热词 c# task 返回类型 c#什么时候用队列 c# 单件实例 延时加载 c# 本地监听 c# 如果是红色 c# 多行字符串 c#删除某列 c# items 遍历 c# txt去重复 c# endinvoke