导航
  • 主页
  • 音视频
  • Camera
  • UI
  • 协议
  • SDK
  • NDK
  • Flutter
  • ADB
  • Android Studio
  • 模拟器
  • 问答

eclipse 安装 ADT插件失败!

a906092546 2014-07-21 07:33:43




ADT版本:2.0
eclipse版本 3.6.2
...全文
550 点赞 收藏 8
写回复
8 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
a906092546 2014-07-23
@han1202012 adt-bundle 已经下载了,不过在线下载安装版本什么的,根本没动过
回复
乐逍遥二 2014-07-23
集成好的换进敢要吗?
回复
a906092546 2014-07-22
@han1202012 那个adt-bundle在线下载,我昨天放到今天,一直没动
回复
韩曙亮 2014-07-22
引用 5 楼 a906092546 的回复:
@han1202012 那个adt-bundle在线下载,我昨天放到今天,一直没动
百度网盘里的 也不能下载吗
回复
韩曙亮 2014-07-21
下 adt-bundle
回复
韩曙亮 2014-07-21
我刚把 Android 的环境上传到了 网盘里 到我的网盘下载 http://bbs.csdn.net/topics/390839978 http://blog.csdn.net/shulianghan/article/details/38023959
回复
daydreary 2014-07-21
写的不是很清楚吗, hierarchy viewer已经安装过了, 不安或者卸载了重安或者去下集成好的环境
回复
韩曙亮 2014-07-21
这个是从文件安装 还是在线安装 建议不要使用 eclipse + adt + sdk 手动安装方式, 即使安装也使用 在线安装 最好是能下载 Google 官方配置好的 集成开发环境 adt-bundle , 这个不同配置, 是集成好了的 eclipse + adt
回复
发动态
发帖子
Android
创建于2009-10-09

7.8w+

社区成员

移动平台 Android
申请成为版主
社区公告
暂无公告