运行weiphp的时候发生错误

zhaoxin34 文思海辉 PG  2014-09-01 12:16:23
Your PHP Version is 5.2.5, But WeiPHP require PHP > 5.3.0 !
这是PHP哪个版本太低啊
...全文
508 点赞 收藏 6
写回复
6 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
zhaoxin34 2014-09-01
我下了php3.0然后咋弄啊
回复
码无边 2014-09-01
你当前的版本5.2.5过低,请升级至5.3.0以上
回复
果酱很好吃 2014-09-01
它说你php的版本太低,至少要5.3.0以上的
回复
一起混吧 2014-09-01
你都知道是php版本太低的原因了,知道怎么做了吧。
回复
xuzuning 2014-09-01
你的操作系统是什么? 如果是 windows 系列的,那么下载 php5.3.6 到 php 5.4.27 间的任何一个版本(当然是越高越好) 解包后覆盖原 php 安装目录即可
回复
码无边 2014-09-01
如果你的php环境是单个安装,重新在apache指向php路径
回复
相关推荐
发帖
基础编程
创建于2007-09-28

2.1w+

社区成员

从PHP安装配置,PHP入门,PHP基础到PHP应用
申请成为版主
帖子事件
创建了帖子
2014-09-01 12:16
社区公告
暂无公告