dojo 1.8 + openlayers 3.5 加载冲突

GISDev125 2015-06-03 05:25:55
在网上找了很久,也没有看到相关的资料,本想加入讨论组,结果被和谐了。
问题是这样子,我在做一个bs地图系统的时候,前端js框架使用到了dojo 1.8和openlayers 2.12,现在想把openlayers 2.12升级到最新版3.5,结果发现,加载最新的openlayers js文件后,导致dojo的require加载全部失败,require加载到的全部是openlayers导出的函数,无法根据指定的模块ID加载,想请教各位,是否有人遇到过类似情况的,谢谢了。
...全文
127 回复 打赏 收藏 转发到动态 举报
写回复
用AI写文章
回复
切换为时间正序
请发表友善的回复…
发表回复

87,942

社区成员

发帖
与我相关
我的任务
社区描述
Web 开发 JavaScript
社区管理员
  • JavaScript
  • 无·法
加入社区
  • 近7日
  • 近30日
  • 至今
社区公告
暂无公告

试试用AI创作助手写篇文章吧