用ExtJs 4.1.1 ,需要在html开头引入哪些必须的js文件

foxli12345 2015-06-15 09:36:03
我现在用的是extjs-4.1.1 ,但是在写html的时候,开头引入的 js 文件好像不够,因为 Ext . 操作的时候,使用快捷键 Alt+"/" 发现很多应该有的属性和方法都没有。下面是我在html开头引入的相关js 和css 文件,请行家帮我看看都缺少了什么呢?

<link rel="stylesheet" type="text/css" href="../extjs-4.1.1/resources/css/ext-all.css" />
<script type="text/javascript" src="../extjs-4.1.1/bootstrap.js"></script>
<script type="text/javascript" src="../extjs-4.1.1/ext-all.js"></script>
<script type="text/javascript" src="../extjs-4.1.1/locale/ext-lang-zh_CN.js"></script>

...全文
283 2 打赏 收藏 转发到动态 举报
写回复
用AI写文章
2 条回复
切换为时间正序
请发表友善的回复…
发表回复
诗酒趁年华- 2015-09-17
  • 打赏
  • 举报
回复
二楼说得对,编辑器智能提示不一定全的,这要自己去看api找方法
hookee 2015-06-16
  • 打赏
  • 举报
回复
都齐了,用到theme的话 再引入 相关theme 文件 ext-theme-xxxx.js IDE的提示不一定都包含的

87,888

社区成员

发帖
与我相关
我的任务
社区描述
Web 开发 JavaScript
社区管理员
  • JavaScript
  • 无·法
加入社区
  • 近7日
  • 近30日
  • 至今
社区公告
暂无公告

试试用AI创作助手写篇文章吧