jxl只能读取2003版本?

叶云起 2015-07-07 09:50:02
网上有人说jxl-2.6.3.jar可以支持2007版本,但是我导入了然后执行报错:
Exception in thread "main" jxl.read.biff.BiffException: Unable to recognize OLE stream
at jxl.read.biff.CompoundFile.<init>(CompoundFile.java:116)
at jxl.read.biff.File.<init>(File.java:127)
at jxl.Workbook.getWorkbook(Workbook.java:268)
at jxl.Workbook.getWorkbook(Workbook.java:253)
at cn.tendy.pdf.Excel2PdfTransformer.write(Excel2PdfTransformer.java:126)
at cn.tendy.pdf.Excel2PdfTransformer.write(Excel2PdfTransformer.java:89)
at cn.tendy.pdf.Excel2PdfTransformer.main(Excel2PdfTransformer.java:765)
...全文
123 1 打赏 收藏 转发到动态 举报
写回复
用AI写文章
1 条回复
切换为时间正序
请发表友善的回复…
发表回复
suciver 2015-07-08
  • 打赏
  • 举报
回复
都在用POI,jxl已经很久没更新了

50,456

社区成员

发帖
与我相关
我的任务
社区描述
Java相关技术讨论
javaspring bootspring cloud 技术论坛(原bbs)
社区管理员
  • Java相关社区
  • 小虚竹
  • 谙忆
加入社区
  • 近7日
  • 近30日
  • 至今
社区公告
暂无公告

试试用AI创作助手写篇文章吧