编译SDK时编译环境问题

sinat_30804049 2015-08-25 11:07:55

出现错误make: *** [out/host/linux-x86/obj/EXECUTABLES/aidl_intermediates/aidl] Error 1
查了说改了编译器版本就行,可是我在服务器上编的,sudo apt-get install g++-4.4-multilib gcc-4.4-multilib之后可能影响别人,总监说还是不能改,有没有大神知道怎么办,多谢!!!
想把错误直接屏蔽了可不可以,我还不知道怎么屏蔽,求支招
...全文
88 点赞 收藏 1
写回复
1 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
zhxianbin 2015-08-25
把 Type.o 删除再编译试试
回复
相关推荐
发帖
Linux_Kernel
创建于2007-08-27

4147

社区成员

Linux/Unix社区 内核源代码研究区
申请成为版主
帖子事件
创建了帖子
2015-08-25 11:07
社区公告
暂无公告