谷歌不是被屏蔽了吗?为何浏览器最近开始提示我版本过低啊

Imcx 2015-08-28 11:50:20


...全文
314 点赞 收藏 8
写回复
8 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
Imcx 2015-08-28
这更新老是弹我 说起来我还是很好奇怎么获得更新消息的
回复
Imcx 2015-08-28
引用 1 楼 sp1234 的回复:
那你能使用它的搜索引擎、gmail、地图等等吗?
不能。。。
回复
那你能使用它的搜索引擎、gmail、地图等等吗?
回复
winnowc 2015-08-28
需要让 GoogleUpdate.exe 通过代理正常连接,就可以自动更新了。
回复
Imcx 2015-08-28
我是不更新会死星人,心塞。。。
回复
Imcx 2015-08-28
引用 4 楼 gengchenhui 的回复:
我的也会提示,但是你想去更新的时候会发现更新不了。
对,我就是这样的
引用 5 楼 Z65443344 的回复:
[quote=引用 3 楼 Imcx_ 的回复:] 这更新老是弹我 说起来我还是很好奇怎么获得更新消息的
它只是判断你系统时间和它本身的版本相差过大了 但是由于无法登陆谷歌,所以不能自动更新,只能提示你手动更新[/quote] 原来如此!
回复
於黾 2015-08-28
引用 3 楼 Imcx_ 的回复:
这更新老是弹我 说起来我还是很好奇怎么获得更新消息的
它只是判断你系统时间和它本身的版本相差过大了 但是由于无法登陆谷歌,所以不能自动更新,只能提示你手动更新
回复
gengchenhui 2015-08-28
我的也会提示,但是你想去更新的时候会发现更新不了。
回复
相关推荐
发帖
非技术区
创建于2007-09-28

7709

社区成员

.NET技术 非技术区
申请成为版主
帖子事件
创建了帖子
2015-08-28 11:50
社区公告
暂无公告