spring xfire整合jar包冲突

wakgo 2015-09-06 09:45:34
spring与xfire整合jar包冲突。我引入jar包是用maven,<dependency>
<groupId>org.codehaus.xfire</groupId>
<artifactId>xfire-spring</artifactId>
<version>1.2.6</version>
</dependency>xfire-spring的依赖,这个依赖会引入好几个jar包,有一个jar包是spring1.2.6,这个jar包和原有spring的jar包有冲突,网上都说删除这个jar包,但是删除这个jar包后,就会报缺少这个jar包的错误。已困扰多时,跪求解决办法!!!
...全文
176 点赞 收藏 4
写回复
4 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
wakgo 2015-12-18
算了改用axis2;了,感谢大家的帮忙虽然没有满意答案,还是结贴了
回复
太久了,我记得那时候我配置的就是1.2.5
回复
wakgo 2015-09-07
引用 1 楼 shijing266 的回复:
xfire 换成1.2.5试试
试了,还是不行,你有遇到过么?或者你一般spring整合xfire是怎么用的?
回复
xfire 换成1.2.5试试
回复
相关推荐
发帖
Web 开发
创建于2007-09-28

8.0w+

社区成员

Java Web 开发
申请成为版主
帖子事件
创建了帖子
2015-09-06 09:45
社区公告
暂无公告