用jetty-9.2.10 开发过的大牛 在不 跪求!!

meng512199 2015-09-28 01:00:49
需求是这样的 项目一直用的tomcat7 现在要转jetty9 技术是+extjs+ssh
我自己在eclipse 中配置了 run with jetty 配置了jetty9 跑 是可以跑起的。
但是打成war 部署到jetty9 的 webapps 中 就暴出这样的错误 如下图:

暴的是我 <jsp:include page="/include.jsp"></jsp:include> 错误
不知道怎么回事啊 ide里能跑 cmd启动也没有报错 把这段代码去掉 也是可以访问到应用的。试过修改各种 page=“*” 都不行
求大神啊
...全文
191 点赞 收藏 5
写回复
5 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
meng512199 2015-10-12
2L 的朋友 谢谢你的参考 ,我有看过,我并没有重新配置文件来管理项目 只直接打好war 丢进webApps里的,改为你所提供的文档启动命令也是暴 我提出问题的错误。
回复
meng512199 2015-10-12

我jar 包中存在jstl.jar啊
并且eclipse 导出设置也有设置

不好意思出了个差,今天才回来看到!
请问我是哪搞错了?
回复
bartholomew4 2015-09-29
少jstl.jar +1,然后默默赞扬下楼主竟然用EXT
回复
lulhs 2015-09-29
缺少jstl的jar。
回复
兔子托尼啊 2015-09-28
回复
相关推荐
发帖
Web 开发
创建于2007-09-28

8.0w+

社区成员

Java Web 开发
申请成为版主
帖子事件
创建了帖子
2015-09-28 01:00
社区公告
暂无公告