Struts2与Json整合需要哪些包

salory 2015-10-14 03:57:41
我用的是struts2.3.16的版本,请问与Json整合需要哪些包,他们的版本号是多少
...全文
134 点赞 收藏 3
写回复
3 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
请叫我卷毛 2015-10-15
struts2-json-plugin-2.3XX都是可以的
回复
请叫我卷毛 2015-10-15
只需要导入struts2-json-plugin-2.3.24.jar 包就可以了
回复
qq_22968417 2015-10-15
推荐使用fastjson (只是转json的工具包) 当然相当于struts结合当插件使用struts-json
回复
相关推荐
发帖
Web 开发
创建于2007-09-28

8.0w+

社区成员

Java Web 开发
申请成为版主
帖子事件
创建了帖子
2015-10-14 03:57
社区公告
暂无公告