eclipse打不开,总是闪退

zhuohonghong 2015-11-29 02:57:27
打不开eclipse,试了好多方法度没用。求大神
...全文
7630 点赞 收藏 26
写回复
26 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
换idea换idea
回复
m20143310 2019-09-20
引用 3 楼 网络咖啡的回复:
把Workspace下面的.meta什么配置文件夹删除了就可以打开了
这样操作一般都能解决
回复
冬~歌 2019-09-03
可能是中毒 或者 是看启动日志 ../workspace/.metadata ,搜索错误原因解决
回复
冬~歌 2019-09-03
我也遇到过,下载了中毒的文件,传染到eclipse.exe上导致的,杀毒即可
回复
疯狂写BUG 2019-08-09
是不是你安装的路径包含中文字符?
回复
m20143310 2019-05-24
引用 3 楼 网络咖啡 的回复:
把Workspace下面的.meta什么配置文件夹删除了就可以打开了
我一直这么操作的
回复
Knuth1989 2017-06-14
应该是java环境变量配置不正确。
回复
史慧君 2017-05-08
java环境没配置正确~
回复
usertest1 2017-04-23
应该是jdk的问题
回复
「已注销」 2017-04-20
jdk版本与eclipse版本不匹配,试试其他版本的JDK
回复
水方子 2017-04-02
楼主,首先你打开cmd。输入java -version 查看jdk是否安装好和jdk版本比如我的
即64位版本的。然后检查你的eclipse是否符合相应的版本。64位jdk就只能安装64位的eclipse。32就对应32。
回复
清汤泡饭 2017-04-02
测试了一下,排除路径问题,应该是eclipse加载文件问题。
回复
j2me820406349 2017-03-30
请楼主详细说明一下所用的操作系统,软件的版本
回复
zgscgycxqp 2016-08-11
哈哈,楼主描述太粗糙!闪退有很多可能!楼主请补充完整。
回复
毒股糗百 2016-08-09
jdk版本的问题
回复
fengzhanfei 2016-08-09
你jdk的位数跟Eclipse的位数不一样吧,一个是32的一个是64的,试着装一个版本一致的jdk
回复
codingjav 2016-08-08
看下和自己的版本匹配不,如果没问题的话,就删除楼上说的那些配置文件
回复
大__淼 2016-08-01
若是 中途换过jdk版本 会出现这种情况
回复
sky我的世界 2016-04-06
应该是jdk的问题可以考虑重写安装下jdk 或者重新下个eclipse在官网下
回复
feiyuchuixue 2016-03-28
看一下你jdk版本是64 还是32 eclipse 是多少位的 如果jdk是32的话 下个64的,重新配一下64的开发环境
回复
加载更多回复
相关推荐
发帖
J2ME
创建于2007-09-28

1.3w+

社区成员

Java J2ME
申请成为版主
帖子事件
创建了帖子
2015-11-29 02:57
社区公告
暂无公告