[新手求助]初次创建工程出错

夏天的枫 2015-12-12 11:10:58
刚从WPF转到android,先配置了环境变量,然后cmd什么的都没有问题,之后就安装了android studio bundle,版本为android-studio-bundle-135.1740770-windows,然后就安装,安装,然后创建个工程就报错了
...全文
124 点赞 收藏 5
写回复
5 条回复
夏天的枫 2015年12月14日
搞定结贴,可能是包出现了问题,换了个23就可以解析到R了
回复 点赞
夏天的枫 2015年12月12日
引用 3 楼 qq_27665781 的回复:
[quote=引用 2 楼 hjq624779687 的回复:] [quote=引用 1 楼 qq_27665781 的回复:] 应该还是配置问题
这种错误应该怎么解决呢,我尝试着移除了v7包,然后删除了错误,错误倒是不报了,就是担心是否会对以后的学习开发造成影响。[/quote] 我也没碰到过这种情况。你创建项目运行试下,没问题就结贴吧如果 有问题,我就当帮你顶贴吧[/quote] 嗯,好的,我再试试。
回复 点赞
qq_27665781 2015年12月12日
引用 2 楼 hjq624779687 的回复:
[quote=引用 1 楼 qq_27665781 的回复:] 应该还是配置问题
这种错误应该怎么解决呢,我尝试着移除了v7包,然后删除了错误,错误倒是不报了,就是担心是否会对以后的学习开发造成影响。[/quote] 我也没碰到过这种情况。你创建项目运行试下,没问题就结贴吧如果 有问题,我就当帮你顶贴吧
回复 点赞
夏天的枫 2015年12月12日
引用 1 楼 qq_27665781 的回复:
应该还是配置问题
这种错误应该怎么解决呢,我尝试着移除了v7包,然后删除了错误,错误倒是不报了,就是担心是否会对以后的学习开发造成影响。
回复 点赞
qq_27665781 2015年12月12日
应该还是配置问题
回复 点赞
发动态
发帖子
Android
创建于2009-10-09

4.6w+

社区成员

9.0w+

社区内容

移动平台 Android
社区公告
暂无公告