poppler-qt4问题!

qq_24604661 普通员工  2016-05-23 03:43:48
网上下写好的的poppler-qt4,放在运行程序下,但是运行到这句:Poppler::Document*doc = Poppler::Document::load(path)总是会程序异常结束,退出代码: -1073741515,请问该如何解决?

.pro文件:
QT += core gui

greaterThan(QT_MAJOR_VERSION, 4): QT += widgets

TARGET = test
TEMPLATE = app


SOURCES += main.cpp\
mainwindow.cpp

HEADERS += mainwindow.h

FORMS += mainwindow.ui

win32:CONFIG(release, debug|release): LIBS += -L$$PWD/poppler-build-target/lib/ -llibpoppler-qt4
else:win32:CONFIG(debug, debug|release): LIBS += -L$$PWD/poppler-build-target/lib/ -llibpoppler-qt4
else:unix: LIBS += -L$$PWD/poppler-build-target/lib/ -llibpoppler-qt4

INCLUDEPATH += $$PWD/poppler-build-target/include/poppler/qt4
DEPENDPATH += $$PWD/poppler-build-target/include/poppler/qt4

...全文
79 点赞 收藏 回复
写回复
回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
相关推荐
发帖
Qt
创建于2009-11-04

1.3w+

社区成员

Qt 是一个跨平台应用程序框架。通过使用 Qt,您可以一次性开发应用程序和用户界面,然后将其部署到多个桌面和嵌入式操作系统,而无需重复编写源代码。
申请成为版主
帖子事件
创建了帖子
2016-05-23 03:43
社区公告
暂无公告