ckc 2016年07月08日
$_post可以放心用吗?
业余php程序员,老的代码好像还是从php3迁移到php4的,
前几天不小心升级了一下升级,新的系统没php4了,只有php5,
好多兼容性问题,真是折腾。

想问下$_post数组可以放心用吗?会不会过几天php版本升级把这个搞没了?
用什么php://input是不是更合适一些?

以前的代码全部是直接用 $submit 这样的变量,到了php5没的用了,
基本上所有的代码都要调整,真是要命。
...全文
87 点赞 收藏 2
写回复
2 条回复

还没有回复,快来抢沙发~

发动态
发帖子
基础编程
创建于2007-09-28

9731

社区成员

14.0w+

社区内容

从PHP安装配置,PHP入门,PHP基础到PHP应用
社区公告
暂无公告