关于ubuntu14.04 安装devstack报错问题 [问题点数:20分]

Bbs1
本版专家分:0
结帖率 66.67%
Bbs1
本版专家分:0
Bbs1
本版专家分:0
Bbs1
本版专家分:0
Bbs1
本版专家分:0
Bbs1
本版专家分:0
Bbs1
本版专家分:0
Bbs1
本版专家分:0
Bbs1
本版专家分:0
Bbs1
本版专家分:0
Bbs1
本版专家分:0
使用devstack安装OpenStack时常见的问题及解决方法
<em>问题</em>一:OSError:[Errno13]Permissiondenied:'/usr/local/lib/python2.7/dist-packages/flake8-2.2.4.dist-info/DESCRIPTION.rst'原因:用户权限不足解决方法:sudo chown -R stack:stack /usr/local/lib/python2.7<em>问题</em>二:generate-subun...
使用devstack安装openstack过程中遇到的一些错误及解决办法
第一次使用<em>devstack</em><em>安装</em>OpenStack的过程中,遇到了很多<em>问题</em>,在这里记录一下。 错误1: ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES) 解决办法:首先,打开/etc/mysql下的文件debian.cnf,里面有user和password,使用该用户
DevStack安装之后无法打开dashbroad的解决方案
DevStack提供来简单搭建Openstack开发环境的傻瓜式操作脚本,方便开发者搭建最简的Openstack环境,但是我在执行完<em>devstack</em>脚本后,进入dashborad时遇到一个<em>问题</em>:   解决这个<em>问题</em>只需要建立一个软链接即可:  sudo ln -s /usr/bin/nodejs /usr/bin/node ...
devstack安装出现rabbitmq-server安装错误
<em>devstack</em> <em>安装</em>openstack出现rabbitmq-server<em>安装</em>错误,因为修改过hostsname后,重新<em>安装</em>才导致这个错误,下面是解决办法. <em>问题</em>: Starting rabbitmq-server: FAILED - check /var/log/rabbitmq/startup_log, _err   rabbitmq-server.   invoke-rc.d: in
devstack安装初体验(ubuntu
<em>devstack</em><em>安装</em>openstack 单节点开发环境
关于Devstack部署问题汇总
一 每次开机,重新执行stack.sh<em>问题</em>关机后整个环境就没有了,所以需要重新去执行stack.sh。需要设置local.conf下面两个选项,这样部署比较快RECLONE=falseOFFLINE=true二 pip<em>安装</em><em>问题</em>采用豆瓣源mkdir ~/.pip vim ~/.pip/pip.conf [global] Index-url=http://pypi.douban.com/simple如...
ubuntu14.04安装MATLAB2015b后启动时报错
MATALB2015b<em>安装</em>完后,按照网上的教程创建了桌面快捷方式,<em>安装</em>了matlab-support,第二天电脑重启后,发现不管使用哪种方式启动MATLAB,总是出现:error starting desktop(启动桌面出错),找到MATLAB的<em>安装</em>目录bin文件夹下,输入sudo chmod -R a+rw ~/.matlab,然后MATLAB启动正常了
ubuntu14.04安装
(1)指导你如何制作U盘装<em>ubuntu</em>系统 (2)U盘装系统的全图截屏,让你更明白怎么操作 (3)<em>ubuntu</em>的配置也是截图说明,让你容易操作 再次说明,本人自己经装过很多次,遇到不少<em>问题</em>,后经讨论才成功,如有<em>问题</em>请联系我,谢谢啦!
关于ubuntu16.04 ubuntu14.04 安装MySQL的远程访问的问题
  关于<em>ubuntu</em>16.04<em>安装</em>MySQL的远程访问的<em>问题</em> 1. sudo apt-get install mysql-server 2. sudo apt-get install mysql-client 3. sudo apt-get install libmysqlclient-dev 打开/etc/mysql/mysql.conf.d/mysqld.cnf这个文件里面有一个 bind-...
devstack安装报错解决方法:Failure creating NET_ID for xxxxx (ml2+ovs网络模式)
http://blog.chinaunix.net/uid-20940095-id-4307007.html <em>devstack</em>采用ml2+ovs的方式进行部署的时候,官方给出的网路配置方法为: Q_PLUGIN=ml2 ENABLE_TENANT_VLANS=True  如果采用这种配置方式,在部署的过程中回报如下错误: Unable to creat
搭建DevStack中遇到的问题及解决办法
说明由于是第一次搭建DevStack环境,在<em>安装</em>过程中遇到了很多<em>问题</em>,这里尽可能全的把自己当时遇到的<em>问题</em>都记录下来,给大家提供一个参考。这里给出的都是折腾了自己好久的<em>问题</em>,因为每次重新执行./stack.sh的过程都是漫长的,失败了就要重来,导致从最开始搭建,到第一次成功,耗费了好几天时间。搭建时使用的是:Ubuntu 14.04 + DevStack(Mitaka)+ OpenStack(Mita
DevStack安装问题与解决方法
1 ImportError: No module named netaddr apt-get install python-netaddr 2 + SERVICE_DIR=/opt/stack/status + [[ ! -d /opt/stack/status/stack ]
devstack安装错误一个“No module named MySQLdb”
现象: 2015-01-13 05:25:41.002 | 11802 CRITICAL keystone [-] ImportError: No module named MySQLdb 2015-01-13 05:25:41.002 | 11802 TRACE keystone Traceback (most recent call last): 2015-01-13 05:25:41.002
OpenStack —— DevStack一键自动化安装
一、DevStack介绍 Devstack目前是支持Ubuntu16.04和CentOS 7,而且Devstack官方建议使用Ubuntu16.04,所以我们使用Ubuntu 16.04进行<em>安装</em>。 默认无论是Devstack和OpenStack,都是采用Master的代码进行<em>安装</em>,这样经常会出现,今天<em>安装</em>成功,明天失败,代码时刻在变化。所以我们不仅仅要指定Open...
Devstack安装-简单安装&选择版本安装&问题总结
Devstack<em>安装</em>-简单<em>安装</em>与选择版本<em>安装</em> 一、简单<em>安装</em> 步骤 1. 创建stack用户 2. 打开stack用户权限 3. root用户切换到stack用户 4. git clone <em>devstack</em> 5. 切换到<em>devstack</em>文件夹下 二、选择版本<em>安装</em> 步骤 0. 本机环境 Ubuntu16.04 2核 8GB 机器一台 2. 前三步与简单<em>安装</em>相同 $ sudo useradd ...
ubuntu14.04安装opencv3.0遇到的问题
按照网上一大堆的配置流程,最后总会卡在这个第三方库ICV下载这里: 网上找了好久没找到办法最后在国外一个网站找到了方法: 下载ICV第三方库:https://sourceforge.net/projects/opencvlibrary/files/3rdparty/ippicv/ 替换opencv-3.0.0/3rdparty/ippicv/downloads/linux-8b4
ubuntu14.04安装maplab及问题详解
1 <em>安装</em>ROS export UBUNTU_VERSION=trusty exportROS_VERSION=indigo sudo apt install software-properties-common sudo add-apt-repository"deb http://packages.ros.org/ros/<em>ubuntu</em>$UBUNTU_VERSION main" w
部署openstack,执行stack.sh报错
-
devstack安装
整个过程如果顺利的话,1个小时左右可以完成。当然如果出现网络不好,克隆失败,整个过程将需要更多时间,但是按照下面的方法进行处理,仍然能很快解决出现的<em>问题</em>。在<em>安装</em><em>devstack</em>之前要确保已经<em>安装</em>了git。 1.下载$cd /home/projects这里通过github下载比较快,因为有时候从gerrit上下载会无法响应,从其他库下载也是可以的,但是要保证<em>devstack</em>是最新版本。$git cl
【求助】DevStack Neutron模块安装错误
在./stack.sh阶段,遇到以下<em>报错</em>不知如何处理,还请有经验的同学指导下,谢谢! 2018-01-18 02:43:19.672 | +lib/neutron_plugins/linuxbridg
VMware12不能安装ubuntu-14.04.5-desktop-amd64.iso
0、无法<em>安装</em>64位Ubuntu yocto使用的编译主机为 <em>ubuntu</em>-14.04或 <em>ubuntu</em>-12.04,<em>ubuntu</em>-14.04才是64位的版本,QT5.4以后都是64位的<em>安装</em>包了。所要采用64位的<em>ubuntu</em>. <em>安装</em>开始时提示: 1、检查是否开启了VT-X 下载LeoMoon CPU-V 检查一下CPU VT-x状态是否启用 地址:https://leomoon.com/static...
Ubuntu16.04安装进不去?
-
ubuntu14.04安装matlab2010遇到的问题
小菜鸟一只,第一次接触linux,遇到各种<em>报错</em>。   <em>安装</em>步骤:http://blog.csdn.net/lqhbupt/article/details/7853440   1.建立软链接:sudo ln -s /lib/x86_64-linux-gnu/libc.so.6 /lib/libc.so.6     <em>报错</em>“ ln: 无法创建符号链接"/lib/libc.so.6":
devstack安装openstack错误之我见
记录其他百度不到的错误: 卡在“Cloning into ‘/opt/stack/requerements’’… 然后&amp;quot;fatal: read error: Connection reset by peer&amp;quot; Solution: 有可能Git协议端口9418被防火墙屏蔽,用http协议取代git协议,可执行如下命令: git config --global url.“https://”.i...
利用DevStack进行OpenStack安装
经过自己的实践证明,很多网上的教程或多或少有残缺的地方。 准备工作:          1.自己用的是Ubuntu16.04-Desktop版,这很适合新手,不然装了sever版了自己还要装KVM工具。          2.条件有限,自己在Vmware workstation pro 12 建立的虚拟机          3.<em>安装</em>VM之后,点击编辑,启动虚拟网络编辑器,记住vmnet8,...
Windows8.1下安装Ubuntu14.04分区问题
本来打算在Windows8.1下<em>安装</em>Ubuntu,搜了网上的教程,按照上面的方法做。在原系统盘里分出了空白空间。但是在电脑重启进入Ubuntu<em>安装</em>界面的分区时,显示的是电脑的整个磁盘空间,并且显示此电脑上没有已经<em>安装</em>的系统,而不是之前专门为其预留的空间。<em>安装</em>时选择的手动分配磁盘空间。不知道怎么解决了,求大神们指导一下啊!!!
Ubuntu14.04下安装Tensorflow遇到的问题
<em>安装</em>步骤: 首先说说<em>安装</em>步骤,挺简单的,就是确认pip和Python的版本 pip -V python 如果不是最新版本就更新一下 $ sudo apt-get install python-pip python-dev 然后就是<em>安装</em>Tensorflow了 $ pip install tensorflow # Python 2.7; CPU support (no GPU s
网上最新的devstack安装教程【一键部署openstack测试环境】
这段时间由于测试需要搭建openstack环境,搜遍谷歌百度进行不下30次尝试...看了陈沙克等前辈的<em>安装</em>教程,很多配置信息都已经过期了。不过大致的步骤基本不变,由于最近<em>devstack</em>在github更新频繁,可能很多功能被添加更新,源软件链接可能需要更改。下面给出这段时间<em>安装</em>的步骤(附最新源),希望对有需要进行一键部署openstack测试环境的朋友有帮助。 测试版本:Ubuntu 12.04
main,restricted,universe,multiverse有什么区别
这是按软件的自由度来分的。 main:完全的自由软件。 restricted:不完全的自由软件。 universe:<em>ubuntu</em>官方不提供支持与补丁,全靠社区支持。 muitiverse:非自由软件,完全不提供支持和补丁。...
Devstack快速部署OpenStack Mitaka用户指南(by qiqishuang csdn)
本篇主要阐述通过DeveStack 去部署Openstack(mitaka),对大多数来说<em>安装</em>部署Openstack 来说是个痛苦的过程,尤其是 OpenStack和它依赖的一些组件在快速发展中,经常出现这个版本组件对不上那个版本 dashboard等情况。如果只是看看或者初期玩玩 OpenStack的话,使用DevStack也是个不错的办法。DevStack采用了自动化源码部署的方式,适用于开发环
ubuntu下利用devstack安装openstack ocata
介绍:        宿主机win10,在vmware下创建两台<em>ubuntu</em>16.04虚拟机,一台作为控制节点,一台作为计算节点,利用<em>devstack</em>部署openstack ocata。 前期工作:   1、下载<em>ubuntu</em>镜像,我用的是<em>ubuntu</em>-16.04.3-server-amd64版本   2、下载vmware workstation,我用的是vmware wor
Ubuntu14.04下Caffe安装问题总结
随着AlphaGo大胜李世石,让深度学习再次火了一把,小主在叹服之余,也赶紧开始着手搭一个DL的学习框架 玩玩,平复下我现在异常鸡冻的心情;那么多开源框架,Caffe,Theano,CGT,Torch,Mxnet,Keras, Matconvnet,以及刚开源没多久的TensorFlow,我到底要选择哪个来跑呢,本着一切从简的原则,然而我最终选择 了大坑Caffe,两个星期辗转于Mac与Ub
devstack部署问题记录
缺少libxml-dev,python-dev或版本不对等<em>问题</em><em>ubuntu</em>下可以使用如下命令: sudo apt-get install aptitude sudo aptitude 组件名 不能通过root用户来运行stack.shcd到<em>devstack</em>/tools目录下执行create-stack-user.sh,脚本执行完后会创建一个stack用户,切换至该用户来运行stack.sh gene
关于eclipse的安装报错问题
网上查了查好多网友都遇到过这种<em>问题</em>,回答的也众说纷纭,反正试了试没有奏效的方法,主要是不知道出错原因在哪里?(jdk环境已<em>安装</em>好,版本1.8)n最新截图如下:n![图片说明](https://img-ask.csdn.net/upload/201709/24/1506217736_248425.jpg)n![图片说明](https://img-ask.csdn.net/upload/201709/24/1506217789_748474.jpg)n![图片说明](https://img-ask.csdn.net/upload/201709/24/1506217805_75526.jpg)
Ubuntu14.04安装PCL点云库(Ubuntu14.04已测试)
说在前面,本文在本人提供的Ubuntu14.04镜像下测试通过,不保证其他镜像的兼容<em>问题</em> <em>安装</em> 首先,参考官网预<em>安装</em>教程 sudo add-apt-repository ppa:v-launchpad-jochen-sprickerhof-de/pcl sudo apt-get update sudo apt-get install libpcl-all ...
ubuntu16.04上通过devstack一键部署openstack(一)
整个流程按照博文:http://blog.sina.com.cn/s/blog_6ccb47550102w2fu.html 以下是整个博文的内容 经过两天在虚拟机中的摸索,重装系统不下十遍,遇到各种坑,终于成功部署,但是由于笔记本配置原因,导致机器非常卡。今天找了台实验室空置的服务器重新<em>安装</em>。过程主要参考陈沙克老师的技术博客,也有自己改动的地方。 <em>安装</em>步骤如下: 1.虚拟机中<em>安装</em>的
ubuntu14.04 安装软件提示Unable to locate package libqt5-dev
在<em>ubuntu</em>14.04 <em>安装</em>opencv,使用官方的shell脚本,<em>安装</em>过程中 提示E: Unable to locate package libqt5-dev 撒泼打滚求救中。。。
Ubuntu Unable to locate package 无法定位包的解决办法
无法找到包,尝试: sudo apt-get update sudo apt-get upgrade
ubuntu16.04 用devstack部署OpenStack ocata
本人OpenStack小白一个,最近看到这方面很火,所以就试试。百度有很多资料,就跟着人家的步骤一步步开始部署。主要是跟着这篇文章部署的https://blog.csdn.net/pfztab/article/details/78632393 ,但是中途遇到了很多<em>问题</em>,我在这里做以补充。如果有哪写的不对的地方欢迎大家评论补充。如果有新的<em>报错</em>信息和解决方法也可以在下方评论补充。介绍:       宿...
Unable to locate package错误解决办法
新装了VMWare Player,结果装上Ubuntu12.04后<em>安装</em>软件都提示:Unable to locate package错误,解决方法非常简单,终端输入以下命令即可:sudo apt-get update         究其原因,应该是刚<em>安装</em>,软件源还来不及更新,所以才会无法找到包。我猜测在更换软件源之后,也很可能会出现这个<em>问题</em>。
Ubuntu14.04下安装gcc5.4.0(亲自安装
对于linux小白来说,只需要先知道怎么<em>安装</em>,至于为什么等学了linux再说吧。。。 首先,一般<em>ubuntu</em>上都预装了低级版本的gcc,完全可以应付刷OJ时的C+Class+STL的风格,但有需要为了符合C++11/14标准,只能把编译器升级到最新版本。 <em>安装</em>GCC必备的几个东西: 1.gcc5.4.0的源代码压缩包,下载地址: 镜像站点:https://gcc.gnu.org/mir
devstack 问题拾遗
1. <em>devstack</em><em>安装</em> ironic<em>问题</em>描述 2018-05-21 02:29:10.338 | Created machine node-0 with UUID 44b4abe8-08b8-4909-96bb-69139c0bc2b6 2018-05-21 02:29:10.341 | ++ /opt/stack/ironic/<em>devstack</em>/tools/ironic/scripts/cr...
ubuntu14.04 安装如何安装gcc4.9
老是记不住,放到这里记下 : sudo apt-get install build-essential sudo add-apt-repository ppa:<em>ubuntu</em>-toolchain-r/test sudo apt-get update sudo apt-get install gcc-4.9 g++-4.9 cpp-4.9 gcc-4.9-locales g++-4.9-m
Neutron中关于Devstack的源码分析
最近在配置适配DPDK的Openstack多节点环境,用到networking-ovs-dpdk的plugin,阅读了Neutron中关于Devstack的代码。DevstackSettingsL2_AGENT_EXTENSIONS=${L2_AGENT_EXTENSIONS:-} if is_neutron_legacy_enabled; then NEUTRON_CORE_PLUGIN=
ubuntu14.04(13.10)安装UHD+gnuradio.docx
<em>ubuntu</em>14.04(13.10)<em>安装</em>UHD+gnuradio.docx
devstack部署openstack时的local.conf文件的问题
这次自动化部署Kilo版本花了近1天的时间,错误情况有如下几种: df: '/run/user/112/gvfs': Permission denied[ERROR] /opt/stack/<em>devstack</em>/functions-common:1209 Failure creating private IInvalid input for operation: Gateway is not
【Openstack】用DevStack安装OpenStack过程中常见问题总结(单机)
  (0)建议用ocata版本,这个 成功率高。 Ocata版本,需要在/etc/nova/nova.conf中加入placement-api这个section, 对于<em>devstack</em>,需要在local.conf中加入下面两行: enable_service placement-api enable_service placement-client (1)cp: cannot st...
问题解决:安装devstack时会出错:env: ‘/opt/stack/requirements/.venv/bin/pip’: No such file or directory
在<em>devstack</em>目录下运行 ./stack.sh ,出现错误描述: +inc/python:pip_install:359 env http_proxy= https_proxy= no_proxy= PIP_FIND_LINKS= SETUPTOOLS_SYS_PATH_TECHNIQUE=rewrite /opt/stack/requirements/.ve...
devstack安装脚本结构及stack.sh简介
stack.sh 简介 stack.sh是一个openstack开发人员可以选择的一种<em>安装</em>脚本。 这个脚本的主要作用是<em>安装</em>并配置nova, glance, horizon, 以及keystone。 使用这个脚本,你可以设置一些配置选项,比如使用哪个git源,开启哪些服务,网络如何配置,以及各种密码的设置与管理。通过这个脚本,也可以灵活地在多台机器上运行
ubuntu14.04安装cuda不成功
本人笔记本GeForce940m,按照网上的教程装了2次cuda,每次装完重启都进不去系统,卡在登录界面循环启动,不知道是什么原因,恳请大家指点一下原因,感激不尽!!!
ubuntu14.04如何安装搜狗输入法
https://pinyin.sogou.com/linux/ 下载64位文件,直接打开<em>安装</em>然后重启即可。
Ubuntu14.04安装Ryu控制器
写在最前 虚拟机环境: Ubuntu14.04 mininet 2.2.1(这里只做测试用) 烦死了,<em>安装</em>完mininet之后,想<em>安装</em>Ryu控制器观察流量,是真的烦,依赖特别多 第一步:<em>安装</em>Pip 我的虚拟机没有<em>安装</em>pip,所以我的第一步是<em>安装</em>,然而博主爬了很多坑 不能使用 sudo apt-get install pip 这样下载的pip是旧版本,而且升级十分困难(反正我怎么升级都<em>报错</em>,包括...
Fastmodel在Ubuntu14.04下安装与错误处理
Fastmodel功能很强大尤其对于手上还没有板子的学习者可以用Fastmodel进行模拟学习,本文主要基于ARM官网的Fastmodel的<em>安装</em>手册和http://blog.csdn.net/u010071291/article/details/49639625做翻译补充以及结合自身的错误给出相应解决方案。 一.<em>安装</em>前需要准备的资源 (1)在软件需要先<em>安装</em>以下库文件 ia32-libs, l
Ubuntu14.04安装有道词典
参考资料 []
verbose stack Error: missing script: webpack
1、错误描述 0 info it worked if it ends with ok 1 verbose cli [ 'F:\\nodejs\\node.exe', 1 verbose cli 'F:\\nodejs\\node_modules\\npm\\bin\\npm-cli.js', 1 verbose cli 'run', 1 verbose cli 'webpack' ...
Openstack 开发人员安装脚本解读 [stack.sh]
题记 在<em>安装</em>Openstack的时候,经常被一些乱七八糟的<em>问题</em>困扰,这里决定先把这个脚本理一下,后面在好好地自己写一个完善的<em>安装</em>脚本。 <em>devstack</em>项目地址: http://<em>devstack</em>.org/ 有一份英文版的源代码解读,不过如果对于Openstack没有过接触的人来说,可能看起来会有一些困难。 http://<em>devstack</em>.org/stack.sh.html stac
在Ubuntu14.04环境下使用Devstack搭建Openstack
一. <em>安装</em>环境 (1) 系统环境:Ubuntu14.04 下载地址:http://www.<em>ubuntu</em>.com/download/desktop/ (2)openstack:icehouse 二. <em>安装</em>过程 1. 首先<em>安装</em>Ubuntu14.04操作系统并更新系统,<em>安装</em>gitapt-get dist-upgrade apt-get install git2.设置使用豆瓣pyp
在Ubuntu14.04上使用devstack安装OpenStack
在Ubuntu14.04上使用<em>devstack</em><em>安装</em>OpenStack   设置使用豆瓣pypi源 mkdir /root/.pip cat >/root/.pip/pip.conf [global] index-url = http://pypi.douban.com/simple/ trusted-host = pypi.douban.com EOF
安装docker的时候提示缺少libsystemd-journal0
1.<em>问题</em>现象 root@<em>ubuntu</em>:/home/soft# dpkg -i docker-engine_17.05.0~ce-0~<em>ubuntu</em>-trusty_amd64.deb  Selecting previously unselected package docker-engine. (Reading database ... 105448 files and directorie
ubuntu14.04 python3安装第三方模块
以setuptools模块为例。这个是python官方给的下载资源链接 网站提供一个ez_setup.py这样的下载setuptools模块的python脚本。 第一步:用这个命令可以下载ez_setup.py文件并同时将模块zip文件自动下载下来。 wget https://bootstrap.pypa.io/ez_setup.py -O - | python第二步: 解压下载下来的模块压
ubuntu14.04安装搜狗输入法
英文版<em>ubuntu</em>14.04搜狗输入法<em>安装</em>
ubuntu14.04中科大安装
修改<em>ubuntu</em>14.04的软件源
ubuntu14.04安装新版本lxc
sudo add-apt-repository ppa:<em>ubuntu</em>-lxc/daily sudo apt-get update sudo apt-get install lxc 参考: http://ask<em>ubuntu</em>.com/a/397189
RabbitMQ:在Ubuntu14.04下的安装笔记
虽然我们的服务器大多为CentOS,但是有少量Ubuntu的机器,也一并做个交接。
Centos 7.0 的svn
第一步 1.1 yum <em>安装</em> yum install subversion 1.2 查看版本号 svn --version 到这就配置成功了。 第二步 创建svn版本库 1.1 cd /home 1.2 mkdir svn 1.3 cd svn 1.4 mkdir project 1.5svnadmin create /home/svn/project/ 这样就创
Ubuntu14.04安装Theano详细教程
因为最近需要学习深度学习,因此想要配置Theano,来开发深度学习算法。但是发现Theano<em>安装</em>总是出现<em>问题</em>。于是在这里中总结一下。环境 操作系统:<em>ubuntu</em>14.04 Python:2.7.6 需要联网 相关库简介 BLAS(Basic Linear Algebra Subprograms)是基础线性代数子程序库,里面拥有大量已经编写好的关于线性代数运算的程序; LAPACK (Linear A
Ubuntu14.04安装搜狗输入法
用惯了搜狗输入法,现在在<em>ubuntu</em>上开发程序,习惯性的要<em>安装</em>搜狗输入法,经过一番百度后,走了不少弯路,这里推荐一篇文章,经验证可行,该文章网址:http://jingyan.baidu.com/article/08b6a591cb06f114a8092209.html 希望大家少走弯路,更不要相信有些文章里面写的卸载iBus!!!
Ubuntu14.04 安装搜狗输入法
新手学习Linux,上手是Ubuntu14.04,开始有遇到不能解决的<em>问题</em>就重装。但是在win下习惯用sogou输入法,所以每次重装后都是先装输入法,所以在此做一个笔记。 添加fcitx的nightlyPPA sudo add-apt-repository ppa:fcitx-team/nightly sudo apt-get update 搜狗拼音输入法LIN
Ubuntu14.04安装NFS服务器
1、<em>安装</em>NFS服务器 $ apt-get install nfs-kernel-server nfs-common  2、编辑/etc/exports,添加目标系统的根文件系统映射目录,假如目标系统的根文件系统最    后映射到/opt/filesytem,则/etc/exports内容如下: $ vim   /etc/exports    增加如下内容 /opt/filesyst
ubuntu14.04安装google拼音输入法
    装了<em>ubuntu</em>14.04后感觉自带的拼音输入法不好用的有没有,有些字拼不出来有没有...,其实我们<em>安装</em>google拼音输入发就会好很多...1、<em>安装</em>google拼音输入法        sudo apt-get install ibus-googlepinyin2、重启系统        sudo reboot3、桌面右上角的面板  文本输入设置4、点击左栏目左下角的 “+” 加号,搜索...
ubuntu14.04安装Nvidia显卡驱动
电脑型号:Thinkpad T470p显卡型号:NVIDIA Geforce 940MXUbuntu14.04<em>ubuntu</em>系统上装了matlab,想要用GPU加速一下,但是显卡驱动是<em>ubuntu</em>系统自带的,matlab识别不了,因此需要装Nvidia官方驱动,网上看了蛮多教程,有些说的也不详细,导致一波三折,最终看了zizi7的博客,解决。现在特记录一下。1. 官网下载驱动到NVIDIA官网htt...
安装xp虚拟机和ubuntu14.04
acer<em>安装</em><em>ubuntu</em>14.04主机和virtualbox<em>安装</em>xpsp3虚拟机,以及<em>ubuntu</em>应用
安装ubuntu14.04双系统
1.官网下载<em>ubuntu</em> 14.04 LTS 64bit 的iso镜像文件 2.下载Ultraiso软碟通工具,下载完成后,插入U盘 3.磁盘分区: 找到空闲区域大的盘进行压缩卷 4.进入BIOS使用U盘启动 关闭win10,再开机。在开机的时候一直按F2,进入BIOS。此时进入Boot,如果Boot Mode是UEFI ,将下面的Secure Boot 设置Disable;如果Boo...
ubuntu14.04安装微信
https://blog.csdn.net/maguanzhan7939/article/details/77622580
ubuntu14.04中安装搜狗输入法
0、打开终端 1、<em>安装</em>依赖 sudo apt-get install fcitx libssh2-1 2、从搜狗官网下载deb包 下载32位: wget "http://pinyin.sogou.com/linux/download.php?f=linux&bit=32" -O "sougou_32.deb" 下载64位: wget "http://pinyin.sogo
ubuntu14.04 安装搜狗输入法
<em>ubuntu</em>14.04 <em>安装</em>搜狗输入法
ubuntu14.04下安装打印机驱动
方法超级简单,都不需要下载驱动啥的 直接点 系统设置->打印机->添加->然后找到自己的打印机型号,建议选推荐,然后自动<em>安装</em>就可以了,最后测试一张打印页,就ok了,不得不说<em>ubuntu</em>真的很强大很方便
ubuntu14.04下安装无线网卡驱动
由于系统驱动<em>问题</em>,DELL 5525<em>安装</em>Ubuntu 14.04找不到wifi模块,需要更新驱动。步骤如下:Update of the driver : sudo apt-get updatesudo apt-get --reinstall install bcmwl-kernel-source如果还没找到wifi,在官网下载最新的驱动,编译。...
ubuntu14.04 安装ros 开发环境
#!/bin/bash #    一:<em>ubuntu</em>14.04.1<em>安装</em>ROS 开发环境 if false; then     echo "第一步:配置source.list文件"     sudo sh -c 'echo "deb http://packages.ros.org/ros/<em>ubuntu</em> $(lsb_release -sc) main" > /etc/apt/sourc
ubuntu14.04 安装搜狗输入法~
开始啦~ My Name Is JackChiang.1、<em>安装</em>或者更新fcitx libssh2-1:sudo apt-get install fcitx libssh2-1;2、搜索是否<em>安装</em>成功: dpkg -l | grep fcitx ; dpkg -l | grep libssh;3、下载deb包:wget “http://pinyin.sogou.com/linux/download.
ubuntu14.04安装有道词典
<em>ubuntu</em>14.04下<em>安装</em>有道词典
ubuntu14.04下安装搜狗拼音输入法
<em>安装</em>个搜狗拼音输入法我能折腾这么久也是醉了,好在最后终于装好了,感觉十分有必要记录一下<em>安装</em>的过程,说不定下次还得装。 首先,在系统设置里找到lanuage support这一项,打开之后看有没有fcitx语言框架,如果有的话直接选中这个框架就好,没有的话需要手动<em>安装</em>。方法很简单,打开终端窗口,输入命令:sudo apt-get install fcitx当然,为了保险起见,可以先更新下软件源,命令
Ubuntu14.04安装无线网卡驱动
连接网线,打开系统设置->软件和更新
高校图书馆管理系统的设计与实现下载
高校图书馆管理系统的设计与实现 相关下载链接:[url=//download.csdn.net/download/b4632063/2965514?utm_source=bbsseo]//download.csdn.net/download/b4632063/2965514?utm_source=bbsseo[/url]
用于图像融合的IHS变换方法的比较下载
该是学士学位论文 用于图像融合 IHS变换方法的比较 相关下载链接:[url=//download.csdn.net/download/jiejiecj/3795274?utm_source=bbsseo]//download.csdn.net/download/jiejiecj/3795274?utm_source=bbsseo[/url]
ant与maven使用指导下载
ant学习指导文档 maven配置 maven常见问题问答 对于初学或想深入了解maven的童鞋以指导 相关下载链接:[url=//download.csdn.net/download/iversonvssoftware/4514265?utm_source=bbsseo]//download.csdn.net/download/iversonvssoftware/4514265?utm_source=bbsseo[/url]
相关热词 c# 标准差 计算 c#siki第五季 c#入门推荐书 c# 解码海康数据流 c# xml的遍历循环 c# 取 查看源码没有的 c#解决高并发 委托 c#日期转化为字符串 c# 显示问号 c# 字典对象池
我们是很有底线的