框架是3.5,chart是4.0用不了,如何更改?

AlgerH 2017-08-23 10:08:23

chart是4.0版本的用不了,整个目标框架是Framework3.5,如何更改,求大神指教
...全文
483 6 打赏 收藏 转发到动态 举报
写回复
用AI写文章
6 条回复
切换为时间正序
请发表友善的回复…
发表回复
AlgerH 2017-08-23
  • 打赏
  • 举报
回复
引用 4 楼 diaodiaop 的回复:
你可以本地改4.0然后提交 服务器更新不就好了嘛
服务器不让更新,有很多老版本的应用,其它人的项目都是3.5的
AlgerH 2017-08-23
  • 打赏
  • 举报
回复
引用 2 楼 duanzi_peng 的回复:
整个目标框架是Framework3.5,如何更改 -》 如果目标框架有4.0 改成 4.0 的也没关系,因为framework 是可以向后兼容的。
需要与服务器端同步,无法修改框架,有没有其它方法
by_封爱 2017-08-23
  • 打赏
  • 举报
回复
你可以本地改4.0然后提交 服务器更新不就好了嘛
AlgerH 2017-08-23
  • 打赏
  • 举报
回复
引用 1 楼 diaodiaop 的回复:
3.5里也有mschart的. 不过 你就把你的config改成4.0 又不会影响你做任何事.. 几秒就搞定了...为什么不改呢?
服务器上版本还是3.5,如果我这边改了的话签入到服务器是会报错的
exception92 2017-08-23
  • 打赏
  • 举报
回复
整个目标框架是Framework3.5,如何更改 -》 如果目标框架有4.0 改成 4.0 的也没关系,因为framework 是可以向后兼容的。
by_封爱 2017-08-23
  • 打赏
  • 举报
回复
3.5里也有mschart的. 不过 你就把你的config改成4.0 又不会影响你做任何事.. 几秒就搞定了...为什么不改呢?

4,816

社区成员

发帖
与我相关
我的任务
社区描述
.NET技术 图表区
社区管理员
  • 图表区社区
加入社区
  • 近7日
  • 近30日
  • 至今
社区公告
暂无公告

试试用AI创作助手写篇文章吧