eclipse安装Tomcat是为什么报Unknown version of Tomcat was specified.

Mwufan 青岛大学 2017-11-02 09:25:28
eclipse安装Tomcat是为什么报Unknown version of Tomcat was specified.
...全文
5587 10 点赞 打赏 收藏 举报
写回复
10 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
Jacqueling Pang 2021-01-21
这个报错我原来的tomcat文件夹的名字是8.5.59改成8.5就好了
  • 打赏
  • 举报
回复
TgAno 2019-06-02
这个报错我改了directory的位置到tomcat的文件夹就没有了诶
  • 打赏
  • 举报
回复
kampoo 2017-11-02
貌似Apache Tomcat 9 需要搭配Eclipse-Oxygen 以及 JDK8+使用,确认一下各模块的版本。
  • 打赏
  • 举报
回复
不用纠结这个,能用就行了
  • 打赏
  • 举报
回复
Mwufan 2017-11-02
换成7就可以了,这是为什么呢
  • 打赏
  • 举报
回复
Mwufan 2017-11-02
引用 1 楼 wdcqrs 的回复:
出现这个情况的原因可能是TOMCAT版本太高,eclipse无法识别,可以换个低版本的试试。也和JDK版本有关,你环境装的是几的JDK?
我的是1.8的jdk
  • 打赏
  • 举报
回复
浪漫小和 2017-11-02
出现这个情况的原因可能是TOMCAT版本太高,eclipse无法识别,可以换个低版本的试试。也和JDK版本有关,你环境装的是几的JDK?
  • 打赏
  • 举报
回复
未来窥视者 2017-11-02
每个eclipse版本都有特定的tomcat跟jdk版本对应的,太高或太低都会报错
  • 打赏
  • 举报
回复
枫醉秋 2017-11-02
提示的很明白,你的eclipse不支持这个版本的tomcat,换低版本吧
  • 打赏
  • 举报
回复
Cathy313 2017-11-02
tomcat9!你的eclipse版本能跟上吗?我的8.5版本的都用不了
  • 打赏
  • 举报
回复
相关推荐
发帖
Eclipse
加入

5.8w+

社区成员

Java Eclipse
申请成为版主
帖子事件
创建了帖子
2017-11-02 09:25
社区公告
暂无公告