请问在ubuntu16安装oracle12C的时候一直报错

qwertysbc 2017-11-23 07:32:57
因为依赖包没有安装完全,可是安装程序一直跳过先决条件检查,我也不知道到底缺了什么,请问怎么解决啊?
...全文
319 10 点赞 打赏 收藏 举报
写回复
10 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
esestt 2017-11-24
官方不兼容ubunta啊
  • 打赏
  • 举报
回复
碧水幽幽泉 2017-11-24
  • 打赏
  • 举报
回复
碧水幽幽泉 2017-11-24
当文字表达不能说清楚问题的时候,最好用图来说明。
  • 打赏
  • 举报
回复
minsic78 2017-11-24
“依赖包没有安装完全” “我也不知道到底缺了什么” 这不都是矛盾的?楼主是不是要再组织下问题,描述的清楚点? 还有,“可是安装程序一直跳过先决条件检查”这话又是什么意思? 你看,除了最后请求解决,其他的字我都认识,就是看不懂你在说啥
  • 打赏
  • 举报
回复
minsic78 2017-11-24
引用 8 楼 u011221375 的回复:
又看了一下目录发现安装程序找的这个路径lib64文件夹是空的,但是边上有个lib32的文件夹,里面有这个libpthread_nonshared.a文件,是不是可以定义为我错误的安装了32位的包呢?(我系统确定是64位的),不过,求dalao指点下,这个包叫什么名字?
glibc-devel (64-bit)
  • 打赏
  • 举报
回复
qwertysbc 2017-11-24
又看了一下目录发现安装程序找的这个路径lib64文件夹是空的,但是边上有个lib32的文件夹,里面有这个libpthread_nonshared.a文件,是不是可以定义为我错误的安装了32位的包呢?(我系统确定是64位的),不过,求dalao指点下,这个包叫什么名字?
  • 打赏
  • 举报
回复
qwertysbc 2017-11-24

看了一下日志,这意思是缺失了lib64这个包吗?
  • 打赏
  • 举报
回复
qwertysbc 2017-11-24
额,没用典型安装也是这个样子啊,自己跳过检查,然后安装报错失败,就是不知道缺失哪些东西,知道缺了哪些东西,应该就好办很多了。
  • 打赏
  • 举报
回复
minsic78 2017-11-24
你选择自定义安装,别用典型安装啥的
  • 打赏
  • 举报
回复
qwertysbc 2017-11-24
非常抱歉,可能没有说清楚
1.我希望通过先决条件检查来知晓自己缺失了哪些必要的东西
2.但是安装程序一直在自动跳过这个步骤
3.为什么他会跳过,有没有别的解决方案呢(ubuntu系统,官网的文档上面似乎没有关于ubuntu系统的)


  • 打赏
  • 举报
回复
相关推荐
发帖
基础和管理
加入

1.7w+

社区成员

Oracle 基础和管理
申请成为版主
帖子事件
创建了帖子
2017-11-23 07:32
社区公告
暂无公告