在配置qt5.6.1的时候,提示.obj/qftp.o和.obj/qhttpnetworkreply.o还有几个文件有问题

MatthewMao 2017-12-02 07:25:31

用的是 imx6 + gcc-4.9 + qt-5.6.1 想要交叉编译qt,当配置qt5.6.1后,然后make提示出现了下面的错误:


下面是我的配置脚本build.sh 和 qmake.conf 图片:

build.sh


qmake.conf


...全文
79 回复 点赞 打赏 收藏 举报
写回复
回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
相关推荐
发帖
工具平台和程序库
加入

2.4w+

社区成员

C/C++ 工具平台和程序库
申请成为版主
帖子事件
创建了帖子
2017-12-02 07:25
社区公告
暂无公告