社区
客服专区
帖子详情
访问博客出现 502 Bad Gateway
jiongjiongai
2017-12-06 11:48:43
访问任意一个博客网站,如: http://blog.csdn.net/hao7030187/article/details/78722636
出现内容:
502 Bad Gateway
nginx
截图:
...全文
277
回复
打赏
收藏
访问博客出现 502 Bad Gateway
访问任意一个博客网站,如: http://blog.csdn.net/hao7030187/article/details/78722636 出现内容: 502 Bad Gateway nginx 截图:
复制链接
扫一扫
分享
举报
写回复
配置赞助广告
用AI写文章
回复
切换为时间正序
请发表友善的回复…
发表回复
打赏红包
502
Bad
Gateway
博客
园近段时间,偶尔
出现
502
Bad
Gateway
错误。Insus.NET捕捉一次,张帖于此,算是做个记号。 以下内容于2013-05-29 13:43追加。
访问
msdn时,
出现
同类错误。
【宝塔面板】宝塔面板最新版搭建网站
访问
后提示【
502
Bad
Gateway
】原因是你的php必须7.1以上【如果是5.6就会这样】
rug 宝塔面板网站的主域名
访问
【
502
Bad
Gateway
】而
访问
index.html却正常的原因?:https://blog.csdn.net/weixin_43343144/article/details/118532683 如果是PHP版本问题,则看你的网站是【旧版本】还是【新版本】旧版本则可能需要php5.6,不支持php7,而新版本则可能需php以上,php5.6已失效,请根据自己网站的版本来调整PHP代码 ...
html body h1
502
,一直出错误
502
,不知道是怎么了?
该楼层疑似违规已被系统折叠隐藏此楼查看此楼错误{"data":"\r\n
502
Bad
Gateway
\r\n\r\n
502
Bad
Gateway
\r\nnginx/1.12.0\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n\r\n","status":
502
,"config":{"method":"POST","transformResponse":[null],"url"...
华为云服务器部署用docker部署nacos容器后
访问
502
部署后
访问
失败显示
502
bad
gateway
。http://服务器地址:8848/nacos。在安全组中增加8848端口后可以
访问
。
客服专区
605
社区成员
48,759
社区内容
发帖
与我相关
我的任务
客服专区
客服专区
复制链接
扫一扫
分享
社区描述
客服专区
其他
技术论坛(原bbs)
社区管理员
加入社区
获取链接或二维码
近7日
近30日
至今
加载中
查看更多榜单
社区公告
暂无公告
试试用AI创作助手写篇文章吧
+ 用AI写文章