Eclipse4.6有可以安装的版本吗64位的 [问题点数:50分,结帖人weixin_42434031]

Bbs1
本版专家分:0
结帖率 100%
Bbs1
本版专家分:50
其他相关推荐
eclipse4.6版本64位
eclipse4.6 64位系统,用百度云分享的.................................................................
eclipse4.6
4.6版本的eclipse,附有tomcat8.0插件,4.6版本的eclipse,附有tomcat8.0插件,4.6版本的eclipse,附有tomcat8.0插件,4.6版本的eclipse,附有tomcat8.0插件,
Eclipse Neon v4.6.0 64位 官方安装免费版(附汉化包)
Eclipse Neon是一款由eclipse最新推出的开发辅助工具,新版本更加关注JavaScript 和 PHP的开发,目前已经开放下载,各位开发者可以下载体验了,eclipse是一款跨平台的自由集成开发环境,软件基于java开发,拥有可视化的开发环境,可以帮助开发者更加轻松地开发出需要的应用,需要此款工具的朋友们可以前来下载使用。 在是在线安装版本
eclipse4.6.3最新组装版本-自带默认最佳配置-分卷3
eclipse4.6.3最新版本(自我组装一切必备插件,打开eclipse后,拥有一切默认的易用性配置,解压到任意目录即可启动,通过bat启动) 备注:由于包过大,无法一次性上传到csdn服务器,只能通过上传3个分卷的方式,因此希望网友们不要吐槽,耐心一点,下载完成后,你们会体会到好用的快感。
Windows下python3.6.3和python3.6.4的64位安装
Windows下python3.6.3和python3.6.4的64位安装版 Windows下python3.6.3和python3.6.4的64位安装
eclipse4.6版本的spring-boot插件
eclipse4.6版本的spring-boot插件,eclipse4.6版本的spring-boot插件
Eclipse4.6(neno)配置Tomcat插件的两种方式
Eclipse4.6中Tomcat插件的两种安装形式~
4.5版本eclipse安装activiti插件
首先查看一下eclipse的版本,例如本人的eclipse的版本为: 由此可知我是在4.5版本的eclipse上安装activiti插件的。下面我按照如下步骤一步一步地在4.5版本的eclipse上安装activiti插件: 【第一步】,解压如下压缩文件: 解压缩之后的目录结构为: 【第二步】,将以上jar包复制到eclipse安装目录下的plugins目录中,如下所示:
eclipse neon版4.6-64位
eclipse neon版4.6-64位,官网版,解决大家在官网下载缓慢的情况
win7旗舰版系统 64位安装vs2015的条件
1,升级到win7 sp12,ie8升级到ie11.
eclipse 4.5/4.6 傻瓜汉化包
eclipse 4.5/4.6 傻瓜汉化包:直接解压覆盖到eclipse根目录,重新启动eclipse即可。
64位机器,当面临某个软件有32位版本64位版本,选择安装哪个?
64位机器,当面临某个软件有32位版本64位版本,选择安装哪个?   所有64位系统,还是尽量安装64位软件,因为还是有个别不兼容的情况存在。   试想,如果64位系统对32位软件100%都能兼容的话,那么各软件开发商还开发64位的软件干什么,直接发布一种32位的软件不就行了。...
Windows下多个Python版本共存
首先,从官网下载Python的Windows安装版本,进行安装安装的时候勾选添加系统环境变量选项,或者你自己安装完了以后,进行环境变量的添加。比如:我安装的是64位的Python 2.7和32位的Python 3.5。 因为我选择Python 2.7作为我的主要开发环境,3.5作为辅助开发环境。所以,我修改Python 3.5安装目录下的python.exe和pythonw.exe分别为pytho
windowbuilder插件eclipse neon 4.6版
最新windowbuilder插件,可在eclipse neon 4.6版本上运行。
Linux版本的Tomcat(32位和64位)
这个压缩包有两个文件,Linux版本的32位的Tomcat,Linux版本64位的Tomcat。保证能够使用,欢迎下载
selenium在win7 64上的安装和配置
selenium在win7 64位上的安装和配置
各个版本的eclipse下载资源
包含了目前最新的各个版本的eclipse下载渠道
Eclipse32位4.6霓虹灯,氖版eclipse-jee-neon-3-win32.zip支持jdk1.8
Eclipse32位4.6霓虹灯,氖版eclipse-jee-neon-3-win32.zip支持jdk1.8 Eclipse 支持jdk1.8 32位 neon 霓虹灯,氖版 eclipse-jee-neon-3-win32.zip 更多eclipse版本可看查看我的系列,欢迎下载~
hadoop安装的时候,提前确认hadoop版本是32位还是64位
hadoop在安装的时候,需要知道hadoop版本是32位还是64位。 hadoop官网原来提供的都是32位,因为我们大部分服务器都是64位,所以不得不重新编译。后来官网从hadoop2.5版本开始就提供了64位。 我们来从官网下载的hadoop2.4.1安装包. hadoop是32位还是64位,我们查看本地库即可。即进入$hadoop_home/lib/native,使用file命
Python 启动时选择32位 或64位
windows下如果同时安装了python 32 位版本64位版本,如何简便地启动指定的版本? # 启动python 3 32位版本 py -3-32 # 启动python 3 64位版本 py -3-64 # 启动python 2.7 32位版本 py -2.7-32 # 启动python 2 64位版本 py -2.7-64  ...
TortoiseSVN 安装使用(注意32和64位机不同)
TortoiseSVN是windows平台下Subversion的免费开源客户端。 我在使用QT编程时,常常要看QT提供的函数cpp文件,打开后,不会马上关闭。有一次就因为没有关闭,中途有其他事情耽误,回来后继续编程并保存,将其中一个cpp文件修改,并且QT对这种情况是不会给出错误提示的(包括保存和编译),搞到最后只能通过其他人再讲这个cpp文件靠过来(我是搞应用开发的,对cpp文件中函数具体的编程不是太懂,仅会使用),这就搞得很麻烦。就想到了这个软件,现在正在使用中,效果未知。。。
vmware9 64位 汉化破解版安装
1.下载vmware9 的64位以破解软件 2.安装VMware-workstation-full-9.0.0-812388.exe,可以选择custom 3.汉化方法,将VMware9汉化包.rar解压缩,然后取出里面所有的内容,复制到安装文件路径下,此处需要覆盖已有的,然后还有部分进程已经在运行,需要在任务管理器中进行结束进程,大概4个vmware开头的吧 4.安装中可能遇到的问题,可能
python查看是23位还是64位版本
需要获取当前安装的python是32位还是64位,由于初学,上网找了一些资料也不奏效,后来咨询前辈才知道的,如下 $ python3.5 Python 3.5.2 (v3.5.2:4def2a2901a5, Jun 26 2016, 10:49:35)  [GCC 4.2.1 (Apple Inc. build 5577)] on darwin Type "help",
linux各大发行版通过 百度网盘 deb包直接安装
deepin 开发的linux发行版百度网盘,已经经过测试,各种功能都趋于完善。
32位操作系统在vmware中安装64位centOS
您已经配置此虚拟机使用64位客户操作系统。然而,64位操作系统不可用。此主机具有虚拟化支持能力的,但虚拟化技术被禁用。 这通常是因为虚拟化技术已经在BIOS /固件设置或禁用或主机没有权限改变此设置。 请: (1) 验证 BIOS/固件设置 VT 启用和禁用 'trusted execution.' (2) 如果更改了这些 BIOS/固件设置 重新启动主机电源。 (3) 安装 VMware
Eclipse 64位 各个版本
Eclipse 64位 各个版本 mars/oxygen/neon/Eclipse 64位 各个版本 mars/oxygen/neon/Eclipse 64位 各个版本 mars/oxygen/neon/
eclipse64位包含4.5,4.6(需要jdk1.8)
最新的eclipse4.6与4.5合集,是你不可错过的资源,64位
Qt4.8.4在windows7 64位机上的图文安装教程
一、准备的工具材料: 1.MinGW.rar
Centos7 64位桌面版安装
1下载Centos7 64文件如下此版本的镜像带有桌面安装选项。下载Centos 到centos官网https://wiki.centos.org/Download,点击版本7的镜像2.下载vmware 到wmware的官网https://my.vmware.com,需要先注册个账号。安装后修改本机cpu虚拟化:进入BIOS,进入security或者SystemConfiguration或者roc...
Windbg 32位版本64位版本的选择
习惯了Vsiual Studio的兄弟们可能会因为先入为主的原因以为所有的调试器都应该像它那样,其实不然,当你安装Debugging Tools for Windows的时候,你将发现有两个系列的工具,一系列32位的工具和一系列64位的工具。这让人觉得和费解,因为在我们安装Microsoft Visual Studio的时候你根本不需要考虑32位还是64位。如果你正使用windbg调试工具集(Wi
一台电脑怎么安装32位和64位的jdk,怎么配置环境变量
一台电脑怎么安装32位和64位的jdk,怎么配置环境变量
无法安装64位office,因为已有32位版本怎么办
打开安装64位的office,安装过程中提示无法安装64位office,因为已有32位版本安装不能继续 首先单击开始》》所有程序》》附件》》运行,在运行输入“regedit‘ 然后单击确定,或者电脑回车 弹出注册表编辑器窗口,选择HKEY_CLASSES_ROOT,打开其
64位Linux系统上安装64位Oracle 10gR2,到底需要装哪些包
这不是一个完整的安装教程,仅仅探讨在64位CentOS 5.8系统上安装64位Oracle 10gR2,到底需要装哪些RPM包.实验环境VMWare Workstation 8.0Linux发行版: CentOS 5.8 x86_64Kernel版本: 2.6.18-308.el5Oracle Database版本: 10201_database_linux_x86_64.cpio.gz为了避免受...
64位win10系统安装支持python3.6版本的pygame
下载链接https://www.lfd.uci.edu/~gohlke/pythonlibs/#pygame下载前需要查看自己的python版本信息从图可知,python版本为3.6.4,平台为AMD64,所以选择pygame-1.9.3-cp36-cp36m-win_amd64.whl,其中36表示支持的python版本为3.6。...
64位系统部署32位Weblogic
64位系统部署32位Weblogic 配置yum源: 讲linux的iso文件放到服务器中,然后通过命令:mount -t iso9660 -o loop xxx.iso /target 来加载打开iso文件,然后找到文件里的Packages/glibc.2.2-...i686.rpm文件, 再通过命令:sudo yum install glibc.2.2....i686.rpm文件进行y
PLSQL Developer 64位最新中文版无需配置可直接连64位oracle
PLSQL Developer 官网最新64位,无需配置32位oracle客户端,安装后可直接连接oracle,压缩包带汉化补丁和注册码。
Win7旗舰版64位系统安装LoadRunner11
LoadRunner学习笔记1-Win7旗舰版64位系统安装LoadRunner11
版本eclipse不支持旧版本的eclipse插件(Classpath Helper)
使用Eclipse进行java编程的同学经常会用到一些插件,这些插件极大的方便了平时的开发工作,但有些插件是基于很早的版本进行开发的,很早就停止了更新,这样你在新版本的Eclipse中就没法使用,偏偏还找不到合适的替代插件,着实让人头大。         笔者在平时遇到了一种情况,对于用到很多第三方jar包的工程,到最后已经分不清工程中的哪些jar包被使用了,哪些已经不需要了。有一款很不错的插件
解决“不能安装 64 位版本的 Office 2010,因为已安装 32 位 Office 产品”问题
64位电脑上安装Microsoft Office Professional Plus 2010,遇到“不能安装 64 位版本的 Office 2010,因为已安装 32 位 Office 产品”或“Microsoft Office Professional Plus 2010 在安装过程中出错”问题时,不妨尝试以下2点: 1. 确保原来装的Office版本卸载干净,可以借助微软office官方提供的清除工具。 2. 安装时选择自定义安装并将“Business Connectivity Service”禁用
成功解决无法安装64位office,因为已有32位版本
解决问题 解决思路 按下win+R键,打开运行,输入regedit,打开注册表,依次定位到 HKEY_CLASSES_ROOT\Installer\Products,展开Products后,会出现若干以“00002”开头注册表键值, 1、cmd输入regedit 2、打开“Products”,先备份,然后将“00002”或者“00005”开头的文件删掉 3、最后就可以...
anaconda 安装两个版本的python
安装完成后,找到Anaconda prompt,加入镜像地址,完成配置:[plain] view plain copyconda config --add channels https://mirrors.tuna.tsinghua.edu.cn/anaconda/pkgs/free/  conda config --set show_channel_urls yes  切换当前环境:当前是pyt...
不能安装64位office提示已安装32位的
不能安装64位office提示已安装32位的解决办法
eclipse 反编译插件,支持版本4.6 neon
eclipse反编译插件,支持版本是4.6 neon。 下载之后解压,将jar包放到 eclipse/plugins 目录下,将jar包直接放到plugins下,中间不能有目录。
win10环境下由JDK64位切换到32位后,不能正常启动
问题描述: win10环境下配置的jkd为64位,当配置32位jdk之后,不能正常启动. 问题定位: 在安装64位时,可能用的是安装包的方式进行安装,不是用的文件夹配置的方式,导致有文件写入system文件夹下.删除该多余文件后,32位可以正常启动.64位可以正常启动. 问题分析: 可能是在安装jdk64位时,用的是安装包(exe)安装.之后使用绿色文件夹配置.
ArcGIS环境32位和64位引发问题的解…
ArcGIS10.1下32位和64位引发问题解决方案 继server成为64位后,64位的后台GP也已问世,而Desktop、Engine依然32位,使用中因这32位和64位引发的问题随之而来。这些问题有的在产品帮助中提供了相应的解决方案,特总结一篇,供大家参考。 1、ArcGIS Desktop和ArcGIS Server连接SDE数据库    (1)Oracle    如果A
Win7 x64 WDK安装经验
  1 下载最新版的WDK(我用的是微软下的GRMWDK_EN_7600_1,大小619M)2 安装路径中不要有中文或者其他Unicode字符,困扰了几个小时,发现可能是Unicode的问题,果然,问题顺利解决3 如果安装不上,可以去掉默认全选的安装,自定义安装模块,注意DSF可能会引起系统崩溃(安装时也有提示)   如果不是很需要最好不要选择这个选项  安装好之后环境配置网络
Eclipse 4.6 x64位
java开发ide工具Eclipse,版本4.6,64位,最低支持jdk1.7,64位
WPS 最新版 win7 64位
国产的办公处理软件,功能强大,兼容office2010,希望帮到大家
jdk卸载64位安装32位出现的问题
Error: could not open `C:\Java\jre7\lib\amd64\jvm.cfg' JAVA_HOME的环境变量值根本不是这个目录,到CMD命令窗口下,用echo %JAVA_HOME%,也显示正常,但是java -version时,显示java的home目录仍然是C:\Java\jre7,"百撕不得妻姐"之后,去问了度娘,原来JDK如果执行过安装程序后,会在
phpstudy默认不支持64位php
备忘一下: windows上用phpstudy比较简便,但是其默认的php所有版本都是32位的,有坑,比如int最大值。 所以从php官网 点击打开链接http://windows.php.net/download#php-7.0-nts-VC14-x64 , 下载一个64位的php7丢到phpstudy的php目录下面去(和其他版本一起的那个目录); 丢进去之后,把名字改短一点,停掉并重启
带activiti designer基于jee的eclipse4.6
带activiti designer基于jee的eclipse4.6
windows下QT各版本简介
自从申请该号,由于工作的原因,长久没有更新。以后可能也不会稳定更新,但是肯定会坚持。因为本人也是边学边写,可以说是现学现卖,因此文章只是作为参考,如果有错误,或者不完善,请留言指正。 本文说得版本,是针对windows下的编译器而产生的版本。 mingGw版: minGw其实就是gcc编译器,只不过是在windows下做了封装而已。朋友们在官网下载的只有32位版本,也就是X86版,没有64位
32位win7安装ubuntu64位 双系统
本人是在win7安装ubuntu又系统的。至于ubuntu,可到官方网站免费下载iso格式的镜像文件。如果学校有ipv6的话,在北邮人论坛或者六维空间上有很多提供下载。如果是要用来编译android2以上的系统的话,需要下载64位的ubuntu系统。至于你的win7系统是32位的,还是64位的,不会有太大的影响,你可以放心。对了,每一个版本都有dvd的和desktop的,最好下载dvd的,里面东西
解决win7旗舰版 64位系统 sql server 2005 安装问题
解决了win7旗舰版 64位机在安装sql server 2005中最容易出现的一些问题,并且附带卸载软件,安全无毒,放心使用!
clion 32位xp安装 64位软件
著作权归作者所有。 商业转载请联系作者获得授权,非商业转载请注明出处。 作者:匿名用户 链接:https://www.zhihu.com/question/32254851/answer/77107165 来源:知乎 1.解压clion安装包到硬盘 2.删除自带jre目录 3.修改clion.bat,在第53行末尾添加: -Didea.no.64bit.check=true 4
ecipse简化整理中文包
个人使用eclipse4.6版本
64位Linux安装Dr.com客户端有什么注意事项?
64位Linux安装Dr.com客户端有什么注意事项?       64位的Linux系统没有安装32位的运行库,导致无法使用Linux版本的DRCOM客户端。请用户自行安装32位运行库即可解决:     1.安装32位运行库glibc.i686、libstdc++.i686     2.系统默认一般是安装之后都是UTF-8的字符集,手工修改字符集,在当前终端生效 export
Eclipse64位4.3开普勒版eclipse-standard-kepler-SR2-win32-x86_64.zip支持jdk1.7
Eclipse64位4.3开普勒版eclipse-standard-kepler-SR2-win32-x86_64.zip支持jdk1.7 Eclipse 支持jdk1.7 64位 kepler 开普勒版 eclipse-standard-kepler-SR2-win32-x86_64.zip 更多eclipse版本可看查看我的系列,欢迎下载~
appserv-win32-8.6.0最新版本百度网盘下载
appserv 是一款专业的PHP网页架站根据组合包,appserv包含着Apache、Apache Monitor、PHP、MySQL、phpMyAdmin等专业的建站工具。所以得简单的来说appserv就是一款建站工具的集合包,如果用户想迅速搭建网页,而又不想很去网上很麻烦的去下载相关的建站根据,那么appserv 绝对适合你哦,它可以帮助用户迅速搭建完整的网页底层环境。 链接:http
virtualbox不能安装64位系统
操作系统:Windows 7 64位; 虚拟机:Oracle VM VirtualBox Linux版本: Ubuntu4.0  64 问题描述:新建虚拟机的列表中没有64位系统选项 解决方法:修改机器中的BIOS配置。 step1:重启计算机,按F2,进入BIOS界面 step2:进入Configure页签,将virtualization参数修改为:enabled
oracle 11g 64位安装32位客户端和PL/SQL
 这个你需要安装一个32位的oracle客户端才能使用plsql,但是此时sqlplus就不能使用了,呵呵 .   我又试了以下方法,成功了,哈哈   1)安装Oracle 11g 64位   2)安装32位的Oracle客户端( instantclient-basic-win32-11.2.0.1.0)   下载instantclient-basic-win32-11.2.
window7-64位下xampp集成环境搭建
最近一直在研究学习php,打算选择php的yii框架学习,首先我们需要搭建一个开发环境,我这里选择搭建xampp环境 首先就是下载xampp,网址为:https://www.apachefriends.org/zh_cn/index.html 然后双击这个.exe的可执行文件,就可以安装(注意:那些钩钩都给它勾上); 之后就运行xampp这个软件,(那些绿色的钩,之前是叉叉,点击那个叉叉...
Node.js最新版在Windows 64位安装
一.首先去nodejs官方下载最新msi安装包 地址:http://nodejs.cn/ 然后安装,我的安装路径是:D:\nodejs\nodejs 默认的Administrator用户变量需要修改,不然全局安装的第三方全是在C盘C:\Users\Administrator\AppData\Roaming\npm路径下 二:修改Administrator用户变量: NODE_PA
安装visio报错,提示无法安装64位版本的Office,找到了以下32位程序怎么办
今天安装Visio准备用来写系统详细说明书上面画图的结果发现居然报错,实在是我也没有装过office. 试过了几个方案什么office修复助手啊,什么什么的发现卵用没有  最后解决方案: win+r打开运行。输入regedit,依次到HKEY_CLASSES_ROOT ——Installer——Products 把Products文件夹整个删除。 以后安装office 系统软件遇到此类...
Python安装配置(64位
这几天由于工作需要把32位卸了,换上64位的,以下是总结的安装顺序和步骤: 1、python-2.7.12.amd64.msi(需要装JDK并配置环境变量path) 2、wxPython2.8-win64-unicode-2.8.12.1-py27.exe 支撑Ride的运行库 3、pywin32-220.win-amd64-py2.7.exe 对win32位应用支持 使用AutoItLibr...
在32位Win7的VMWare里安装64位Ubuntu
1、CPU  AMD系列的CPU略过  Intel系列的CPU芯片需要支持EM64T和VT技术才行,并且BIOS也要支持才可以。  为了确定你的Intel CPU是否支持VT,请查看:  http://compare.intel.com/pcc/default.aspx?familyid=5&culture=en-US  我的笔记本CPU是:Intel Mobile Core 2 Duo
HALCON10 11 12 (包含32 和64版本 )HALCON10 有授权
HALCON是MTVison公司的开发一套机器视觉处理算法。 目前版本有10 11 12 等版本。 10的版本可以持续吃用。 后续的版本需要官方的授权。
坑:解决64位2013word无法安装32位Visio的问题
如何解决viso2013无法安装64位版本的Office 1、打开注册表:Win+R在运行框输入-regedit 2、删除注册表信息:HKEY_CLASSES_ROOT\Installer\Products删除以00002或00005开头的文件夹 此方案无效
Python安装-3.6.4版本
今天补一下关于如何安装Python的操作步骤: 我的系统是我win系统  64 位 1.第一步先去python的官方网站下载python的安装包   地址:https://www.python.org/downloads/     根据自己的系统选择对应的安装包,我选择的win系统的64位的 2.下载完成之后,点击进行安装    直接双击进行运行即可,会弹出如下界面,点击运行就行
python 区分版本64位还是32位的方法
一、windows系统在windows系统下,打开cmd,输入python,从显示的信息中便可以区分版本。如下图, 可以通过红色方框圈起来的部分,判断这个系统安装的Python为32位的。二、Linux系统通过platform模块来获取Python的版本>>> import platform >>> platform.architecture() ('64bit', 'ELF')可以看到platf
彻底根除“无法安装64位版本的Office,因为在您的PC上找到了以下32位程序:”的问题
解决方法: OfficeRegClean清理小工具,可以完美解决安装office2013/2010/2007 64位版本时出现”无法安装64位版本的Office,因为在您的PC上找到了以下32位程序“的问题。 OfficeRegClean百度网盘下载地址:http://pan.baidu.com/s/1hqGVoji 或:http://pan.baidu.com/s/1o6kUI
jdk1.4_linux_64bit
找了很久,官网下载的总是不对 分享上来,有针对老版本linux4的可以来这下载
SQL Server 2005 在64位win7操作系统下的安装及问题总结
    背景:自己在安装SQL Server 2005 时,在网上找到一些比较好的安装经验或教程,在这里整理了一下。在安装之前建议把笔者的文章大致浏览完,特别是一些注意事项。    关于下面参考资料的说明:        1. 第一个链接说明:step1 下载好SQL Server安装包,链接的作者分享了百度云。如下图:        2. 第二个链接说明:step2 在安装之前,按照第二个链接里...
win7专业版64位系统安装java
1、https://java.com/zh_CN/download/下载最新版java,我下载的是jre1.8.0_65 2、安装文件,我选择的目录是D:\java\jre1.8.0_65 3、进入cmd命令行,输入java -version查看是否安装成功(我这里安装成功了) 4、输入javac -version查看是否安装成功。结果提示​'JAVAC' 不是内部或外部命令 5、上网一搜
win7旗舰版(64位)环境下oracle12g的安装方法
我的环境: 操作系统:windows7旗舰版(64位) 数据库:64位Oracle12g PL/SQL:PL/SQL developer v9.0.1   准备工作: 1、下载Oracle12g( Microsoft Windows (x64)) 下载路径:http://www.oracle.com/technetwork/database/enterprise-edition/do
64位linux下安装32位oracle软件
在某些情况下,有时我们需要在64位的系统下来安装32的oracle软件(如,客户的变态要求)。虽然在理论上,这种方式是可行的,但在实际的安装过程中确往往是错误百出,为了避免不必要的错误,也为了方便以后的工作查找,记录安装过程。 本示例以redhat4——64位操作系统,oracle 10g为数据库,安装过程中,仅仅使用了最小的安装包,以便尽可能多的发现问题。由于问题主要出现在软件包的安装和兼容性
怎么检测weblogic版本,运行在64模式还是32位模式呢?
1〉首先我们来看怎么检查weblogic的版本及补丁信息。  a> 首先进入到目录: $WLS_HOME/server/bin 执行 $./setWLSEnv.sh b>执行    java 命令 java -cp ../lib/weblogic.jar weblogic.version 可以查看大版本信息。 java -cp lib/weblogic.jar weblog
安装python环境(win7 64bit)
虽然简单,但是过段时间又忘了,还是记下来比较好。 总体来说只有两步: 下载安装python 下载路径 http://www.python.org/download/ 注意:虽然是win 64位的系统,也最好选择 32-install,用起来没什么区别(暂时没发现)。 不然后面麻烦事会一堆(比如apache WSGI 模块会使用不了,因为他只支持32位python)。
各个版本eclipse官方下载地址
3.3V到4.50V版本下载地址:          https://wiki.eclipse.org/Older_Versions_Of_Eclipse 链接打开后如下图:      至于V4.6版,官网首页能找到下载地址。
mac平台Eclipse 4.6 Neon 的Tomcat插件安装方法
- 第一步:打开http://marketplace.eclipse.org/ 搜索Eclipse Tomcat Plugin(翻译成中文是Eclipse Tomcat插件)结果如图 点击图示的红色区域。 拖到eclipe中 二。 - 最后:配置windows-》preference,1、2、3。选择解压好的Tomcat文件夹。 注意:如果第
win32和64位oracle客户端共存的配置方式
pl/sql developer这该死的东西没有64位安装包,只能识别32位的oracle客户端,但是目前win7开始流行,64位操作系统也逐渐成为主流,很多客户端也是64位的了,如我正在用的python,cx_Oracle也是64位的。 经常使用oracle的同学知道,oracle客户端是需要配置环境变量的,一些连接数据库的功能就是通过环境变量指定的参数来调用oracle 如cx_O
mysql5.7版本64位安装配置
一:  在官网下载完之后直接解压     二:配置环境:           我的电脑->属性->高级->环境变量          选择PATH,在其后面添加: 你的mysql\bin文件夹的路径 (如:C:\mysql\bin)          PATH=.......; C:\mysql\bin (在PATH最后添加分号;并填写路径)。   三:  修改mysql文件
64位电脑上安装oracle和plsql
这两天一直在安装oracle,前前后后装了四遍,遇到各种问题,实在是被oracle这个小妖精给折磨疯了。好在最后大功告成,现在总结一下。一、安装环境:1、win10 64位家庭版2、oracle 11g 64位,点我下载。找到这个下载即可:oracle client ,点我下载 , 找到这个下载,instantclient-basic-nt-11.2.0.4.0.zip。3、PL/SQL 32
不能安装64位版本的office 2010,因为您当前已经安装了32位的office
我之前卸载了office的试用版去官网下了新的office。但是下好之后安装出现了这个问题怎么解决?很多同学在安装64位版本的office2013/2010/2007时,都遇到了这样的问题:”无法安装64位版本的Office,因为在您的PC上找到了以下32位程序“,出现这个问题的最根本的原因就是你曾经在电脑上安装过32位版本的office,但是在卸载软件时注册表清理不彻底导致的,之前笔者曾经给大家
win7 32/64位安装MySQL详细步骤
http://www.myhack58.com/Article/60/63/2013/41055_4.htm  由于之前玩php时有装过MySQL,所以在安装这个MySQL之前一定要卸干净之前的软件。google到一些方法来尝试,这里分享一下我的做法: 1、控制面板里的增加删除程序内进行删除 2、开始->运行-> regedit 进入注册表,找到以下地方(或者进入注册表后ctrl+F,查
32位64位Eclipse和jdk对应关系
参考这篇文章:http://wenku.baidu.com/view/57994c270066f5335a81214c.html   个人在这里做些补充和个人的一些看法。   首先关于32位/64位系统,jdk32位,64位和eclipse 32位和64位的一些对应关系做些说明。 1.32位操作系统不可以64位jdk,64位操作系统一般都可以安装32位jdk,64位
tomcat服务器的32位与64位区别
Tomcat使用的32位java虚拟机和64位虚拟机的区别: java虚拟机自身Tomcat目录下的/bin/tomcat7.exe和/bin/tomcat7w.exe
同时安装不同版本jdk引起的冲突解决方法
现象 由于工作原因, 之前用的jdk1.8版本,因为线上生产环境都是jdk1.6,记得上一次就是因为不清楚线上环境的jdk版本问题,把自己编译的1.8版本给发布到线上环境,导致启动报java.lang unsupported classversion 经过这次线上问题后,我本地需要再安装jdk1.6版本,但是在安装配置环境变量中会出现一些问题, 比如: 下面结合自己的经验,给大家讲讲如
安装64位版本的Office,因为在您的PC上找到了以下32位程序"的解决办法">"无法安装64位版本的Office,因为在您的PC上找到了以下32位程序"的解决办法
今天在帮助一个同学安装office2013 64位版本的时候,出现“无法安装64位版本的Office,因为在您的PC上找到了以下32位程序:Office 15 Click-to-Run Extensibility Component ,请卸载所有32位Office程序,然后重试安装64位Office。如果要安装32位Office,请运行32位安装程序”,有的时候虽然提示词错误,但不会提示你
windows7 64位操作系统上使vs2010和vs2013能够并存的处理方法
windows7 64位操作系统上使vs2010和vs2013能够并存的处理方法!
python 32位和64位的区别在哪
64位能够用更大的内存空间,64位可以64位的系统下运行,但是不能在32位系统下运行。32位能够在32位和64位上运行,考虑到兼容性,建议使用32位的python。...
Ruby环境安装
安装Ruby 使用Homebrew安装 使用RVM安装 使用Gem管理Ruby库 切换RubyGems镜像源 常用命令 Homebrew安装 要求 安装 卸载 升级 常用命令 RVM安装 gpg安装 参考文章 安装Ruby 使用Homebrew安装 如果是苹果系统,可以使用brew命令安装,如果你的电脑未安装Homebrew,请先查看安装Homebrew ...
Apache的下载安装(主要说的 64位)及问题
今天重装完win10系统,就重新下载安装 Apache。虽说之前有安装过Apache(原来系统是win7 64位),也成功运行过Apache服务器,但是让我重新下载安装,还真没有半点以前安装过的印象。        这里讲的是64位的Apache如何下载安装,因为官网上提供32位的Apache安装版,我们只需下载后进行安装即可,过程较为简单,出现的问题也较少,所以在此就不再重述。
UG3.0_win7_64位下的启动及安装
UG3.0_win7_64位下的启动及安装
R的32位与64位的区别!
提问:R语言既有32位版本也有64位版本。那么我们该选择使用哪个版本呢? 答:除了32位操作系统不能安装64位版本以外,在大多数情况下,你可以任意选择。两个版本都使用32位整数,也就意味着他们在数值计算时具有相同的数值精度。两者的主要区别在于内存管理方面。64位的R使用了64位的指针,而32位的R使用的则是32位指针。这意味着64位的R可以使用和搜索更大的内存空间。 从经验来看,32位
教你彻底汉化Eclipse的各个版本
彻底汉化你的Eclipse myeclipse
win7 64位如何安装32位的oracle
操作系统: windows7 中文旗舰版 oracle安装版本: 10.2.0.1 中文版,升级补丁至 10.2.0.3 安装步骤: 首先,我们要解除oracle安装的windows版本检测1、编辑安装包内文件  database\stage\prereq\db\refhost.xml        增加下面节点+            
mysql5.5版本 64位,亲测可以安装成功(附加安装教程)
mysql5.5版本 64位,亲测可以安装成功(附加安装教程)
win7-64位安装VS2013失败可能原因之一
对于微软的VS,相信大部分人都是又爱又恨。
我们是很有底线的
关闭
关闭