2018版本的webStorm没有react-definitelytyped

信不信我啃你 2018-06-25 03:36:11
用webStorm2018配置reactJs 找了很多网上的教程 都说在“设置-libraries-Download”中
下载 react-definitelytyped 和 react-nactive-definitelytyped

可是翻了好几遍 我这里没有 是版本不对吗?
是改版了?还是说所有带react的都要下一遍?

而且我这里的javascripts设置没有 jsx harmony

为什么跟网上的都对不上?

环境: windows10 已安装node.js node -v和npm -v都可用
安装的是最新版本的webStorm2018
菜鸟有点晕... 请高人赐教
...全文
295 1 打赏 收藏 转发到动态 举报
写回复
用AI写文章
1 条回复
切换为时间正序
请发表友善的回复…
发表回复
FigSprite 2020-01-08
  • 打赏
  • 举报
回复
+1+1+1

87,888

社区成员

发帖
与我相关
我的任务
社区描述
Web 开发 JavaScript
社区管理员
  • JavaScript
  • 无·法
加入社区
  • 近7日
  • 近30日
  • 至今
社区公告
暂无公告

试试用AI创作助手写篇文章吧