急!pom中指定的依赖和jar版本不同?

bug工厂 2018-08-22 04:38:03
如图。。
...全文
924 点赞 收藏 7
写回复
7 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
敷面膜找bug 2020-01-10
jar包版本库https://mvnrepository.com/,这里想要什么jar包都有
回复
qq_36273770 2020-01-09
解决了吗?和你一样的问题,jar包都一样
回复
11Jeffrey 2018-08-31
先clean项目,然后右键更新依赖;还不行的话就是jar包冲突,你需要进入本地仓库解决冲突
回复
蔴牛 2018-08-31
直接看你本地的仓库
回复
萧逸才 2018-08-31
可能是你下载源码的版本有问题
回复
狂奔的小强 2018-08-31
应该是版本冲突,你本地仓库中可能有多个版本
回复
zzxiaoma 2018-08-22
应该不会出现,不同可能是别的jar依赖这个版本,你设置的版本没有下下来
回复
相关推荐
发帖
Web 开发
创建于2007-09-28

8.0w+

社区成员

Java Web 开发
申请成为版主
帖子事件
创建了帖子
2018-08-22 04:38
社区公告
暂无公告