KETTLE用libwebkitgtk下载

眼镜333 今日头条 工程师  2018-08-23 09:38:40
在linux下安装kettle后,会需要安装几个依赖包:
# yum -y install epel-release

# yum -y install webkitgtk

# yum -y install redhat-lsb
其中,# yum -y install webkitgtk可能会报没有可用的包,此时在kettle中点击右上角的connect会报错。那么下载此rpm包后,使用rpm -ivh web*.rpm 就可以了。
相关下载链接://download.csdn.net/download/weixin_42810968/10621119?utm_source=bbsseo
...全文
113 点赞 收藏 1
写回复
1 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
杜抽搐 2020-03-16
没用啊 大佬 警告:webkitgtk-2.4.9-3.el7.nux.x86_64.rpm: 头V4 RSA/SHA1 Signature, 密钥 ID 85c6cd8a: NOKEY 错误:依赖检测失败: geoclue2 被 webkitgtk-2.4.9-3.el7.nux.x86_64 需要 libenchant.so.1()(64bit) 被 webkitgtk-2.4.9-3.el7.nux.x86_64 需要 libgstapp-1.0.so.0()(64bit) 被 webkitgtk-2.4.9-3.el7.nux.x86_64 需要 libgstaudio-1.0.so.0()(64bit) 被 webkitgtk-2.4.9-3.el7.nux.x86_64 需要 libgstbase-1.0.so.0()(64bit) 被 webkitgtk-2.4.9-3.el7.nux.x86_64 需要 libgstfft-1.0.so.0()(64bit) 被 webkitgtk-2.4.9-3.el7.nux.x86_64 需要 libgstpbutils-1.0.so.0()(64bit) 被 webkitgtk-2.4.9-3.el7.nux.x86_64 需要 libgstreamer-1.0.so.0()(64bit) 被 webkitgtk-2.4.9-3.el7.nux.x86_64 需要 libgstvideo-1.0.so.0()(64bit) 被 webkitgtk-2.4.9-3.el7.nux.x86_64 需要 libharfbuzz-icu.so.0()(64bit) 被 webkitgtk-2.4.9-3.el7.nux.x86_64 需要 libicudata.so.50()(64bit) 被 webkitgtk-2.4.9-3.el7.nux.x86_64 需要 libicui18n.so.50()(64bit) 被 webkitgtk-2.4.9-3.el7.nux.x86_64 需要 libicuuc.so.50()(64bit) 被 webkitgtk-2.4.9-3.el7.nux.x86_64 需要 libsecret-1.so.0()(64bit) 被 webkitgtk-2.4.9-3.el7.nux.x86_64 需要 libsoup-2.4.so.1()(64bit) 被 webkitgtk-2.4.9-3.el7.nux.x86_64 需要 libwebp.so.4()(64bit) 被 webkitgtk-2.4.9-3.el7.nux.x86_64 需要 libxslt.so.1()(64bit) 被 webkitgtk-2.4.9-3.el7.nux.x86_64 需要 libxslt.so.1(LIBXML2_1.0.11)(64bit) 被 webkitgtk-2.4.9-3.el7.nux.x86_64 需要 libxslt.so.1(LIBXML2_1.0.22)(64bit) 被 webkitgtk-2.4.9-3.el7.nux.x86_64 需要 libxslt.so.1(LIBXML2_1.0.24)(64bit) 被 webkitgtk-2.4.9-3.el7.nux.x86_64 需要 libxslt.so.1(LIBXML2_1.1.9)(64bit) 被 webkitgtk-2.4.9-3.el7.nux.x86_64 需要
回复
相关推荐
发帖
下载资源悬赏专区
创建于2007-03-31

8689

社区成员

CSDN 下载资源悬赏专区
申请成为版主
帖子事件
创建了帖子
2018-08-23 09:38
社区公告
暂无公告