大佬们 为什么maven的这个会变灰啊 简直坑爹

NignSah 2018-09-18 09:39:02
...全文
704 6 打赏 收藏 转发到动态 举报
写回复
用AI写文章
6 条回复
切换为时间正序
请发表友善的回复…
发表回复
幽饮烛 2018-09-18
  • 打赏
  • 举报
回复
pom.xml 没配置版本的情况下,默认用 jdk 1.5。需要配置成 1.8。
NignSah 2018-09-18
  • 打赏
  • 举报
回复
引用 3 楼 zssazrael 的回复:
灰色说明是测试用的,很正常。 你可以试一下 右键 -> maven -> update projects。 现在比较新的包已经不支持 jdk 1.5 了,所以建议不要用 jdk1.5
我用的java8
NignSah 2018-09-18
  • 打赏
  • 举报
回复
删除之后也是这样
幽饮烛 2018-09-18
  • 打赏
  • 举报
回复
灰色说明是测试用的,很正常。
你可以试一下 右键 -> maven -> update projects。
现在比较新的包已经不支持 jdk 1.5 了,所以建议不要用 jdk1.5
NignSah 2018-09-18
  • 打赏
  • 举报
回复
别告诉我 删除<scope>test</scope> 没有用
NignSah 2018-09-18
  • 打赏
  • 举报
回复
@Test也不能用 这到底怎么回事啊 本来好好的 今天就不行了

50,559

社区成员

发帖
与我相关
我的任务
社区描述
Java相关技术讨论
javaspring bootspring cloud 技术论坛(原bbs)
社区管理员
  • Java相关社区
  • 小虚竹
  • 谙忆
加入社区
  • 近7日
  • 近30日
  • 至今
社区公告
暂无公告

试试用AI创作助手写篇文章吧