求助 Qt5.6.3版本的QtWebEngine 在XP电脑上的部署 [问题点数:400分,结帖人developCpp]

Bbs1
本版专家分:53
结帖率 100%
Bbs2
本版专家分:297
Bbs1
本版专家分:53
Bbs2
本版专家分:297
Bbs6
本版专家分:7559
Bbs1
本版专家分:53
Bbs1
本版专家分:53
Bbs3
本版专家分:888
Blank
Github 绑定github第三方账户获取
关于Qt程序不兼容xp系统的问题
问题 我的程序要跑<em>xp</em>系统.但是5.8打包后的程序不支持<em>xp</em>系统.遂开始了我的修复这个问题的生涯. 过程 用过vs2015 + qt5.8的办法,qt5.8写好之后用vs2015编译,其中子系统需要改成5.01.还有平台集改成<em>xp</em>的这个方法试过了.在最后一个子系统改5.01的时候,显示子系统不支持,然后假定系统之类的. 失败 尝试过自己把dll文件打包,失败. 结论 换成了5.6...
QT用VS2013编译的程序在XP下是无效的win32应用程序
QT用VS2013编译的程序在XP下是无效的win32应用程序如需转载请标明出处:http://blog.csdn.net/itas109 QQ技术交流群:12951803问题: QT采用VS2013编译后的程序无法在XP下运行,提示无效的win32应用程序解决: 在.pro文件中加入#vs2013兼容<em>xp</em> win32 { QMAKE_LFLAGS_WINDOWS = /SUBSYS
Qt支持Xp的最后一个版本
Qt5.5.1是支持<em>xp</em>系统的最后一个<em>版本</em>
qt5.6.3版本移植arm
方法参考:http://blog.csdn.net/lizuobin2/article/details/52673494 注意上面链接的文档仅适用于5.6.x<em>版本</em>,我试过5.8.x<em>版本</em>不行。 在编译过程中估计会遇到tslib的相关问题,网上找了不少方法,最后偶然看到该问题解决的方法是:tslib指定的时候务必与tslib安装路径一致。 ./configure -prefix /qt/qt-
关于QT5.7及以上版本不能在XP电脑上运行问题
下载安装vcredist2013x86.exe或者更高<em>版本</em>,然后就可以运行啦  啦啦啦 我这新手可是折腾了两三天才找到解决办法的,高<em>版本</em>QT需要高<em>版本</em>的VC运行环境支持,就跟Java运行必须要虚拟机一个原理。
关于Qt WebEngine的用法
参考:https://github.com/dragondjf/PFramer/blob/master/doc/Qt%20WebEngine.md怎样获得网页源码,而不是空字符串:QTextEdit* textEdit = new QTextEdit();    QWebEnginePage *tempWebEnginePage=m_webview-&amp;gt;page();    tempWebEn...
QtWebEngineProcess.exe
支持XP系统的QWebEngineView组件,替换掉Qt自带的QtWebEngineProcess.exe就可以在XP系统上正常显示网页
关于Qt5.8及以上版本生成的程序无法在XP上运行问题
XP上提示什么无法定位程序输入点,各种丢失东西,别听网上那些人的鬼话,用Qt5.7重新编译一边就行了根本没那么多事情  
Qt WebEngine无法启动
标题比较含糊,具体现象是在dll中加入webenginewidgets模块,并通过QWebEngineView打开网页。然后在main函数中通过QLibrary的load方法加载该dll,但是load既不返回true也不返回false,从任务管理器可以看出main函数所在进程已经起来了,也就是说load方法阻塞了。 解决方法:如果要在dll或者plugin中使用webenginewidgets模
Qt5对WinXP系统的支持和兼容情况
Qt5可以使用msvc编译器和mingw编译器,而msvc的编译器从2015开始就对<em>xp</em>的支持变差,就算通过各种编译配置命令设置,能<em>xp</em>下运行,但是会很可能发生一些奇奇怪怪的bug。而mingw编译器没有这个问题,同一个<em>版本</em>可以在<em>xp</em> win7 win10各个系统使用,而无需其他配置。另外,Qt5目前有两个长期支持<em>版本</em>(Long Term Support)Qt5.6和Qt5.9,Qt5.6可以在X...
Qt5.6.3 C++静态编译 vs2015
由于受上传文件大小的限制,里面只包含所需的头文件和lib文件,有问题可留言,亲测可用
Qt WebEngine版本要求
WebEngine是Qt5.4之后加入的新特性,用Qt WebEngine取代之前的Qt Webkit http://wiki.qt.io/QtWebEngine windows<em>版本</em> windows<em>版本</em>需要vs2013支持,下面是官方文档的原话: Building on Windows currently requires Visual Studio 2013 or Visual Studi
嵌入式开发之Qt-5.9.6交叉编译(带WebEngine)
参考文档 Qt5.9.6源代码下载地址 Qt5.9.6源代码百度云下载链接 Qt官方编译指南 Qt for Embedded Linux 开发环境介绍 主机操作系统:Ubuntu16.04 64位 目标平台:盒子V1(IMX.6) 交叉工具链:arm-poky-linux-gnueabi,gcc4.8.2 Qt<em>版本</em>:5.9.6 编译时间:2018.7.7 提示:较新<em>版本</em>的...
Qt webEngine的前世今生
自从Qt2007年第一次引入webkit以来,web技术已经发生了很大的变化。从只占很小的市场份额开始到现在,webit已经成为最广泛使用的web引擎。qt webkit是除了苹果之外做的比较好的,很多项目和公司也逐渐加入到这个项目开发中来。 chromium项目在其中发挥了很重要的作用,逐渐成了webkit最大的贡献者(仅次于苹果和qt,排第三)。然而,不同的公司在开源项目上的合作困难重重,所
新买的电脑装不了XP系统怎么办
在“Advanced”选项里找到"SATA Configurations"选项,进入选项,将设置改为IDE,默认设置是AHCI的,将启动顺序改为从光驱启动。保存并退出BIOS。
QWebEngine-基于chromium内核的浏览器框架
近期,因为同学所托,稍微涉足了一下并不熟悉的Web浏览器这一块。由于之前用过Qt Webkit,便准备动手试试看,能不能在网页中实现自动填表。 自动填表的实现方法挺多,有基于JS的,基于IE OLE的,还有直接模拟鼠标、键盘操作的。论实现的简单程度,还是JS比较方便。之前QtWebkit中即可直接调用JS脚本,结果发现,Qt不知道什么时候,就把QWebKit从官方仓库中移出了。给的解释是“需要一...
在QT对话模中用webengine 无法加载WEB页的问题
最近在帮着同时写一些代码,基于QT开发界面,其中一个功能是要在一个模态窗口中嵌入一个webview然后显示一个页面。本来很简单的一个事,结果还遇上事儿了。,就是用模态显示窗口时,webview显示一片空白。没有任何显示。代码如下:  HtmlDialog *dlg = new HtmlDialog(parent);  dlg->exec(); 后来才发现,这种模式下,应用被设置成了整个应
qt5.6的安装,手把手详细图文
接上篇; qt5.6.2下载完毕后就可以进行安装了,详细如下: 保持默认设定: 选择同意安装条款; 等待安装完成; 点完成: 有几个目录需要注意一下: 目录Qt\Qt5.6.2\Tools\QtCreator\bin下面有qtcreator.exe 目录C:\Qt\Qt5.6.2\5.6
qtwebengine使用
详细展示了使用qt web engineview控件嵌入html 并使用echart图表,实现后台c++代码把json数据传输到html端,并通过echart图标展示出来,qt web混合开发模式。
GHOST版本的Windows xp sp3系统,远程桌面连接不上,“此计算机无法连接到远程计算机”
我看到这个文章终于搞定了,怕别人不好找,特来转帖
Qt5.6.3交叉编译
开头 最近刚编译了Qt,网上有一大把教程,but我还是要写。主要是感觉太捷豹坑。来来回回的出错。 套路 我用的是IMX6ul, 套路都是一样的 起手对qt/qtbase/mkspecs/linux-arm-gnueabi-g++/qmake.conf进行修改,添加自己的编译器。 然后就是套路的configure make make install。 BUT 如果真像套路那么简单我就不写了,碰到了下...
Qt5.9.2 MSVC2017 32位动态链接库Release编译版本,包含QtWebEngine
Qt5.9.2 MSVC2017 32位动态链接库Release编译<em>版本</em>,包含QtWebEngine,使用源码编译,编译参数(configure -release -opengl desktop -make libs)
QT5.6.1使用静态编译
Qt项目编译一般使用的是动态编译,这使得一个即使很简单的项目也会需要一些qt的依赖库,使得发布<em>版本</em>的文件比较多,采用静态编译就不会有这些麻烦,不需要依赖库,只需要.exe文件就可以执行,简单方便。下面我就把Qt的静态编译的步骤详细的做一个介绍; 1.安装qt5.6.1 qt-opensource-windows-x86-mingw492-5.6.1.exe 2.安装安装Perl, 下载地址...
Qt在windowsXp环境的安装和配置
网络上课本上讲了很多QT的使用方法,QT的环境配置极少讲到,可能是认为太简单了,但是这是学习 QT编程的第一步,忙活了一天终于有了个头绪。赶紧记录下来。 首先在qt的官方网站下载相应的文件。网址是:http://qt.nokia.com/,学习用就下载一个开源的在 windowsXP环境下使用的<em>版本</em>。qt-sdk-win-opensource-2010.02.1.exe。是一
如何正确的在电脑上设置使用VPN教程分享————Windows XP系统
1. 点击桌面左下角“开始”,再点击“控制面板”; 2. 点击“网络和 Internet 连接”; 3. 点击“创建一个到您的工作位置的网络连接”; 4. 选择“虚拟专用网络连接”,再点击“下一步”按钮; 5. 输入连接的名称,这里用“shenmavpn”,再点击“下一步”按钮; 6. 选择“不拨初始连接”,再点击“下一步”按钮; 7. 输入您选定的VPN线路,
XP系统老电脑如何安装Linux系统
XP系统老<em>电脑</em>如何安装Linux系统 前言: 低配<em>电脑</em>!低配CUP!低配显示器!这就是我的旧<em>电脑</em> 现在原始XP系统都不行了,开机慢,打开应用慢,所以我想换成linux系统看一下还可以拯救不。 尝试了很多linux<em>版本</em>,比如:ubuntu提示CUP不支持,可能是CUP太差了我的是N270 然后也试了CentOS,也不行,最后发现大于1G的就不行。 最后找到了很多轻量级的系统,比如:CDLinux;...
Qt编译库分享 WebEngine 另有MP4支持
Qt编译库分享 WebEngine 另有MP4支持Qt5.9.3 正式版 动态编译 (VS2017) 支持WebEngine 、 ICU 、 OpenSSL模块Qt5.7.1 正式版 动态编译 (VS2015 Update3) 支持Windows XP系统 WebEngine模块 (32/64位<em>版本</em>)Qt 5.7.0 动态编译(VS2013 Update 5) 支持WebEngine OpenSS...
bde xp 专用
bde <em>xp</em> 专用
移植QT5.6到嵌入式开发板(史上最详细的QT移植教程,未验证通过版本
转载地址 :点击打开链接 目前网上的大多数 QT 移植教程还都停留在 qt4.8 <em>版本</em>,或者还有更老的 Qtopia ,但是目前 Qt 已经发展到最新的 5.7 <em>版本</em>了,我个人也已经使用了很长一段时间的 qt5.6 for windows ,本文就来介绍一下QT在嵌入式环境的搭建。  移植以到 JZ2440 为例,使用韦老大提供的 ubuntu9.10 虚拟机作为移植环境。当然,其它虚拟机也是可以...
skype 无法连接
今天同事的<em>电脑</em>Skype不能用,昨天还能用,她的<em>电脑</em>是<em>xp</em>系统的。 我在自己<em>电脑</em>上装了个最新<em>版本</em>的,发现能用。 解决方法,重新安装,最新<em>版本</em>的。先卸载旧<em>版本</em>的,在用清理工具清理下<em>电脑</em>,我用的是360清理的,缓存,cookie之类的清理下,重装ok了
Python入门七:安装支持WinXp运行的Python及环境配置
之前安装的Python开发的程序无法在WinXp上运行,这里记录下安装支持Xp系统的Python及环境配置之前程序在Xp上运行的错误:无法定位程序输入点 GetFinalPathNameByHandleW 于动态链接库 KERNEL32.dll 上。原因:Getfinalpathnamebyhandlew  XP 不支持这个函数的;python对<em>xp</em>支持的最后<em>版本</em>为3.4.4 我用的python3...
windows7启动后(系统窗口、任务栏)变成老版本xp样式
我的<em>电脑</em>原因是因为,我上次关机钱将“启动项&amp;gt;服务项”的“系统主题管理服务”给禁用了,如下图的项,导致显示老<em>版本</em>
如何在一台电脑部署多个tomcat?
配置多个tomcat(下面所述方式是本人学习时查资料在自己本机配置方法总结,如果有哪里不对希望大家留言指出,谢谢) 1. 第一个Tomcat<em>部署</em>: 解压下载好的解压版tomcat 配置环境变量(新建CATALINA_HOME系统变量,变量值就是你解压的tomcat所在目录) 配置环境变量(PATH) 2.第二个Tomcat配置 换个目录解压你下载好的tomcat解压版,或者解压好 改个名字,或者
改个文件 XP家庭版变专业版
       最近国外一位高人偶然发现,通过简单的修改setupreg.hiv文件,可以使Windows XP RC2“变性”,使家庭版摇身一变成为专业版。就在一年前,曾经有人在理论上证明通过修改注册表,可以使NT Workstation变成Server。通过修改setupreg.hiv文件可以开启SMP、域登陆、网络用户管理等诸多专业版中才有的功能。          最近国外一位高人偶然发
Qt无法使用webengineview的解决方案
开发环境:Ubuntu18.04 Qt5.9.4 在.pro文件中添加: QT += webenginewidgets QT += webengine 打开终端,输入: sudo apt-get install <em>qtwebengine</em>5-dev qtpositioning5-dev 注意,在qt5.6以及以后的<em>版本</em>中,webkit控件已经不在支持了,因此在UI设计栏中,不要使用QW...
VS2010开发的WPF程序在XP系统上的运行环境和lognet4在WPF中的配置使用
今天在<em>部署</em>WPF的时候遇到一些问题,现在总结一下 1、在.net4.0中开发的WPF程序运行在XP系统上的运行环境 (1)XP需要打SP2以上补丁 (2)装.net framework4.0 (3)装.net framework3.5(只装4.0时,程序可以运行,但打印时会报错):此问题查了几个小时才最终解决,起初只在开发环境中测试是没有问题的,因为VS2010,VS2008我的机器上全装
QtWebEngine-mp4
本人编译的QtWebEngine,增加MP4支持,可以播放包含MP4的网页。 编译的是Qt5.11.1,MVSC2017x64<em>版本</em>, 该<em>版本</em>使用了新<em>版本</em>(Ch65)内核,性能提升显著,直接编译可以和Chrome性能相当,并且完美支持Office Online的网页(之前Qt5.9并不支持)。 附件是下载地址和编译说明,可以自己按照说明去编译。 Qt新<em>版本</em>描述:http://wiki.qt.io/New_Features_in_Qt_5.11
QT5.6.3使用开发中踩过的坑和使用技巧
QT5.6.3使用开发中踩过的坑和使用技巧 使用技巧 1.Qt资源打开方式 在VS下使用QT插件进行开发,双击资源文件时不能用qrc编辑器打开的情况,右键选择打开方式,添加,找到qrcEditor.exe所在的路径(C:/User/Administrator/App Data/Local/Microsoft/VisualStudio/14.0/Extensions/12mkiltb....
QT5.6学习之路1-新建工程
QT5.6学习之路1-新建工程 说明本文主要熟悉一下 信号/槽如何在QT设计师中使用。如何在vs2013中新建QT5.6工程,新手看的大神们直接跳过。第一步自动生成了如下的一些文件如图: 第一个为QT设计师可以打开的文件; 第二个其实.UI对应的代码 下面一个生成的.h 和.cpp文件 还有一个main.cpp文件。接下来我们打开.UI那个文件 这个时候QT设计师就打开了如图: 通过Q
C#下的 ReportViewer程序的打开与部署出错原因
现象:C#窗体程序中使用了ReportViewer控件,在本机可以正常运行,但是在其他<em>电脑</em>上无法运行 原因:少了Dll类 方法:下载文件,把这些DLL放到程序同级目录下
查看你的电脑上.Net Framework版本的方法
方法一: 随便打开一个文件夹, 在地址栏输入  %systemroot%\Microsoft.NET\Framework,按下确定键(Enter) Framework<em>版本</em>的方法" title="查看你的<em>电脑</em>上.Net Framework<em>版本</em>的方法" style="margin:0px; padding:0px; border:0px; list-style:none"> 如上
做开发的,不知道xp sp哪个版本好用啊
因为之前都是在vista下做开发,导致到<em>xp</em>系统上运行时 常常出现很多问题 现在想回来用<em>xp</em> 但是不知道哪个<em>版本</em>好用呢
GM300 XP写频软件
GM300 XP写频软件 可以在XP下使用的哦 使用方便哦
Windows XP下 Android开发环境 搭建
一、 Android开发环境搭建需要下载三个工具: 1、JDK下载网址: http://java.sun.com/javase/downloads/index.jsp 2、Eclipse 下载网址:http://www.eclipse.org/downloads/ 3、Android SDK 下载网址: http://developer.android.com 二、 安装
如何在windows上安装Pygame?
Pygame是什么? Pygame是跨平台Python模块,专为电子游戏设计,包含图像、声音。建立在SDL基础上,允许实时电子游戏研发而无需被低级语言(如机器语言和汇编语言)束缚。 如果要用python开发游戏,pygame是重要的必备模块。 安装Python 1. 安装下载python 官网 https://www.python.org/ 下载地址 https://www.python.org...
基于嵌入式Linux测试Qt webengine
ByToradex秦海1). 简介从QT 5.6<em>版本</em>开始,QT已经正式从webkit组件切换到webengine 组件,新的webengine组件是基于chromium内核引擎,更稳定且更好的支持新的如HTML5等特性,同时具备更好的跨平台性。本文就基于嵌入式Linux平台演示<em>部署</em>Qt提供的webengine 示例应用。本文所演示的平台来自于Toradex Colibri iMX6 ARM嵌入式平...
win7系统连接不上XP的个人版数据库
以下为筛查提纲,未解决,具体验证方案未校验 A:防火墙 B:在同一个域 C:程序编译为X86 D:win7系统问题,缺补丁打上响应的补丁,或者尝试更换32位系统再试 E:兼容性设置中以管理员身份运行
高校现代教学管理系统 C#
上传为未完成<em>版本</em>。<em>求助</em>高手完成。谢谢各位朋友支持~~
Git XP 安装图解
简单来说Git是一个免费的、开源的<em>版本</em>控制软件,从功能上讲,跟我们比较熟悉的Subversion(SVN)这类<em>版本</em>控制软件没什么两样。由于工作的需求,需要在WinXP下安装git配合团队完成相应的工作,以前一直在别的系统下使用,今天经Drupal花园的龙马指点终于安装成功了,特意贴出来与有需要的童鞋一起分享。 获取Git软件: 大家可以通过两种方式获取Git的软件,一个是在官网上获取,
xp系统下wireshark抓包工具的使用方法
wireshark抓包工具的使用方法
Ubuntu下安装QT5.6若干问题
一:QT找不到编译器sudo apt-get install g++ sudo apt-get install libgl1-mesa-dev libglu1-mesa-dev重启QT即可二:QT无法切换输入法(1)编译fcitx-qt需要cmake,安装cmake命令,如果已经安装,请略过。sudo apt-get install cmake(2)安装 fcitx-libs-devsudo apt
水晶报表做好的窗体程序在本机运行正常,在办公电脑上这报错
未能加载文件或程序集 Microsoft.ReportViewer.WinForms, Version=11.0.0.0 ,Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a或它的某一个依赖项。系统找不到指定的文件。 此错误一般是在做水晶报表的时候,没有加载到引用里面,在参考了别人写的文档,我们需要将缺失的dll放在Debug文件夹里面就可以了。
使用Qt5.7.0 VS2015版本生成兼容XP的可执行程序
一.直接使用VS2012/VS2013/VS2015生成XP兼容的可执行程序 Visual Studio刚发布时没打补丁,称为RTM版,之后会陆续发布补丁,进行bug修复和功能增强。VS2010及之前<em>版本</em>的补丁为Service Pack,VS2012及之后<em>版本</em>的补丁称为Update。这些补丁都是向下兼容的,比如说打了Update2补丁,就不需要再打Update1补丁了。 微软官网上现在只能搜索
WIN XP 广州政府大客户版+电脑疯子版+上海政府版+北京政府版
WIN XP 广州政府大客户版+<em>电脑</em>疯子版+上海政府版+北京政府版 广州政府版XP: http://cnc-http.a5d.com/download/ftp/windowsXP_VRMPVOL_CN.iso http://cnc-http.a5d.com/download/ftp/windowsXP_VRMPVOL_CN.iso 上海政府版XP http://www...
在同一台电脑上配置两个mysql数据库(解压版)
配置mysql主要有两步:(1)添加mysqld.exe到系统服务;(2)把mysql目录下的bin路径加到环境变量path里面。其中第二步不是必须的,加到path里面只是为了全局都可以用mysql.exe,mysqladmin.exe等命令,如果不加我们如果要通过cmd来打开mysql的话就每次都先cd到bin目录下面。 现在具体讲如何实现(笔者以mysql5.6和mysql5...
用xshell登录,来远程Window Xp系统
1、首先用Xshell登录Ubuntu系统; 2、然后用命令rdesktop -u *** -p *** 172.20.224.13 -g 1280x800; 解释:-u 后面是用户名,-p 后面是跟密码, -g是设置分辨率
在XP下搭建Git共享版本
1 安装过程  详细流程是参照这篇文章《如何在WINDOWS(XP)下使用copSSH配置GIT服务器+TortiseGIT客户端》 通过这篇文章的学习,我终于实现了在局域网中搭建一个小团队共享<em>版本</em>库的功能咯,也解决了我上篇文章中所提到的问题。开心~ 为了便于自己回顾,我整理了简要的步骤说明。 1.1 安装 Copssh  ================
设置WindowsXP系统上电自启动
首相,XP系统开机时按住Del键进入BIOS模式,对BIOS进行设置。 设置XP系统上电自启动的操作如下图 第一步:在主界面先按左右键选择Chipset。 ![进入PCH-IO Configuration](https://img-blog.csdnimg.cn/20190218184545567.png) 第二步:按上下键选择。 第三步:在主界面下选择Advanced。 第四步:使能Wa...
FileZilla_Server-XP可用版本
官方提供的<em>版本</em>已经不再支持<em>xp</em>了,这个是FileZilla_Server-XP可用<em>版本</em>,内有使用说明,FTP免密码设置教程。
windows xp显示本地连接受限制,无法连接网络
网络---收不到数据包怎么办?症状: 本地连接的状态总是显示本地连接受限制,无法连接网络.        本地连接的常规项目上能发现有数据包发送,不过很少,估计是连接请求,但数据包接受为0.       查看网络连接详细信息,发现只有ip地址和子网掩码,却没有DHCP服务器、默认网关、DNS服务器地址,       并且ip地址是以169.254开头的,显然不正常,正常情况下因该是192.168.
清爽版暴风影音播放器(支持XP、win7)
清爽版暴风影音播放器(支持XP、win2003、win7,亲测过,其它<em>版本</em>没试过)
xp精简版65M
极度精简,需要自己下载所需驱动程序。老机子使用的福音。
XP系统最高支持IE几?
总算是见识了,现在工作的地方竟然还是<em>xp</em>系统为主,<em>电脑</em>都是2010年左右的,配置低的令人发指。 大部分是用的局域网系统,所以还可以忍受。 前两天财务在我为她重装<em>xp</em>系统之后给他装个IE9,说是IE对报税系统支持性好。然后我下载了IE9和10,发现都安装不了。(实在是这么多年没有用过<em>xp</em>系统了,对这个不清楚) 那么问题来了,XP系统最高支持IE几? 答曰:最高支持IE8.0...
关于Windows XP SP2 x86上不支持的两个C++11
这个年代了还有人用Windows XP SP2,我也是醉了。。。 这个bug估计很少有人遇到吧。 std::mutex和std::thread不支持在Windows XP SP2上运行,会报入下图的错误GetLogicalProcessorInformation找不到: 我是在visula studio 2015上面选择Visual Studio 2015 - Windows XP
获取系统相册标题显示英文,改为中文
在 Info.plist 中 Localized resources can be mixed 设为 YES,意思是允许应用获取框架库内语言。 Localization native development region 设为 China ...
KMPlayer XP适用版
KMPlayer播放器,最新版在XP系统下播放有爆破音,这是<em>xp</em>系统适用的最后一版,使用方法,解压打开按F2设置文件关联即可,或者运行KMPSetup.exe安装
XP系统通电自启动设置---- 自动登录账户
开始→运行→输入(不含引号)"control userpasswords2"→回车。在出现的“用户帐户”中,不选“要使用本机,用户必须输入用户名和密码”,确定。在弹出“自动登录”对话框中输入默认项,确定。下次启动计算机时可自动登录 。
关于Qt5对xp的兼容说明
    1. Qt库的编译         Qt官方对XP系统的支持止步于5.7.0<em>版本</em>,从5.7.1开始不再支持XP。但从官网上下载的5.7.0<em>版本</em>的安装包是不支持XP的,需要自己下载源码进行编译,需要注意以下两点:         ① configure时增加配置项:-target <em>xp</em>。         ② 需要编译动态链接<em>版本</em>时去掉-static的选项。 2. 关于静态链接不可...
在Win2003、Win7、XP中配置IIS搭建ASP.NET Web网站或应用程序
在各系统中配置IIS 1、Xp系统中iis5.1的配置 Xp系统中自带的是IIS5.1,而IIS5.1中只能建立一个网站——即默认网站,如果要在上面<em>部署</em>多个web应用程序,我们可以使用新建虚拟目录的形式。具体操作如下:   a、 开始——控制面板——管理工具——Internet信息服务器,会看到如下界面 b、 选中“默认网站”,右键单击弹出新建——虚拟目录 c
一台Linux服务器部署多个tomcat
此例以配置2个Tomcat为例:1. 下载apache-tomcat-7.0.63,下载下来的文件为apache-tomcat-7.0.63.zip2. 将文件上传至服务器/usr/local目录下3. 解压该压缩包,并重命名为tomcat1,另一个重命名为tomcat24. 添加环境变量:vi /etc/profilee<em>xp</em>ort CATALINA_BASE=/usr/local/tomcat...
Windows XP下桌面图标间距变大的解决方法
今天一同事反应他的<em>电脑</em>桌面图标间距非常大,造成他<em>电脑</em>桌面上堆满了图标,非常难看,后来经过研究终于帮他把问题解决了,现拿来分享,希望对有相同遭遇的朋友有帮助。     方法一:更改显示属性     1、在桌面空白处点右键→属性→外观→点击“高级”按钮     2、在弹出的“高级外观”窗口中,在“项目”下拉框中选择“图标间距(垂直)”,修改其大小为43;然后再选择“图标间距(水平)”,修改其
电脑上有两个不同版本的tomcat和jdk
两个jdk:6.0和1.4 Tomcat:5.5和5.0 我应该怎么配置环境,想用哪个就运行哪个,没有影响呢。想用哪个就运行哪个目录下的bin/startup.bat
vs2015 Windows10 Qt5.9.3(包含qtwebengine编译)源码编译(jom编译)心得总结
经过几天的不懈努力,终于把qt5.9.3编译完成(jom编译),现在把自己的编译过程以及注意事项分享出来,希望对大家有帮助。 编译之前的准备 新的编译环境,最好是最新的干净的windows10环境, 可以搭建个虚拟机环境,也可以重新安装系统环境(本人使用的是新装台式机win10编译环境)。原因:因为整个编译过程会搞乱你的编译环境,整理比较麻烦,不嫌麻烦也
IIS5.1的安装配置并发布ASP.NET网…
最近跟老师做一个桥梁养护系统的项目,要求用VS2008+Sql Server2000,服务器用IIS。由于之前做过的ASP.NET项目都是用的VS内置的服务器,并没有使用过IIS,第一次搭,花了几个小时,感觉里面的名堂还有点多,所以就顺手记录下来,也供各位参考。     第一步,安装IIS。点击开始->控制面板->添加或删除程序->添加/删除Windows组件,勾中IIS,在详细信息中全选,点击下
虚拟机下面装XP系统、安装ensp的步骤及使用ensp过程中所遇问题的解决
    我自己的<em>电脑</em>是win10系统的,因为学习需要装ensp,经老师的建议ensp在虚拟机下面使用会好一点,所以我安装了一个vmwork10的虚拟机,在网上下载了雨林木风版的XP系统但不知道为什么在里面装ensp的时候会出现runing time49的错误,在网上找了一些解决办法,还是没有解决。最后,我又下载了萝卜<em>版本</em>的XP系统(下面有安装此系统的步骤),然后再进行安装ensp,这次成功了(不知...
可以在windowsxp安装的最后一个git版本
可以在windows<em>xp</em>安装的最后一个git<em>版本</em>:Git-2.10.0-32-bit.exe,之后的<em>版本</em>只能在vista+<em>版本</em>安装
Qt 5.6.0-VS2015 版本 安装配置图文教程
1 引言 1.1 编写目的:        因为 Visual Studio 在中国区太盛行了,正好 Qt 5.6.0 <em>版本</em>刚发布,写一篇关于 Qt VS2015版 本 的 安 装 配 置 说 明 。 这 里 首 先 介 绍 一 下 集 成 开 发 环 境 ( IntegratedDevelopment Environment,IDE)的概念,一般 IDE 除了直接的代码编辑和项目管理功能
windows xp下tomcat的安装及配置
1.下载TOMCAT 2.安装和配置JDK。执行JDK的安装文件,设置安装路径,比如:D:\softwareinstall\Tomcat 3.配置环境变量,在我的<em>电脑</em>->属性->高级->环境变量->系统变量中添加以下环境变量: CATALINA_HOME=D:\soft
在windows xp x86中配置python开发环境
1.安装python2.7.11 windows x86下载地址: https://www.python.org/ftp/python/2.7.11/python-2.7.11.msi 添加环境变量: 右键我的<em>电脑</em>——属性——高级——环境变量——系统变量——双击Path——在变量值后添加python的安装路径(C:\Python27) 验证安装是否成功: cmd——输入python回车——
电脑xp系统不能开机,装win7却正常!
硬盘模式的问题所导致的现象,硬盘是SATA的但是XP系统里面没有集成这个驱动导致。可以更换一下硬盘模式后再进行安装系统; 1、重启<em>电脑</em>或者开启<em>电脑</em>,然后在出现开机画面的时候按下对应的快捷键进入到bios设置窗口,在bios设置窗口中利用键盘上的方向键选择“Config”选项,然后选择“Serial ATA(SATA)”,按下回车键确认。 2、打开Serial ATA(SATA)后,会看到“SA
新买的移动硬盘在XP上不显示,读不出的解决教程
有些朋友碰到这样一件事,买了一个新的移动硬盘回来,但是自己的<em>xp</em>系统却读不出来。设备管理那还带着一个问号。 为什么会这样呢? 因XP系统已被微软淘汰,所以导致现在GUD分区表的移动硬盘无法在XP系统上显示,需要通过下列方法改为MBR格式才可以在XP上使用。(PS:硬盘只需要改一次就可以了,以后在windows系列上都可以用) 改好之后,点击我的<em>电脑</em>看看,是不是开心的发现你的移动硬
XP系统USB绑定RNDIS驱动
用数据线连接<em>电脑</em>和手机以后,手机USB共享网络后,<em>电脑</em>总是不能上网,所以小编这里查看<em>电脑</em>的设备管理器中的驱动情况,在我的<em>电脑</em>单击鼠标右键,然后打开属性。2在系统属性窗口的硬件中点击设备管理器打开。3这里我们可以看到设备管理器中RNDIS设备这里出现问题,驱动不正常。4这时候我们首先需要下载“USB绑定RNDIS驱动”。5这时候在设备管理器中,在RNDIS设备上单击右键,出现菜单点击更新驱动程序。6硬件更新向导中,我们选择从列表或指定位置安装,然后点击下一步。7硬件更新向导的这里我们选择在搜索中包括这个位置,右边的浏览。8现在找到我们刚才下载到<em>电脑</em>上的“USB绑定RNDIS驱动”里面点击I386.当然有些时候我们需要点击这里的AMD64,大家根据情况选择,哪个可以使用就用那个。9设置好文件位置以后,继续点击下一步。10出现的提示窗口中点击扔然继续。11等待一下,我们这里的USB绑定RNDIS驱动安装完成。这个时候我们已经安装USB绑定RNDIS驱动完成,现在已经可以用手机USB共享网络让<em>电脑</em>通过数据线和手机连接进行上网,当然网络连接中也可以看到<em>电脑</em>现在连接的设备。
电脑问题求助
我的<em>电脑</em>出现这种现象是怎么回事。当我打开P。S软件时,系统提示“应用程序发生异常 未知的软件异常(0xc06d007e),位置为0x7c812afb。”应该怎么解决?谢谢朋友!
MySQL5安装版windows xp重装后成为绿色版本的经过总结
1、首先我修改了D:\MySQL Server 5.0\my.ini 文件 #Path to installation directory. All paths are usually resolved relative to this. basedir=&quot;D:/MySQL Server 5.0/&quot; #Path to the database root datadir=&quot;D:/My...
如何再一台电脑上配置多个不同版本的tomcat同时运行
1、配置运行tomcat 首先要配置java的jdk环境,这个就不在写了  不懂去网上查查,这里主要介绍再jdk环境没配置好的情况下 如何配置运行多个tomcat 2、第一个tomcat: 找到&quot;我的<em>电脑</em>&quot; 里面的环境变量 , 添加&quot;CATALINA_HOME&quot;=&quot;E:\apache-tomcat-6.0.29&quot; 这个时候第一个tomcat启动运行是没有问题的 3、接着开始配置第二个tomca...
winXp 安装IIS、部署网站
winXp安装IIS 1、先从”开始”按钮,找到”控制面板”,点击打开; 2、在控制面板里找到”添加/删除程序”,点击打开; 3、在弹出的“添加或删除程序窗口”中,单击左侧红框处的“添加/删除windows组件”按钮; 4、在弹出的“windows组件向导”窗口,我们勾选“Internet信息服务(IIS)”,单击“下一步”; 5、系统将为你安装IIS组件。一般会弹出如图...
自己编写及测试通过的QTWebEngine实用例子
1、QTWebEngine典型例子的应用。2、QT UI菜单栏及工具栏设计。3、模拟webbrowser,信号和槽机制的使用
解决QtWebEngine无法播放HTML5中的mp4
环境:Win7 QT5.5 Vs2013。 问题:使用QT5.5  QtWebEngine 生成的浏览器无法播放HTML5 Video标签的mp4文件。 原因:QtWebEngine 不带mp4解码器。 方向:1、使Qt内嵌FlashPlay  2、添加mp4的解码器 尝试添加mp4解码器。 原理:利用QtWebEngine 和chrome使用的都是chromium 内核
XP中HTM/HTML文件图标无法正常显示的解决方法
问题描述 HTML/HTM文件的图标突然不能正常显示 可能原因 安装了Office同时也安装了某个改变HTML/HTM文件的程序(如QQ的TB、GoAlive等),然后执行了Office的某项功能(不太清楚是什么回事)。此时不管怎么修改HTML/HTM文件的图标,都改不会来了。 解决方法 修改注册表 找到HKEY_CLASSES_ROOT/htmlfile/ShellEx/IconHandle
ffmpegsumo.dll
ffmpegsumo.dll
OpenStack部署笔记和安装WindowsXP镜像
以下是本人最近两周搭建OpenStack的心得与笔记,参考了网上很资料,终于搭建完成,途中遇到过很多问题,比如stack.sh执行中途出错问题,系统安装vnc连接问题,建云主机蓝屏问题,后来都慢慢解决了,供各位网友参考。 1. 系统为 ubuntu-14.04.1 amd64 位<em>版本</em> ,<em>电脑</em>单网卡就可以了,不需要双网卡。 2. sudo apt-get update 3. sudo
如何修改cef源码支持windows xp
公司目前使用的cef<em>版本</em>是1547,是一个2013年的<em>版本</em>,目前发现了一些bug。 所以打算升级到最新<em>版本</em>,但是需要支持windows<em>xp</em>。 ##cef<em>版本</em>选择 谷歌浏览器chromium从50<em>版本</em>开始不支持<em>xp</em>了,所以对应的cef从2704开始不支持<em>xp</em>。 cef-2623是最后一个支持<em>xp</em>的<em>版本</em>。 但是经过验证cef-2623并没有修复我们发现的bug:这个bug是当显示pdf时,pdf页面内...
强连通分量及缩点tarjan算法解析
强连通分量: 简言之 就是找环(每条边只走一次,两两可达) 孤立的一个点也是一个连通分量   使用tarjan算法 在嵌套的多个环中优先得到最大环( 最小环就是每个孤立点)   定义: int Time, DFN[N], Low[N]; DFN[i]表示 遍历到 i 点时是第几次dfs Low[u] 表示 以u点为父节点的 子树 能连接到 [栈中] 最上端的点   int
Adobe开发的JSEclipse下载
Adobe开发的JSEclipse 相关下载链接:[url=//download.csdn.net/download/yycc2008/176619?utm_source=bbsseo]//download.csdn.net/download/yycc2008/176619?utm_source=bbsseo[/url]
xp系统快速设置清理测试用工具下载
从系统里分离出来的xp系统快速设置清理测试用工具,简单方便的测试清理设置工具,全部为绿色版本,无需安装 相关下载链接:[url=//download.csdn.net/download/ddgwnet/2023203?utm_source=bbsseo]//download.csdn.net/download/ddgwnet/2023203?utm_source=bbsseo[/url]
人工智能技术导论ppt课件 康师友下载
人工智能技术导论ppt课件 西安电子科技大学康师友 相关下载链接:[url=//download.csdn.net/download/nxzjch/2203882?utm_source=bbsseo]//download.csdn.net/download/nxzjch/2203882?utm_source=bbsseo[/url]
文章热词 设计制作学习 机器学习教程 Objective-C培训 交互设计视频教程 颜色模型
相关热词 mysql关联查询两次本表 native底部 react extjs glyph 图标 电脑游戏开发价格 电脑信息安全培训记录
我们是很有底线的