现在没有可用的软件包 vnc4-common [问题点数:50分]

Bbs1
本版专家分:0
结帖率 80%
Bbs5
本版专家分:3209
Blank
红花 2018年4月 硬件/嵌入开发大版内专家分月排行榜第一
Bbs1
本版专家分:0
没有可用软件包××,但是它被其他的软件包引用了——解决方法
在ubuntu下安装gcc:sudo apt install gcc 谁知这么简单的命令居然不成功 解决方法:sudo apt-get update 待更新完毕后再次输入安装命令即可。
ubuntu现在没有可用软件包vim,但是它被其它的软件包引用了
安装vim时遇到的问题。1.用root账户登录Ubuntu,命令行中输入vim,如果未安装会得到下面的提示: 程序“vim”已包含在下列<em>软件包</em>中: * vim * vim-gnome * vim-tiny * vim-gtk * vim-nox 请尝试:apt-get install 按照提示输入apt-get install vim安装。2.在输入sudo apt
ubuntu14.04安装vim时显示:现在没有可用软件包 vim,但是它被其它的软件包引用了。
由于ubuntu内置的vi不可以使用方向键和退格键建问题,在网上找到了这样的解决方法。 一.执行命令 sudoapt-get remove vim-common(该命令可以不执行) 二.执行命令 sudoapt-get install vim 再试试Vi编辑器,是不是恢复正常了。 但是实际实际操作中,在第二步遇到了这样的问题: 正在读取<em>软件包</em>列表... 完成 正在分析<em>软件包</em>
现在没有可用软件包vim,但是它被其它的软件包引用了&gcc命令无法使用
1.问题描述  在终端使用vi hello.c命令时出现以下错误,并且gcc工具也使用不了: 程序 'vim' 已包含在下列<em>软件包</em>中:* vim* vim-gnome * vim-tiny * vim-athena * vim-gtk * vim-nox 请尝试:sudo apt-get install taoking@taoking-K43SJ:~$ sudo apt-get in
Linux:执行sudo apt-get install提示“现在没有可用软件包
问题描述:sudo apt-get install openssh-server正在读取<em>软件包</em>列表…完成正在分析<em>软件包</em>的依赖关系树Reading state information… 完成<em>现在</em><em>没有</em><em>可用</em>的<em>软件包</em> openssh-server,但是它被其它的<em>软件包</em>引用了。分析:这可能意味着这个缺失的<em>软件包</em>可能已被废弃,或者只能在其他发布源中找到: <em>软件包</em> openssh-server 还<em>没有</em>可供安装的候
关于无法自动安装openssh-server问题
今天由于需要安装一台服务器,其系统为64位的ubuntu12.04服务器,作为近期需要搭建的数据中心服务器测试,但是在使用ubuntu安装的命令 apt-get install openssh-server 出现如下的错误(当然要保证能够上网的前提下) <em>现在</em><em>没有</em><em>可用</em>的<em>软件包</em> openssh-server,但是它被其它的<em>软件包</em>引用了.  这可能意味着这个缺失的<em>软件包</em>可能已被废弃,或者只能在劳
ubuntu14.04 apt-get install 软件时提示现在没有可用软件包...但是它被其他的软件包引用了 错误解决
在ubuntu下安装lsb-coresudo apt-get install lsb-core时出现正在读取<em>软件包</em>列表... 完成正在分析<em>软件包</em>的依赖关系树       正在读取状态信息... 完成       <em>现在</em><em>没有</em><em>可用</em>的<em>软件包</em> lsb-core,但是它被其它的<em>软件包</em>引用了。这可能意味着这个缺失的<em>软件包</em>可能已被废弃,或者只能在其他发布源中找到解决办法:sudo apt-get update原因...
没有可用软件包 git,但是它被其它的软件包引用了。
<em>没有</em><em>可用</em>的<em>软件包</em> git,但是它被其它的<em>软件包</em>引用了。执行 sudo apt-get update
Ubuntu安装SSH时出现软件包openssh-server还没有可供安装的
Ubuntu安装ssh时出现<em>软件包</em> openssh-server 还<em>没有</em>可供安装的候选者错误 错误如下: sudo apt-get install opensshserver正在读取<em>软件包</em>列表... 完成正在分析<em>软件包</em>的依赖关系树正在读取状态信息... 完成<em>现在</em><em>没有</em><em>可用</em>的<em>软件包</em> openssh-server, 但是他被其他的<em>软件包</em>引用了这可能意味着这个缺失的<em>软件包</em>可能
ubuntu无法安装ia32-libs库,提示没有可用软件包
Debian项目宣布,预计于2013年发布的Debian 7(代号Wheezy)将支持Multiarch。       Multiarch(多架构)术语被用于指一个系统能安装和运行有多个不同二进制文件的应用程序,例如i386-linux-gnu程序能运行在amd64-linux-gnu系统上。Multiarch还简化了跨架构编译。Debian在年度会议DebConf11上作出了引入Multi
ubuntu安装vim时提示 没有可用软件包 vim,但是它被其它的软件包引用了 解决办法
ubuntu安装vim时提示 <em>没有</em><em>可用</em>的<em>软件包</em> vim-gtk3,但是它被其它的<em>软件包</em>引用了 解决办法 本人在ubuntu系统安装vim 输入 sudo apt-get install vim 提示如下: 正在读取<em>软件包</em>列表... 完成 正在分析<em>软件包</em>的依赖关系树 正在读取状态信息... 完成 <em>没有</em><em>可用</em>的<em>软件包</em> vim,但是它被其它的<em>软件包</em>引用了。 这可能意味着这个缺失的<em>软件包</em>可能已被废弃, 或者只能在其他发布源中找到
现在没有可用软件包 sun-java6-jdk
最后显示说“正在读取状态信息... 完成 <em>现在</em><em>没有</em><em>可用</em>的<em>软件包</em> sun-java6-jdk,但是它被其它的<em>软件包</em>引用了。 这可能意味着这个缺失的<em>软件包</em>可能已被废弃, 或者只能在其他发布源中找到 ” 搜了一下发现sun已经去掉了sun-java6-jdk6的源,又遇到问题了,再解决: 更新的源找另一个地址: sudo add-apt-repository "deb htt
Vsftpd软件包的获取与安装
11.2  Vsftpd简介 Vsftpd是一种在GPL许可下开放源代码的FTP服务器,用于多种UNIX系统和Linux系统。Vsftpd也称为Very Secure FTP Daemon,它是一种安全、快速、稳定的FTP服务器,能够高效地处理大量的并发连接。 11.2.1  Vsftpd<em>软件包</em>的获取与安装 Vsftpd的主要特点包括: 提供安全的体系结构,根据任务的最低特权需求单独执...
ubuntu下samba服务器配置
最近装了ubuntu,我想这也是linux的系统,那么也可以做以前在redhat上的实验吧,就试了试samba服务器的配置。 其实这个东西是非常好用的,如果是处于同一个网段的话,用qq、U盘都太麻烦,直接建一个samba共享文件就可以了 1、安装samba的软件    $sudo apt-get install samba    $sudo apt-get install smbfs
Ubuntu安装ssh时出现软件包 openssh-server 还没有可供安装的候选者错误
错误如下: sudo apt-get install opensshserver正在读取<em>软件包</em>列表... 完成正在分析<em>软件包</em>的依赖关系树正在读取状态信息... 完成<em>现在</em><em>没有</em><em>可用</em>的<em>软件包</em> openssh-server, 但是他被其他的<em>软件包</em>引用了这可能意味着这个缺失的<em>软件包</em>可能已被废弃,或者只能在其他发布源中找到 E:<em>软件包</em> openssh-server 还<em>没有</em>可供安装
软件包 adobe-flashplugin 需要重新安装,但是我无法找到相应的安装文件。---解决方案
  sudo rm -rf /var/lib/dpkg/info/adobe-flashplugin*然后在执行sudo dpkg --remove --force-remove-reinstreq adobe-flashplugin
Ubuntu 安装卸载软件命令,及出现没有可用软件包提示时的处理办法
1、执行apt-get install *** ,系统提示当前<em>没有</em><em>可用</em>的<em>软件包</em>时,那是因为本地文件的源信息<em>没有</em>更新导致,<em>可用</em>执行命令apt-get update 来更新<em>软件包</em>信息。尔后再执行安装命令即可。这个问题在ubuntu系统下安装vim软件时遇到过。 2、apt-get 工具的相关命令: 如何在ubuntu下面直接查找想要安装的软件。比如我想安装tomcat.但是我又不知道ubu
现在没有可用软件包 *** ,但是它被其它的软件包引用了 和 E: 无法定位软件包 ***问题解决(思路清晰干货)...
    问题现象 root@zhouls-virtual-machine:~/snort_src# apt-get install bison flex 正在读取<em>软件包</em>列表... 完成 正在分析<em>软件包</em>的依赖关系树 正在读取状态信息... 完成 <em>现在</em><em>没有</em><em>可用</em>的<em>软件包</em> flex,但是它被其它的<em>软件包</em>引用了。 这可能意味着这个缺失的<em>软件包</em>可能已被废弃,...
Ubuntu14.04下安装vim显示没有可用软件包vim-gtk
Ubuntu14.04下安装vim,若出现了无法下时,可以用看看
配置CentOS 6.2 第三方yum源(CentOS默认的标准源里没有nginx软件包
1、配置CentOS 6.2 第三方yum源(CentOS默认的标准源里<em>没有</em>nginx<em>软件包</em>) yum install wget    #安装下载工具wget wget http://www.atomicorp.com/installers/atomic  #下载atomic yum源 sh ./atomic   #安装 yum
yum安装提示“没有可用软件包
当在Linux系统中使用yum安装软件时提示 “<em>没有</em><em>可用</em><em>软件包</em>”时,代表在linux系统yum源中已经<em>没有</em>对应的安装包了,这时,我们需要安装EPEL。   EPEL(Extra Packages for Enterprise Linux),企业版Linux额外包,RHEL分布非标准包的社区类库。安装如下: yum<em>没有</em>找到对应依赖包,更新epel第三方软件库,运行命令: yum instal...
软件包无法下载情况下安装nfs
因为之前的ubuntu好久<em>没有</em>更新了,而ubuntu官网最多对某个版本支持长达3年的更新,我这个10.10已经不被支持了,所以我在用命令sudo apt-get install nfs-kernel-server会提示无法下载                 没办法自动安装,那么我就去终端显示的那几个网站去手动下在并安装,根据上面的提示: 进入网站http://cn.archive.u
CENTOS 7 YUM 没有可用软件包 NGINX
Centos 7下安装nginx,使用yum install nginx,提示<em>没有</em><em>可用</em>的<em>软件包</em>。 很多<em>软件包</em>在yum里面<em>没有</em>的,解决的方法,就是使用epel源,也就是安装epel-release<em>软件包</em>。EPEL (Extra Packages for Enterprise Linux)是基于Fedora的一个项目,为“红帽系”的操作系统提供额外的<em>软件包</em>,适用于RHEL、CentOS等系统。可以在...
yum 安装 Nginx (Centos)
yum 安装 Nginx 为懒人准备。 第三方yum源(CentOS默认的标准源里<em>没有</em>nginx<em>软件包</em>)
Centos7下解决mysql-server没有可用
安装wget命令 yum -y install wget   下载mysql的repo源 wget http://repo.mysql.com/mysql-community-release-el7-5.noarch.rpm   下载mysql-community-release-el7-5.noarch.rpm包 rpm -ivh mysql-community...
安装提示没有安装包docker(转载)
----------------安装提示<em>没有</em>安装包docker-------------因为按照大家认为的Docker <em>软件包</em>已经包括在默认的 CentOS-Extras 软件源里。因此想要安装 docker,只需要运行下面的 yum 命令:yum install docker -y但是安装提示<em>没有</em>安装包docker后来自己结合查阅的资料终于整理出了解决办法我们需要在/etc/yum.repo.d...
ubuntu14.04 配置VNC服务,亲测可用
1.更新系统 apt-get update -y apt-get upgrade -y  2. 安装gnome环境相关,sudo apt-get install ubuntu-desktop gnome-panel gnome-settings-daemon metacity nautilus gnome-terminal 3. 安装vncserver, s
安装Ubuntu时遇到的问题,做一个笔记记录一下
制作启动盘时用的usbwriterhttp://www.linuxidc.com/Linux/2014-10/108015.htm Ubuntu 中英文切换http://blog.chinaunix.net/uid-26495963-id-3064653.html http://blog.csdn.net/bingospunky/article/details/52912574 添加locale编
centos7下yum安装docker报找不到可用包docker
我在centos7下安装docker时遇到了<em>没有</em>安装包docker,我不知道大家是否有遇到过,是否有好的解决办法,下面把我个人的解决办法给大家奉献上,希望对大家有所帮助。因为按照大家认为的Docker <em>软件包</em>已经包括在默认的 CentOS-Extras 软件源里。因此想要安装 docker,只需要运行下面的 yum 命令:yum install docker -y但是安装提示<em>没有</em>安装包docker...
没有可用软件包 libpcap0.8-dev,但是它被其它的软件包引用了"错误解决办法">Kali下安装MITMF时,"没有可用软件包 libpcap0.8-dev,但是它被其它的软件包引用了"错误解决办法
在安装MITMF显示如下错误: 试了很很多方法,终于找到了一个可以用的办法: 1. apt-get update 2. root@kali:~# apt-get install python-dev python-setuptools libpcap0.8-dev libnetfilter-queue-dev libssl-dev libjpeg-dev libxml2-dev libxsl...
【CentOS7】下解决yum install mysql-server没有可用包的问题
[azq@localhost ~]$ sudo yum install mysql-server 已加载插件:fastestmirror, langpacks Loading mirror speeds from cached hostfile  * base: mirrors.163.com  * extras: mirrors.163.com  * updates: centos.u
openstack安装过程中软件包缺失
http://download.csdn.net/download/zcsqni/7324629 http://download.csdn.net/download/zcsqni/7324607
Centos7使用yum安装程序软件时提示未找到安装包解决方法
查找程序软件源,以sshd为例,假设sshd安装包无法找到,那么可以通过以下方法解决yum provides sshd 然后我们就可以安装*.X86_64的程序软件源 例如yum install openssh-server-6.6.1p1-31.el7.x86_64从而安装sshd有时候使用上面的方法,我们还是找不到软件安装包 那么我们就只能直接安装rpm包了 给一个网址,上面有很多rpm
Linux cron 常见问题
<em>软件包</em>安装: 要使用cron服务,先要安装vixie-cron<em>软件包</em>和crontabs<em>软件包</em>,两个<em>软件包</em>作用如下: vixie-cron<em>软件包</em>是cron的主程序。 crontabs<em>软件包</em>是用来安装、卸装、或列举用来驱动 cron 守护进程的表格的程序。 查看是否安装了cron<em>软件包</em>: rpm -qa|grep vixie-cron 查看是否安装了crontabs<em>软件包</em>:rpm -
Ubuntu下安装git报错:软件包git没有可安装候选
第一次输入 sudo apt-get install git 是报错:<em>软件包</em>git<em>没有</em>可安装候选 可以这样做: 先输入sudo apt-get update 在输入 sudo apt-get install git
ubuntu安装jdk时候(软件包 sun-java6-jdk 没有可供安装的候选者)问题解决方法!
1.首先添加软件源: $sudo gedit /etc/apt/sources.list 在sources.list 文件后添加一行: deb http://us.archive.ubuntu.com/ubuntu/ hardy multiverse 2.更改sources.list文件后一定要更新: $sudo apt-get update 3.安装JDK6 $sud
ubuntu的小试牛刀,软件包【####】没有可安装候选
随着工作的日益推进,我发现windows俨然不合适开发了,于是下载了ubuntu,但在配置无线网时,出现了问题,想用~$ ifconfig来查看信息,但报错了: Command 'ifconfig' not found, but can be installed with: sudo apt install net-tools 于是,使用~$ sudo apt install net-t...
CentOS yum搭建 Apache+PHP+Mysql(Mysql无可用包问题)请升级php sql 插件
apache 启动 : systemctl start httpd 停止 : systemctl stop httpd 重启 : systemctl restart httpd mysql 启动 :systemctl start mysqld 停止 :systemctl stop mysqld 重启 : systemctl restart mysqld 安装
Ubuntu 13.04 X64 安装 ia32-libs 提示找不到软件包
需要选安装ia32-libs, 如果sudo apt-get install ia32-libs提示找不到<em>软件包</em>, 请先 sudo apt-get update 一下,然后再安装就可以找到了
ubuntu现在没有可用软件包 w32codecs解决方法
sudo gedit /etc/apt/sources.list   加上deb ftp://ftp3.tsinghua.edu.cn/mirror/debian/debian-multimedia testing main然后:sudo apt-get update若出现:  W: GPG error: ftp://ftp3.tsinghua.edu.cn testing Release:
oracle-java7-installer安装java失败之后的处理
最开始尝试使用installer安装jdk7,但是未能进行完整,之后每次安装软件都会报错,说oracle-java7-installer处有错误,在网上查得如下解决办法: 1. sudo rm /var/lib/dpkg/info/oracle-java7-installer*  2. sudo apt-get purge oracle-java7-installer* 
E: 软件包 ffmpeg 没有可供安装的候选者
问题:kuo@kuo-Inspiron-7420:~/OpenCV/opencv/release$ sudo apt-get install libopencv-dev build-essential checkinstall cmake pkg-config yasm libtiff4-dev libjpeg-dev libjasper-dev libavcodec-dev libavformat
Linux系统手动安装rz sz 软件包
定制安装的linux可 能<em>没有</em>把rzsz包安装到系统,这对用securecrt这 样的windows工具传输文件特别不方便。为了使用这个方便的法门,可以手动安装之。 1、 下 载软件 rzsz-3.48.tar.gz。登录linux, 用命令 wget http://freeware.sgi.com/source/rzsz/rzsz-3.48.tar.gz下载。 2、解压 tar
解决CentOS7下yum install mysql-server没有可用包的问题
[azq@localhost ~]$ sudo yum install mysql-server 已加载插件:fastestmirror, langpacks Loading mirror speeds from cached hostfile  * base: mirrors.163.com  * extras: mirrors.163.com  * updates: centos.u
【虚拟机/服务器】CentOS7下解决yum install mysql-server没有可用包的问题
[plain] view plain copy   # wget http://repo.mysql.com/mysql-community-release-el7-5.noarch.rpm   --  http://repo.mysql.com/mysql-community-release-el7-5.noarch.rpm 正在解析主机 repo.m
通过yun命令安装 sysstat 软件包
bash: Iostat: command not found,解决iostat命令找不到的问题   [root@herry ~]# Iostat-bash: Iostat: command not found发现iostat命令不存在,这个是在安装系统的时候<em>没有</em>选择安装这个功能,需要使用yum 安装一下安装包sysstat既可: [root@herry ~]# yum install ...
linux安装软件时提示软件包不存在处理方法
<em>软件包</em>不存在时可能是被安装软件的软件源<em>没有</em>安装,我的是cent os,安装w3m时,出现这个问题,解决办法:先安装软件源(epel-release),然后更新系统包,最后执行安装软件操作,就可以成功了。以安装w3m为例: 1、安装w3m的软件源:epel-release yum install epel-release      //如果不是系统管理员需要前面加入sudo命令,因为安装需要
技术问题分享之缺少Python36
在win7系统上安装Arduino软件并使用该软件上传程序到Arduino开发板时,软件提示错误为缺少python36.dll,如图所示。 我能想到的比较快捷的解决方法就是直接安装python3.6环境,安装方式如下: 1、访问python网站(https://www.python.org/getit/),下载python安装包,需要注意安装包的版本要匹配自己电脑的系统(32位或64位) 2、双...
LINUX 线上安装 MongoDB 亲测可用!
之前有一次在linux服务器上安装 失败了 可是用虚拟机模拟了一个linux 结果就OK 所以说 有时候可能是系统环境问题导致mongoDB安装失败
ubantu中C编译器存在但是无法使用问题
在昨天准备做一个大数据项目的时候,需要用到nginx的,于是进行安装编译 但是出现这样的问题:执行的./configure进行编译的时候 - &amp;gt; 安装nginx时,。/ configure:错误:找不到C编译器cc 这个问题是因为nginx的需要通过Ç编译器对其进行编译,但是<em>没有</em>找到Ç编译器 这个问题百度你可以找到大众的方法,那就是安装Ç编译器,安装其依赖或者还有问题就将GCC软连...
CentOS7下解决yum install mysql-server没有可用包的问题
# wget http://repo.mysql.com/mysql-community-release-el7-5.noarch.rpm --  http://repo.mysql.com/mysql-community-release-el7-5.noarch.rpm 正在解析主机 repo.mysql.com (repo.mysql.com)... 23.4.241.142 正在连接
安装vsftp软件包
[root@vmware1 ~]# yum install -y vsftpd 先备份vsftpd的默认配置文件; [root@vmware1 ~]# cd /etc/vsftpd/ [root@vmware1 vsftpd]# cp vsftpd.conf vsftpd.conf.bak 创建本地ftp用户,设置密码。 [root@vmware1 vsftpd]# useradd taokey ...
无法找到软件包 libncurses5-dev 的解决方法
在编译完U-boot.bin文件后,在编译Linux内核时,为了能够 make menuconfig ,所以要使用sudo  apt-get install  libncurses5-dev 但却遇到下面问题 解决方法 首先,运行sudo apt-get update 来更新Ubuntu,如遇到错误则将 /etc/apt/sources.list  的源内容替换为以下内容后sud
yum 安装找不到包 mongodb 安装 设置
1,安装mongodb为例 2.搜索需要的源,获取源的地址 3.按照如下操作 4.最好先清理安装源,在安装 5.基本安装完成,以下是mongodb的设置 修改绑定的ip,打开mongod.conf 修改ip 重启服务 最后注意防火墙,就可以通过外部工具连接了. MongoDB默认将数据文件存储在/var/lib/mongo目录,默认日志文件在/va...
关于Xmanager服务端缺少xdm目录的解决方案(RHEL5)
网上很多说远程linux桌面的方法,主要的一种是Xmanager,和另外一种VNC.两种,我都试了。个人觉得Xmanager好配置点,且感觉远程的桌面更美观。 但是很多安装Xmanager的可能会出现一个问题就是<em>没有</em>xdm目录,这是在安装linux时,X windows<em>软件包</em>缺少安装。网络中很多人,说到用yum -v install xdm这个命令去安装。但是我想很多人都是转帖,不是自己试验
解决 centos7.x 使用yum安装时提示没有对应包
只想用yum安装,不想使用源码包编译安装。但是yum安装的时候,centos yum从仓库中根本找不到这几个包。但我不想使用源码编译就想使用yum安装,怎么办? 一、yum install epel-release //扩展包更新包 二、更新yum源# yum update 注意:可能会报错如下Error: Cannot retrieve metalink for repository...
centOS 7 自带python2.7 无法使用pip命令 问题解决
1.首先检查linux有<em>没有</em>安装python-pip包,直接执行 yum install python-pip提示:Cannot find a valid baseurl for repo: base/7/x86_64(这里,我的服务器无法连上网,需要配置dns,vi /etc/resolv.conf , 后面增加 servername 8.8.8.8 第二行 servername 4.4.4.4...
Ubuntu16.04安装git提示软件包git没有可安装候选
win10+Ubuntu16.04双系统下安装git,输入sudo apt-get install git 后提示: E:<em>软件包</em>git<em>没有</em>可安装候选解决方法
Ubuntu18.04安装gcc4.9 g++4.9失败解决方案(E: 软件包gcc还没有可供安装的候选者)
最近在学习Linux环境下Matlab和C语言混合编程,使用Ubuntu18.04安装gcc4.9 g++4.9时,一直出错,错误原因如下。在尝试了很多中方案之后仍无法解决,最终在askubuntu找到了方法。 失败原因: 正在读取<em>软件包</em>列表... 完成 正在分析<em>软件包</em>的依赖关系树        正在读取状态信息... 完成        <em>现在</em><em>没有</em><em>可用</em>的<em>软件包</em> gcc,但是它被其它的<em>软件包</em>...
libmcrypt和libmcrypt-devel的rpm包
libmcrypt和libmcrypt-devel的rpm包 for RHEL6 and CentOS-6 x86 64bit
yum无法安装软件包
如下所示,显示yum安装服务时程序被占用 解决方法: 结束占用进程的pid号:kill -9 36981  
转载 - 为Ubuntu安装build-essential软件包(gcc)
安装方法如下:   $sudo apt-get install build-essential为Ubuntu安装build-essential<em>软件包</em>http://cache.baidu.com/c?m=9d78d513d99306f406bb837f7d01d7100e55f0347d968749398fc01687231b1f483ca5fd65351177ced8392244b8492bb4...
安装Kali里的应用程序或软件包
安装Kali里的应用程序或<em>软件包</em>          安装额外的软件是apt-get命令最基本的功能了,命令非常简单易懂。安装<em>软件包</em>的语法如下:          apt-get install <em>软件包</em>名 比如,安装图像编辑软件gimp,则apt -get install gimp。     更新          每时每刻都要检查软件源,或软件库,以获得安装在Kali Linux上的...
Ubuntu下vim使用不了,怎么安装
在ubuntu上,想用vim编辑文件,会提示: 程序“vim”已包含在下列<em>软件包</em>中: * vim * vim-gnome * vim-tiny * vim-gtk * vim-nox 请尝试:apt-get install 先按照提示输入sudo apt-get install vim--没鸟用;又尝试sudo apt-get install vi
Centos7 安装VLC播放器
      百度了一圈,各种安装命令都试了,不是错误就是<em>没有</em><em>可用</em>安装包vlc。最后寻求官网才可以解决。       先贴出官网centos的vlc下载地址:https://www.videolan.org/vlc/download-redhat.html。       根据官网提供的命令 $&amp;gt; su - #&amp;gt; yum install https://dl.fed...
未发现软件包open-vm-dkms怎么破啊???
sudo apt-get install open-vm-tools open-vm-tools open-vm-tools-desktop open-vm-tools-dkms open-vm-tools-dbg open-vm-tools-dev
rabbitmq-server-3.7.4-1.el7.noarch.rpm
rabbitmq-server-3.7.4-1.el7.noarch.rpm 免积分下载
samba软件包
samba<em>软件包</em>。用于安装samba服务器时用到的包
在ubuntu下安装任何软件时都提示软件包 flash-plugin 需要重新安装,但是我无法找到相应的安装文件的错误的解决办法。
前两天想把ubuntu上的flash更新一下,希望在12.10下面能在谷歌浏览器上看看土豆什么的...不过问题来了,adobe公司没给ubuntu提供.dbe的安装文件。所以下了一个.tar的压缩包,解压copy了一个文件,不过估计是操作有什么问题...弄完以后每次再用apt-get 的时候都会提示 正在读取<em>软件包</em>列表... 完成 正在分析<em>软件包</em>的依赖关系树 正在读取状态信息...
ubuntu18.04 安装包提示没有可安装候选
sudo apt-get install gcc 正在读取<em>软件包</em>列表... 完成 正在分析<em>软件包</em>的依赖关系树 正在读取状态信息... 完成 <em>没有</em><em>可用</em>的<em>软件包</em> gcc,但是它被其它的<em>软件包</em>引用了。 这可能意味着这个缺失的<em>软件包</em>可能已被废弃, 或者只能在其他发布源中找到 E: <em>软件包</em> gcc <em>没有</em>可安装候选 后来发现几乎所有install都会提示这个,后来发现软件和更新里选项<em>没有</em>勾,...
libstdc++-4.4.7-4.el6.x86_64.rpm
centos6.4安装chrome浏览器依赖文件。
mysql mha相关的包perl-Log-Dispatch
MHA(Master High Availability)目前在MySQL高<em>可用</em>方面是一个相对成熟的解决方案,它由日本DeNA公司youshimaton(现就职于Facebook公司)开发,是一套优秀的作为MySQL高<em>可用</em>性环境下故障切换和主从提升的高<em>可用</em>软件。在MySQL故障切换过程中,MHA能做到在0~30秒之内自动完成数据库的故障切换操作,并且在进行故障切换的过程中,MHA能在最大程度上保证数据的一致性,以达到真正意义上的高<em>可用</em>。
kettle-linux环境下部署kettle,执行kitchen.sh文件报错后安装 libwebkitgtk,提示没有可用软件包libwebkitgtk。
提示:本环境为centos7.2mini.建议在纯净环境上部署,不然会提示某些依赖包已安装过或者版本过高的问题。   执行./kitchen.sh 报错信息: [root@lx01 data-integration]# ./kitchen.sh #######################################################################...
kernel-devel-3.10.0-514.el7.x86_64.rpm
kernel-devel 适用于内核3.10.0-514 安装一些mini版本的时候 在/lib/modules/kernel 发现build<em>没有</em>成功链接内核,那么需要安装一个
缺少python-tk包的解决办法
$sudo apt update $sudo apt install python-tk 上述办法如果不起作用,换源即可
KETTLE用libwebkitgtk
在linux下安装kettle后,会需要安装几个依赖包: # yum -y install epel-release # yum -y install webkitgtk # yum -y install redhat-lsb 其中,# yum -y install webkitgtk可能会报<em>没有</em><em>可用</em>的包,此时在kettle中点击右上角的connect会报错。那么下载此rpm包后,使用rpm -ivh web*.rpm 就可以了。
关于CentOS 7 提示没有gcc的问题:安装gcc、g++、gdb的教程
安装gcc、g++、gdb有网情况下安装(root权限下)安装gcc安装g++安装gdb 主要是在安装nginx的时候报错,遇到了<em>没有</em>安装gcc 有网情况下安装(root权限下) 安装gcc yum install gcc 安装g++ yum install gcc-c++ 安装gdb yum install gdb ...
开源软件Ccache安装
Ccache软件主要用于Linux编译机上,提升C码的编译效率。 在实际使用过程中,个人发现Ccashe存在一个致命的缺陷,即一台编译机上,编译代码工程多于两份时,若一份工程代码编译通过,修改另一份工程代码的部分文件后再进行编译时,可能存在编译不到修改代码文件的情况。所以使用时需要注意,要么不用该软件,要么编译主机上只保留一份需要编译的工程代码。
linux环境下部署kettle,执行kitchen.sh文件报错后提示安装 libwebkitgtk 所需rpm包
kettle-linux环境下部署kettle,执行kitchen.sh文件报错后安装 libwebkitgtk,提示<em>没有</em><em>可用</em><em>软件包</em>libwebkitgtk 详细流程:https://blog.csdn.net/m0_37618809/article/details/81015492#commentBox
ubuntu14.04下apache添加mod_perl方法和出现的问题解决办法
因为公司业务需求,所以要实现apache可以去支持perl这个模块,但是perl这个模块不可以apt-get install去安装,所以只能通过源码去进行安装,安装的过程中也出现的一些问题。当然在apache官网也有关于perl这个模块的说明 http://perl.apache.org/docs/2.0/user/install/install.html#mod_perl_specific_C...
Centos用yum方式安装nodejs和npm(亲测可用
原文地址:http://blog.csdn.net/xiao_jun_0820/article/details/50838185 要通过 yum 来安装 nodejs 和 npm 需要先给 yum 添加 epel 源 ##添加 epel 源 64位: rpm -ivh http://download.fedoraproject.org/pub/epel/6/x86_
ubuntu用apt安装apache2时,出现E:未发现软件包 gfortran
更新了源列表 sudo apt-get update
解决linux不能安装g++问题
问题描述: Ubuntu如何通过重新安装G++编译器  ,修复不能安装使用g++的问题     我刚安装的Ubuntu 14.10的g++编译器不能使用,用sudo apt-get install g++来安装,系统却说g++已经是最新版本了。 sudo apt-get install install g++ 正在读取<em>软件包</em>列表... 完成正在分析<em>软件包</em>的依赖关系树 Reading s
inotify-tools软件包
实时/触发实时同步---inotify+rsync所要用到的inotify-tools<em>软件包</em>
pptpd一键安装包
pptpd一键安装包,linux下pptp服务器的必备工具.
【Kali_017】软件包管理synaptic
root@zmisser:~# apt-get synaptic 添加快速搜索框
[解决]linux 下安装jdk ----E: 软件包 sun-java6-jdk 没有可供安装的候选者
解决方法: $ sudo add-apt-repository "deb http://us.archive.ubuntu.com/ubuntu/ hardy multiverse" $ sudo apt-get update $ sudo apt-get install sun-java6-jdk
ubuntu安装ia32-libs失败解决方法
今天安装teamviewer发现需要依赖于ia32-libs,
vixie-cron
vixie-cron
kernel-devel-3.10.0-862.el7.x86_64.rpm
链接:https://pan.baidu.com/s/1OkI18JFDSM2puTD2vaNweQ 提取码:zzjt
Linux下安装Mysql时没有mysql-server可用包的解决
转载自:https://www.cnblogs.com/yowamushi/p/8043054.html 第一步:安装从网上下载文件的wget命令 [root@master ~]# yum -y install wget 第二步:下载mysql的repo源 [root@master ~]# wget http://repo.mysql.com/mysql-community-relea...
Sublime Text3 通过Package Control安装插件时找不到可用安装包的解决方法
Sublime Text3 通过Package Control安装插件时找不到<em>可用</em>安装包的解决方法 Sublime Text3 通过Package Control安装插件时,通常会出现如下图所示的情况 这是由于无法访问https://sublime.wbond.net/channel.json 所致。 解决方法 第一步:下载 channel_v3.json 文件。 下载地址: channel...
linux 下载tftp报错 缺少库文件libssl0.9.8
执行命令sudo apt-get install tftp tftpd 安装tftp就报错,其实报这个错误,安装什么都是安装不成功的,安装vim ,samba也是如此,纠结了半天就是不知道咋回事啊 vsftpd : Depends: libssl0.9.8 (>= 0.9.8m-1) but it is not going to be installed E: Unmet dependenci
nginx软件包详细安装教程
自行下载,并打开安装包所在的文件夹,鼠标右键,选择“在终端打开” 在终端输入命令解压:tar -zxvf nginx-1.13.7.tar.gz(对应版本号) 使用命令进入目录:cd nginx-1.13.7 使用命令安装相关依赖:sudo apt-get install libpcre3-dev zlib1g-dev 使用命令配置:./configure --...
Linux解决系统提示没有db_load命令
出现<em>没有</em>db_load的提示是因为有些db4的包<em>没有</em>安装,需要安装下列包: db4-*.rpm db4-tcl-*.rpm db4-utils-*.rpm 或者直接: yum -y install db4 db4-tcl db4-utils db_load命令主要是用来生成db数据库使用的 格式: db_load -T -t hash -f passwd.txt /etc...
默认 yum 源下找不到需要安装的软件包怎么办
1.可更换yum源,具体做法自行找资源 2.扩展yum源,安装EPEL(Extra Packages for Enterprise),EPEL是社区强烈打造的免费开源发行<em>软件包</em>版本库。 yum install epel-release //扩展包更新包 yum update //更新yum源
hylan:安装aptitude(完整的软件包管理系统)遇到的问题
这几天从书本上见识到了 aptitude 包管理工具的魅力,果断想在自己的 Ubuntu Kylin 16.10 上玩一玩。没想到遇到了很多的问题~~~apt源更新,编辑apt源配置文件 /etc/apt/sources.list发现vi使用起来好费劲,只能用delete删除 而上下键和backspace键都没法正常使用。还有看启动栏在左侧Left 有点不习惯,也做了设置:按下 Ctrl + Al...
ubuntu-14.04.5上安装vim,显示软件包vim没有可供安装的候选者
在ubuntu-14.04.5原始的vi编辑器上,Backspace键的作用不同于windows上,不是删除作用,因此为了方便使用,安装vim编辑器:执行命令 sudo apt-get install vim,显示<em>软件包</em>vim<em>没有</em>可供安装的候选者。 解决方法:     在终端输入命令:sudo apt-get update&amp;amp;&amp;amp;sudoo apt-get upgrade,更新后即...
CBM2090 2090E_UMPTOOL V1.6.8.1普通版下载
芯邦方案的量产工具 CBM2090 2090E_UMPTOOL V1.6.8.1普通版 相关下载链接:[url=//download.csdn.net/download/lihanjunw/1989728?utm_source=bbsseo]//download.csdn.net/download/lihanjunw/1989728?utm_source=bbsseo[/url]
Solid Converter PDF 6 破解版 part3下载
Solid Converter PDF 是一款非常强大而且专业的PDF格式转换工具,可用它将PDF转成Word等常见类型文件或将Word文件转换成PDF格式文件。Solid Converter PDF可以作为独立的转换工具或作为Microsoft Word和Acrobat (不是Reader)的插件来使用。part3 相关下载链接:[url=//download.csdn.net/download/merry3688/2057744?utm_source=bbsseo]//download.csdn.net/download/merry3688/2057744?utm_source=bbsseo[/url]
android-2.0-eclair-src下载
android-2.0-eclair-src.zip 相关下载链接:[url=//download.csdn.net/download/liudongbaollz/2076305?utm_source=bbsseo]//download.csdn.net/download/liudongbaollz/2076305?utm_source=bbsseo[/url]
文章热词 机器学习教程 Objective-C培训 交互设计视频教程 颜色模型 设计制作学习
相关热词 mysql关联查询两次本表 native底部 react extjs glyph 图标 java 机器学习软件包 现在学python
我们是很有底线的