WIN10 64位 + SQL2008 64位 + PB9.0 PB新建SQL连接提示 unable to load the requested databa [问题点数:20分]

Bbs1
本版专家分:0
结帖率 0%
Bbs1
本版专家分:0
Unable to load the requested database interface
Unable to <em>load</em> the <em>requested</em> <em>databa</em>se interface,please make sure both the interface and client software are properly installed.是不是我安装的不全啊?rn
unable to load the requested database interface
我用PB9连接SYBASE时出现的<em>提示</em>,连其它类型的数据库就没有问题,rn同一台电脑PB10就能连上SYBASE,9为什么不可以?rn<em>unable</em> to <em>load</em> the <em>requested</em> <em>databa</em>se interface
win8 +JNA+JDK1.7(64位)java.lang.UnsatisfiedLinkError: Unable to load library
win8 +JNA+JDK1.7(<em>64位</em>)rnjava.lang.UnsatisfiedLinkError: Unable to <em>load</em> libraryrn找了很多原因 环境变量都配置对了,在win7下同样的就可以执行,有说是jdk32位和<em>64位</em>不同,32位可以,不理解,有没更好的办法
64位Win10 Navicat 用SQL2008 Native Client
Microsoft SQL Server 2008 Native Client
win10 64位下载64位python
非常好用!<em>win10</em> <em>64位</em>下载<em>64位</em>python win7 <em>64位</em>下载<em>64位</em>python
PB报unable to load the requested database interface错误
环境<em>win10</em>_64+SQL2008+PB9试我多个版本的ntwdblib.dll都不行。有哪位还碰到过这们的问题
sql2008标准版64位
win2008-<em>64位</em>+<em>sql2008</em>标准版<em>64位</em>能支持多大内存? rn<em>sql2008</em>还需要设置内存琐定与其他优化设置吗?rn<em>64位</em>比32位能有多大性能的提升?
64位sql2008下载地址
本人需求一个<em>sql2008</em>的<em>64位</em>安装包,请哪位大神给个下载地址
急:Unable to load the requested database interface
Unable to <em>load</em> the <em>requested</em> <em>databa</em>se interface,please make sure both the interface and client software are properly installed.是不是我安装的不全啊?
unable to load the requested powersoft database interface
<em>pb</em>中联接数据库时出现下列信息: rn<em>unable</em> to <em>load</em> the <em>requested</em> powersoft <em>databa</em>se interface. rnplease make sure both the interface and client software are properly installed. rnrn可是我oracle 8.0.5客户端和<em>pb</em>6.5都装了 rn不知是什么原因? rn我的机子也装了delphi 也运行不了 rn报一个ora*.dll 错误 rn我重装了好几遍oracle 和 <em>pb</em> 都不行 rn谁知道怎么解决 不要告诉我要重装os rn先谢谢了:)
关于PL/SQL连接64位Oracle
     最近换了<em>64位</em>Win7系统,oracle也随之改成了<em>64位</em>的11g版本。      换了才发现装的plsql根本加载不了数据库。网上也各种修改换版本神马的介绍都有。版本我是不想换的了,就找了一下有什么办法让plsql能加载<em>64位</em>的文件。最后找到了一个比较简单而且能解决连接不了数据库的问题。      整理步骤如下:1、下载并安装Oracle 11g R2 <em>64位</em>(我的是oracle官...
使用pl/sql连接64位oracle
本文章讲述安装<em>64位</em>oracle时,无法使用pl/sql登录的解决方法。该文章以图文形式讲解,相信基本上所有人都能看懂。如果你被同样问题困扰了,并且发现网上大多教程较复杂或不明了时,此文章会帮你解决此问题
win10 64位 安装linux虚拟主机64位
华硕的主板 1. 出现不能安装<em>64位</em>时 ,进入BIOS
win10 64位安装mysql-connector-python-2.1.4-py2.7-winx64.msi,提示找不到python2.7
从python官网下的python2.7 <em>64位</em>安装文件,mysql官网下的mysql-connector-python-2.1.4-py2.7-winx64.msi,双击安装时,<em>提示</em>找不到python2.7,什么情况?python卸载重装,换目录安装,都不行rn[img=https://img-bbs.csdn.net/up<em>load</em>/201612/07/1481080457_605923.jpg][/img]
win10 64位 MSVCP120D.dll MSVCR120D.dll
<em>win10</em> <em>64位</em>操作系统visual studio 2015下opencv报错缺失的文件
gfzrnx 64位 win10 可用
gfzrnx_win64.exe,支持rinex文件格式转换,卫星系统剔除等
虚拟串口win7,Win10 64位
虚拟串口软件v8.0 win7,win8,<em>win10</em> <em>64位</em>可用 带注册码
Win10 64位+mongodb集群搭建
NULL 博文链接:https://baobeituping.iteye.com/blog/2424965
win10 64位 JDK1.8
windows10 64 bit 最新解压版JDK1.8_11,亲测可以正常使用
nppftp 64位 win10可用
nppftp <em>64位</em> <em>win10</em>可用。
SAS的win10 64位安装过程
<em>win10</em>系统,<em>64位</em>,SAS9.4 安装1、数据源链接: https://pan.baidu.com/s/1YUmWkt2RKsEqfj6P3bam4w 密码: 55i82、使用sid_file里面的sidfile文件SAS94_9B3HNT_70125321_Win_X64_Wrkstn.txt,注意有效时间,系统时间要在有效时间区间内,有效时间查看可以看下sid_file里面信息,比如起始时...
64位win10下的comdlg32.dll问题
写了个控件在其它电脑上可以正常运行,后放到64的<em>win10</em>上无法正常注册(至少测试了4台电脑,情况一样),通过dependency工具查看发现,shcore.dll为红色。通过进一步查看,找到其依赖关系如下:rnrn控件comdlg32.dllshlwapi.dllshcore.dllrn(前面的库依赖后面库)rnrn除了这个shcore.dll为红色之外,其它的均正常。rn选中shcore.dll后,右边的列表中显示:rnOrdinal:N/A(红色标注)rnHint:N/ArnFunction:#200rnEntry Point:Not Boundrnrn比较奇怪的是,控件也有直接依赖shlwapi.dll,但是这个分支下面就没有依赖shcore.dll了,所以这个分支完全正常。rnrn我用dependency单独打开comdlg32.dll文件,发现其也是一样的问题:rncomdlg32.dllshlwapi.dllshcore.dllrn这里的shcore.dll也是红色的rnrnrnshcore.dll的红色标注的帮助解释:rnForwarded module with one or more missing export functions that are required by the parent module. The Parent Import Function List View will list the actual unresolved functions that are causing the problem.rnrnOrdinal的红色标注的帮助解释:rnUnresolved parent importrnrn这个问题搞得没法注册控件没法运行程序,这下麻烦了,难道<em>64位</em><em>win10</em>下的comdlg32.dll不能用?rn
64位win10安装MSDE
WIN10下已经不支持安装MSDE了,但是通过修改部分文件,可以实现安装,本文是作者原创原版作品,附图清晰。
DAO3.6支持64位win10
<em>win10</em>不再支持DAO,,某些数据库出现问题,需要单独安装DAO并进行注册,
win10 64位驱动安装工具
在<em>win10</em> <em>64位</em> 10586 环境下安装系统驱动的工具
win10 64位ramdisk破解版
Primo.Ramdisk.Ult.Mui.Setup.5.7.0.exe 内存虚拟盘<em>win10</em> 可用保护保护固态硬盘
WIN10 64位masm&link;
如果用户在用Ultraedit练习8086汇编语言,可以直接通过用户工具配置写下<em>64位</em>masm和link的路径,在软件中一键编译
64位win10专业版下载地址
ed2k://|file|cn_windows_10_multiple_editions_x64_dvd_6848463.iso|4303300608|94FD861E82458005A9CA8E617379856A|/
WIN10 64位专业版系统安装
1.系统安装声明:我不是通过bios安装的解压之后:双击进行安装:我是更新操作等待就行拉。之后出现界面:点击红色框,再次等待安装:等待3个框全部执行完毕后,系统会自动重启,对系统进行选择性配置,下一步就行。界面安装完成后,新系统的几个关键(上传下面这些图原因是:后期会安装不知所由的软件,避免在卸载的时候盲目把系统自带的软件卸载):1是:桌面只有一个回收站的图标,2是:环境变量3是:C盘4是:控制面...
win1064位)系统安装Eclipse报错
如下:安装过程报的错,JDK装的是<em>64位</em>1,8版本的,环境变量已经配好了,不知道是什么问题?求助大牛。。rn[2017-07-26 22:23:08] ERROR: org.eclipse.equinox.p2.engine code=4 An error occurred while collecting items to be installedrn at org.eclipse.oomph.util.OomphPlugin.coreException(OomphPlugin.java:280)rn at org.eclipse.oomph.p2.internal.core.ProfileTransactionImpl$3.commit(ProfileTransactionImpl.java:524)rn at org.eclipse.oomph.p2.internal.core.ProfileTransactionImpl.commit(ProfileTransactionImpl.java:329)rn at org.eclipse.oomph.setup.p2.impl.P2TaskImpl.perform(P2TaskImpl.java:724)rn at org.eclipse.oomph.setup.internal.core.SetupTaskPerformer.doPerformNeededSetupTasks(SetupTaskPerformer.java:3036)rn at org.eclipse.oomph.setup.internal.core.SetupTaskPerformer.performNeededSetupTasks(SetupTaskPerformer.java:2965)rn at org.eclipse.oomph.setup.internal.core.SetupTaskPerformer.performTriggeredSetupTasks(SetupTaskPerformer.java:2946)rn at org.eclipse.oomph.setup.internal.core.SetupTaskPerformer.perform(SetupTaskPerformer.java:2857)rn at org.eclipse.oomph.setup.internal.installer.SimpleVariablePage.installPerform(SimpleVariablePage.java:1187)rn at org.eclipse.oomph.setup.internal.installer.SimpleVariablePage.access$28(SimpleVariablePage.java:1066)rn at org.eclipse.oomph.setup.internal.installer.SimpleVariablePage$19.run(SimpleVariablePage.java:1011)rn ERROR: org.eclipse.equinox.p2.engine code=0 session context was:(profile=D__Eclipse_Java_EE_IDE_eclipse, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).rn ERROR: org.eclipse.equinox.p2.artifact.repository code=0 Failed to transfer artifact canonical: osgi.bundle,org.apache.jasper.glassfish,2.2.2.v201501141630.rn ERROR: org.eclipse.equinox.p2.artifact.repository code=13 Retry another mirrorrn ERROR: org.eclipse.equinox.p2.artifact.repository code=0 Problems down<em>load</em>ing artifact: osgi.bundle,org.apache.jasper.glassfish,2.2.2.v201501141630.rn ERROR: org.eclipse.equinox.p2.artifact.repository code=1203 MD5 hash is not as expected. Expected: b3269c3e492f032b026de4ca3571c358 and found d9beadddbbae3b8e92123d8e6015f90e.rn ERROR: org.eclipse.equinox.p2.artifact.repository code=13 Retry another mirrorrn ERROR: org.eclipse.equinox.p2.transport.ecf code=1002 Unable to connect to repository http://ftp.daumkakao.com/eclipse/releases/mars/201602261000/plugins/org.apache.jasper.glassfish_2.2.2.v201501141630.jarrn java.net.ConnectException: Connection timed out: connectrn at java.net.DualStackPlainSocketImpl.waitForConnect(Native Method)rn at java.net.DualStackPlainSocketImpl.socketConnect(DualStackPlainSocketImpl.java:85)rn at java.net.AbstractPlainSocketImpl.doConnect(AbstractPlainSocketImpl.java:350)rn at java.net.AbstractPlainSocketImpl.connectToAddress(AbstractPlainSocketImpl.java:206)rn at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:188)rn at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:172)rn at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392)rn at java.net.Socket.connect(Socket.java:589)rn at org.eclipse.ecf.internal.provider.filetransfer.httpclient4.ECFHttpClientProtocolSocketFactory.connectSocket(ECFHttpClientProtocolSocketFactory.java:86)rn at org.apache.http.impl.conn.DefaultClientConnectionOperator.openConnection(DefaultClientConnectionOperator.java:177)rn at org.apache.http.impl.conn.AbstractPoolEntry.open(AbstractPoolEntry.java:144)rn at org.apache.http.impl.conn.AbstractPooledConnAdapter.open(AbstractPooledConnAdapter.java:131)rn at org.apache.http.impl.client.DefaultRequestDirector.tryConnect(DefaultRequestDirector.java:611)rn at org.apache.http.impl.client.DefaultRequestDirector.execute(DefaultRequestDirector.java:446)rn at org.apache.http.impl.client.AbstractHttpClient.doExecute(AbstractHttpClient.java:863)rn at org.apache.http.impl.client.CloseableHttpClient.execute(CloseableHttpClient.java:82)rn at org.eclipse.ecf.provider.filetransfer.httpclient4.HttpClientRetrieveFileTransfer.performConnect(HttpClientRetrieveFileTransfer.java:1077)rn at org.eclipse.ecf.provider.filetransfer.httpclient4.HttpClientRetrieveFileTransfer.access$0(HttpClientRetrieveFileTransfer.java:1068)rn at org.eclipse.ecf.provider.filetransfer.httpclient4.HttpClientRetrieveFileTransfer$1.performFileTransfer(HttpClientRetrieveFileTransfer.java:1064)rn at org.eclipse.ecf.filetransfer.FileTransferJob.run(FileTransferJob.java:73)rn at org.eclipse.core.internal.jobs.Worker.run(Worker.java:55)rn ERROR: org.eclipse.equinox.p2.artifact.repository code=13 Retry another mirrorrn ERROR: org.eclipse.equinox.p2.transport.ecf code=1002 Unable to connect to repository http://ftp.yzu.edu.tw/eclipse/releases/mars/201602261000/plugins/org.apache.jasper.glassfish_2.2.2.v201501141630.jarrn java.net.ConnectException: Connection timed out: connectrn at java.net.DualStackPlainSocketImpl.waitForConnect(Native Method)rn at java.net.DualStackPlainSocketImpl.socketConnect(DualStackPlainSocketImpl.java:85)rn at java.net.AbstractPlainSocketImpl.doConnect(AbstractPlainSocketImpl.java:350)rn at java.net.AbstractPlainSocketImpl.connectToAddress(AbstractPlainSocketImpl.java:206)rn at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:188)rn at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:172)rn at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:392)rn at java.net.Socket.connect(Socket.java:589)rn at org.eclipse.ecf.internal.provider.filetransfer.httpclient4.ECFHttpClientProtocolSocketFactory.connectSocket(ECFHttpClientProtocolSocketFactory.java:86)rn at org.apache.http.impl.conn.DefaultClientConnectionOperator.openConnection(DefaultClientConnectionOperator.java:177)rn at org.apache.http.impl.conn.AbstractPoolEntry.open(AbstractPoolEntry.java:144)rn at org.apache.http.impl.conn.AbstractPooledConnAdapter.open(AbstractPooledConnAdapter.java:131)rn at org.apache.http.impl.client.DefaultRequestDirector.tryConnect(DefaultRequestDirector.java:611)rn at org.apache.http.impl.client.DefaultRequestDirector.execute(DefaultRequestDirector.java:446)rn at org.apache.http.impl.client.AbstractHttpClient.doExecute(AbstractHttpClient.java:863)rn at org.apache.http.impl.client.CloseableHttpClient.execute(CloseableHttpClient.java:82)rn at org.eclipse.ecf.provider.filetransfer.httpclient4.HttpClientRetrieveFileTransfer.performConnect(HttpClientRetrieveFileTransfer.java:1077)rn at org.eclipse.ecf.provider.filetransfer.httpclient4.HttpClientRetrieveFileTransfer.access$0(HttpClientRetrieveFileTransfer.java:1068)rn at org.eclipse.ecf.provider.filetransfer.httpclient4.HttpClientRetrieveFileTransfer$1.performFileTransfer(HttpClientRetrieveFileTransfer.java:1064)rn at org.eclipse.ecf.filetransfer.FileTransferJob.run(FileTransferJob.java:73)rn at org.eclipse.core.internal.jobs.Worker.run(Worker.java:55)rn ERROR: org.eclipse.equinox.p2.artifact.repository code=13 Retry another mirrorrn ERROR: org.eclipse.equinox.p2.artifact.repository code=0 Problems down<em>load</em>ing artifact: osgi.bundle,org.apache.jasper.glassfish,2.2.2.v201501141630.rn ERROR: org.eclipse.equinox.p2.artifact.repository code=1203 MD5 hash is not as expected. Expected: b3269c3e492f032b026de4ca3571c358 and found d9beadddbbae3b8e92123d8e6015f90e.rn ERROR: org.eclipse.equinox.p2.artifact.repository code=13 Retry another mirrorrn ERROR: org.eclipse.equinox.p2.artifact.repository code=0 Problems down<em>load</em>ing artifact: osgi.bundle,org.apache.jasper.glassfish,2.2.2.v201501141630.rn ERROR: org.eclipse.equinox.p2.artifact.repository code=1203 MD5 hash is not as expected. Expected: b3269c3e492f032b026de4ca3571c358 and found d9beadddbbae3b8e92123d8e6015f90e.rn ERROR: org.eclipse.equinox.p2.artifact.repository code=13 Retry another mirrorrn ERROR: org.eclipse.equinox.p2.artifact.repository code=0 Problems down<em>load</em>ing artifact: osgi.bundle,org.apache.jasper.glassfish,2.2.2.v201501141630.rn ERROR: org.eclipse.equinox.p2.artifact.repository code=1203 MD5 hash is not as expected. Expected: b3269c3e492f032b026de4ca3571c358 and found d9beadddbbae3b8e92123d8e6015f90e.rn ERROR: org.eclipse.equinox.p2.artifact.repository code=13 Retry another mirrorrn ERROR: org.eclipse.equinox.p2.artifact.repository code=0 Problems down<em>load</em>ing artifact: osgi.bundle,org.apache.jasper.glassfish,2.2.2.v201501141630.rn
win10 64位+python安装dlib
系统:<em>win10</em> <em>64位</em>rnpython <em>64位</em>rn安装dlib时出现以下情况:rnCollecting dlibrn Using cached dlib-19.4.0.tar.gzrnBuilding wheels for collected packages: dlibrn Running setup.py bdist_wheel for dlib ... errorrn Complete output from command d:\pyanaconda\python.exe -u -c "import setuptools, tokenize;__file__='c:\\users\\lenovo\\appdata\\local\\temp\\pip-build-ups5vr\\dlib\\setup.py';f=getattr(tokenize, 'open', open)(__file__);code=f.read().replace('\r\n', '\n');f.close();exec(compile(code, __file__, 'exec'))" bdist_wheel -d c:\users\lenovo\appdata\local\temp\tmpuqy6vfpip-wheel- --python-tag cp27:rn running bdist_wheelrn running buildrn Detected Python architecture: 64bitrn Detected platform: win32rn Configuring cmake ...rn -- The C compiler identification is MSVC 18.0.21005.1rn -- The CXX compiler identification is MSVC 18.0.21005.1rn -- Check for working C compiler: C:/Program Files (x86)/Microsoft Visual Studio 12.0/VC/bin/x86_amd64/cl.exern -- Check for working C compiler: C:/Program Files (x86)/Microsoft Visual Studio 12.0/VC/bin/x86_amd64/cl.exe -- worksrn -- Detecting C compiler ABI inforn -- Detecting C compiler ABI info - donern -- Check for working CXX compiler: C:/Program Files (x86)/Microsoft Visual Studio 12.0/VC/bin/x86_amd64/cl.exern -- Check for working CXX compiler: C:/Program Files (x86)/Microsoft Visual Studio 12.0/VC/bin/x86_amd64/cl.exe -- worksrn -- Detecting CXX compiler ABI inforn -- Detecting CXX compiler ABI info - donern -- Detecting CXX compile featuresrn -- Detecting CXX compile features - donern -- Could NOT find Boostrn -- Found PythonLibs: D:/pyanaconda/libs/python27.lib (found suitable version "2.7.12", minimum required is "2.6")rn -- *****************************************************************************************************rn -- We couldn't find the right version of boost python. If you installed boost and you are still getting this error then you might have installed a version of boost that was compiled with a different version of visual studio than the one you are using. So you have to make sure that the version of visual studio is the same version that was used to compile the copy of boost you are using.rn -- Set the BOOST_ROOT and BOOST_LIBRARYDIR environment variables before running cmake.rn -- E.g. Something like this:rn -- set BOOST_ROOT=C:\local\boost_1_57_0rn -- set BOOST_LIBRARYDIR=C:\local\boost_1_57_0\stage\librn --rn -- You will also likely need to compile boost yourself rather than using one of the precompiledrn -- windows binaries. Do this by going to the folder tools\build\ within boost and runningrn -- bootstrap.bat. Then run the command:rn -- b2 installrn -- And then add the output bin folder to your PATH. Usually this is the C:\boost-build-engine\binrn -- folder. Finally, go to the boost root and run a command like this:rn -- b2 -a --with-python address-model=64 toolset=msvc runtime-link=staticrn -- When it completes, set BOOST_LIBRARYDIR equal to wherever b2 put the compiled libraries.rn -- Note that you will need to set the address-model based on if you want a 32 or 64bit python library.rn --rn -- Next, when you invoke cmake to compile dlib you may have to use cmake's -G option to set thern -- 64 vs. 32bit mode of visual studio. Also, if you want a Python3 library you will need torn -- add -DPYTHON3=1. You do this with a statement like:rn -- cmake -G "Visual Studio 12 2013 Win64" -DPYTHON3=1 ..\..\tools\pythonrn -- Rather than:rn -- cmake ..\..\tools\pythonrn -- Which will build a 32bit Python2 module by default on most systems.rn --rn -- *****************************************************************************************************rn CMake Error at C:/Users/lenovo/AppData/Local/Temp/pip-build-ups5vr/dlib/dlib/cmake_utils/add_python_module:116 (message):rn Boost python library not found.rn Call Stack (most recent call first):rn CMakeLists.txt:6 (include)rn -- Configuring incomplete, errors occurred!rn See also "C:/Users/lenovo/AppData/Local/Temp/pip-build-ups5vr/dlib/tools/python/build/CMakeFiles/CMakeOutput.log".rn error: cmake configuration failed!rnrn ----------------------------------------rn Failed building wheel for dlibrn Running setup.py clean for dlibrnFailed to build dlibrnInstalling collected packages: dlibrn Running setup.py install for dlib ... errorrn Complete output from command d:\pyanaconda\python.exe -u -c "import setuptools, tokenize;__file__='c:\\users\\lenovo\\appdata\\local\\temp\\pip-build-ups5vr\\dlib\\setup.py';f=getattr(tokenize, 'open', open)(__file__);code=f.read().replace('\r\n', '\n');f.close();exec(compile(code, __file__, 'exec'))" install --record c:\users\lenovo\appdata\local\temp\pip-j4coio-record\install-record.txt --single-version-externally-managed --compile:rn running installrn running buildrn Detected Python architecture: 64bitrn Detected platform: win32rn Removing build directory c:\users\lenovo\appdata\local\temp\pip-build-ups5vr\dlib\./tools/python/buildrn Configuring cmake ...rn -- The C compiler identification is MSVC 18.0.21005.1rn -- The CXX compiler identification is MSVC 18.0.21005.1rn -- Check for working C compiler: C:/Program Files (x86)/Microsoft Visual Studio 12.0/VC/bin/x86_amd64/cl.exern -- Check for working C compiler: C:/Program Files (x86)/Microsoft Visual Studio 12.0/VC/bin/x86_amd64/cl.exe -- worksrn -- Detecting C compiler ABI inforn -- Detecting C compiler ABI info - donern -- Check for working CXX compiler: C:/Program Files (x86)/Microsoft Visual Studio 12.0/VC/bin/x86_amd64/cl.exern -- Check for working CXX compiler: C:/Program Files (x86)/Microsoft Visual Studio 12.0/VC/bin/x86_amd64/cl.exe -- worksrn -- Detecting CXX compiler ABI inforn -- Detecting CXX compiler ABI info - donern -- Detecting CXX compile featuresrn -- Detecting CXX compile features - donern -- Could NOT find Boostrn -- Found PythonLibs: D:/pyanaconda/libs/python27.lib (found suitable version "2.7.12", minimum required is "2.6")rn -- *****************************************************************************************************rn -- We couldn't find the right version of boost python. If you installed boost and you are still getting this error then you might have installed a version of boost that was compiled with a different version of visual studio than the one you are using. So you have to make sure that the version of visual studio is the same version that was used to compile the copy of boost you are using.rn -- Set the BOOST_ROOT and BOOST_LIBRARYDIR environment variables before running cmake.rn -- E.g. Something like this:rn -- set BOOST_ROOT=C:\local\boost_1_57_0rn -- set BOOST_LIBRARYDIR=C:\local\boost_1_57_0\stage\librn --rn -- You will also likely need to compile boost yourself rather than using one of the precompiledrn -- windows binaries. Do this by going to the folder tools\build\ within boost and runningrn -- bootstrap.bat. Then run the command:rn -- b2 installrn -- And then add the output bin folder to your PATH. Usually this is the C:\boost-build-engine\binrn -- folder. Finally, go to the boost root and run a command like this:rn -- b2 -a --with-python address-model=64 toolset=msvc runtime-link=staticrn -- When it completes, set BOOST_LIBRARYDIR equal to wherever b2 put the compiled libraries.rn -- Note that you will need to set the address-model based on if you want a 32 or 64bit python library.rn --rn -- Next, when you invoke cmake to compile dlib you may have to use cmake's -G option to set thern -- 64 vs. 32bit mode of visual studio. Also, if you want a Python3 library you will need torn -- add -DPYTHON3=1. You do this with a statement like:rn -- cmake -G "Visual Studio 12 2013 Win64" -DPYTHON3=1 ..\..\tools\pythonrn -- Rather than:rn -- cmake ..\..\tools\pythonrn -- Which will build a 32bit Python2 module by default on most systems.rn --rn -- *****************************************************************************************************rn CMake Error at C:/Users/lenovo/AppData/Local/Temp/pip-build-ups5vr/dlib/dlib/cmake_utils/add_python_module:116 (message):rn Boost python library not found.rn Call Stack (most recent call first):rn CMakeLists.txt:6 (include)rn -- Configuring incomplete, errors occurred!rn See also "C:/Users/lenovo/AppData/Local/Temp/pip-build-ups5vr/dlib/tools/python/build/CMakeFiles/CMakeOutput.log".rn error: cmake configuration failed!rnrnrnrn重点是我的python64rnplatform32rn所以我按照<em>提示</em>的方法 ,还是出这个问题!rnboost也是<em>64位</em>,cmake也是64的rndlib是19.4版本
msys win10 64位
解决<em>win10</em> <em>64位</em>MTK编译6261时出现sh.exe错误。解压替换tools\msys。
超级终端 win10 64位
适用于 <em>win10</em> 系统 的超级终端工具,可以使用,串口调试的好工具
tftp 64位 win7/win10
实测可用tftp工具,无需安装,配置简单。 支持win7, <em>win10</em>
RedisDesktopManager0.9.4 FOR WIN10 64位
RedisDesktopManager作为一个比较好用的Redis客户端工具,一直在使用 但从0.9.4版本开始官方就不再提供编译好的windows版客户端 采用官方的源码,使用vs2015+qt5.9+cmake自己编译了windows的客户端 目前仅在windows10的<em>64位</em>版本操作系统做了验证 1. install the VC runtime : vc_redist.x86.exe 1、首先安装压缩包中的VC运行库 :vc_redist.x86.exe 2. run RedisDesktopManager\rdm.exe 2、然后运行RedisDesktopManager文件夹下的rdm.exe即可 因为是2018年8月9日编译的,所以版本定义为 0.9.4.180809 想自己尝试编译的,参加下面博文内容 https://blog.csdn.net/sailorhdx/article/details/81538131
Win10 64位 RedisDesktopManager0.9.4安装包
老牌Redis客户端软件,0.9.4版本开始官方不在提供免费的下载。 此为在<em>64位</em>版的windows10下编译后的安装包,编译日期为2018年08月09日。 程序运行依赖visual studio 2015 redistributable,下载地址如下: https://down<em>load</em>.microsoft.com/down<em>load</em>/6/A/A/6AA4EDFF-645B-48C5-81CC-ED5963AEAD48/vc_redist.x86.exe 编译方式参见下文: https://blog.csdn.net/sailorhdx/article/details/81538131
win10 64位 winusb.sys
<em>win10</em> <em>64位</em> winusb.sys,解决usb设备安装驱动有叹号的问题。
putty win10 64位安装包
<em>win10</em> <em>64位</em>使用putty进行远程linux服务的链接工具,公司不让用xshell,只能用putty了
64位win10 scapy安装问题
在windows下安装完scapy后;在第三个info后开始卡住很久,然后出现Could not get readline console. Will not interpret ANSI color codes.进入scapy后出现各种乱码,求指导到底什么情况rnrnrnINFO: Can't <em>load</em> Python libreadline or completerrnINFO: Can't import python gnuplot wrapper . Won't be able to plot.rnINFO: Can't import PyX. Won't be able to use psdump() or pdfdump().rnINFO: INFO: No IPv6 support in kernelrnWARNING: No route found for IPv6 destination :: (no default route?)rnINFO: Can't import python Crypto lib. Won't be able to decrypt WEP.rnINFO: Can't import python Crypto lib. Disabled certificate manipulation toolsrnWelcome to Scapy (2.2.0)rn>>> ?rn File "", line 1rn 锛?rn ^rnSyntaxError: invalid syntaxrn>>> 
Win10 64位系统设置JAVA环境
在<em>win10</em>系统中设置Java环境变量的path变量,会发现网站上流行的说法和电脑的实际操作有出入。
win10 64位 xgboost
<em>win10</em> xgboost <em>64位</em>系统,解压安进行安装。。。。。。。。。。。
win7下64位系统安装sql2008的问题
win7和xp装<em>sql2008</em>的方法网上很多,但是在win7的<em>64位</em>系统下装的网上每一个准确的,我这是在外国网站上找到的方法,为了在<em>64位</em>系统下装上<em>sql2008</em>,我整整花了将近一周的时间来解决这个问题
win764位安装sql2008出问题了?
安装<em>sql2008</em>,数据库引擎服务,sql server复制,全文搜索,Reporting services都失败rnrn有个人跟我一样的配置他安装成功了
SQL2008有没有必要安装64位的?
我使用的是WIN7+SQL2008,WIN7是内存大户,SQL2008也是内存大户,如果平时再使用一下其他的程序,如DELPHI这些,4G的内存也感觉到吃力,更不用说是2G了。有点想安装<em>64位</em>系统,但是又怕兼容性,大家觉得有必要安装<em>64位</em>系统吗?<em>64位</em>系统的兼容性真的那么麻烦,游戏在<em>64位</em>下,能使用吗?
关于64位sql2008的ssis问题
公司新的服务器是用<em>64位</em>的<em>sql2008</em>,老的是装的sql2000,我在集成服务管理器中(应该这么称呼吧),迁移dts2000的包,个别包调度后发现2个问题,第一是称该程序不能在<em>64位</em>下进行,,第二是有原个别包包含有从oracle 导入sql2000的数据转换任务,迁移至2008后均不能正常运行,错误信息是方法成功,但出现的错误数(1)达到了允许的最大值(1),导致失败,请高手指教,跪谢。
关于64位SQL2008的扩展存储过程
在VC6下开发的SQL2000扩展存储过程,在32位SQL2000和SQL2005均运行正常,现在在<em>64位</em>环境下的SQL2008下运行出错,<em>提示</em>rnrn消息17750,级别16,状态0,程序xp_GetStr,1号线rnDLL SQLExt.dll,要么无法加载这个DLL DLL或引用。原因:193(%1不是有效的Win32应用程序。)rnrn请问哪位大侠能遇到这种问题?如何解决?
win764位sql2008出现问题
安装程序支持规则出现失败[img=F:\][/img] rn[color=#FF0000][u]问题[/u][/color] 性能计数器注册表配置单元一致性 失败rn[u]按照网上的修改注册表....可是 我的注册表Perflib里的009项没有Counter和Help项,0804里也没有Counter和Help项。[/u]rn 只有默认项,(数据未配置)!!rn 我在009下创建项和多字符串值,没有创建密钥的权限。。怎么办啊!求大神救救我吧!!!
Hibernate提示错误Unable to create requested service
异常<em>提示</em>如下:n------在加载Hibernate配置文件时抛出异常,内容如下:norg.hibernate.service.spi.ServiceException: Unable to create <em>requested</em> service [org.hibernate.engine.jdbc.env.spi.JdbcEnvironment]n at org.hibernate.service.internal.AbstractServiceRegistryImpl.createService(AbstractServiceRegistryImpl.java:271)n at org.hibernate.service.internal.AbstractServiceRegistryImpl.initializeService(AbstractServiceRegistryImpl.java:233)n at org.hibernate.service.internal.AbstractServiceRegistryImpl.getService(AbstractServiceRegistryImpl.java:210)n at org.hibernate.engine.jdbc.internal.JdbcServicesImpl.configure(JdbcServicesImpl.java:51)n at org.hibernate.boot.registry.internal.StandardServiceRegistryImpl.configureService(StandardServiceRegistryImpl.java:94)n at org.hibernate.service.internal.AbstractServiceRegistryImpl.initializeService(AbstractServiceRegistryImpl.java:242)n at org.hibernate.service.internal.AbstractServiceRegistryImpl.getService(AbstractServiceRegistryImpl.java:210)n at org.hibernate.boot.model.process.spi.MetadataBuildingProcess.handleTypes(MetadataBuildingProcess.java:352)n at org.hibernate.boot.model.process.spi.MetadataBuildingProcess.complete(MetadataBuildingProcess.java:111)n at org.hibernate.boot.model.process.spi.MetadataBuildingProcess.build(MetadataBuildingProcess.java:83)n at org.hibernate.boot.internal.MetadataBuilderImpl.build(MetadataBuilderImpl.java:418)n at org.hibernate.boot.internal.MetadataBuilderImpl.build(MetadataBuilderImpl.java:87)n at org.hibernate.cfg.Configuration.buildSessionFactory(Configuration.java:691)n at org.hibernate.cfg.Configuration.buildSessionFactory(Configuration.java:726)n at com.mwq.hibernate.HibernateSessionFactory.(HibernateSessionFactory.java:17)n at com.mwq.hibernate.BaseDao.queryList(BaseDao.java:29)n at com.mwq.hibernate.Dao.queryManagerOfNatural(Dao.java:141)n at com.mwq.frame.LandFrame.(LandFrame.java:100)n at com.mwq.PersonnelManage.land(PersonnelManage.java:32)n at com.mwq.PersonnelManage$1.run(PersonnelManage.java:26)n at java.awt.event.InvocationEvent.dispatch(Unknown Source)n at java.awt.EventQueue.dispatchEventImpl(Unknown Source)n at java.awt.EventQueue.access$500(Unknown Source)n at java.awt.EventQueue$3.run(Unknown Source)n at java.awt.EventQueue$3.run(Unknown Source)n at java.security.AccessController.doPrivileged(Native Method)n at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(Unknown Source)n at java.awt.EventQueue.dispatchEvent(Unknown Source)n at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)n at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)n at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)n at java.awt.EventDispatchThread.pumpEvents(Unknown Source)n at java.awt.EventDispatchThread.pumpEvents(Unknown Source)n at java.awt.EventDispatchThread.run(Unknown Source)nCaused by: org.hibernate.exception.JDBCConnectionException: Error calling Driver#connectn at org.hibernate.engine.jdbc.connections.internal.BasicConnectionCreator$1$1.convert(BasicConnectionCreator.java:105)n at org.hibernate.engine.jdbc.connections.internal.BasicConnectionCreator.convertSqlException(BasicConnectionCreator.java:123)n at org.hibernate.engine.jdbc.connections.internal.DriverConnectionCreator.makeConnection(DriverConnectionCreator.java:41)n at org.hibernate.engine.jdbc.connections.internal.BasicConnectionCreator.createConnection(BasicConnectionCreator.java:58)n at org.hibernate.engine.jdbc.connections.internal.PooledConnections.addConnections(PooledConnections.java:123)n at org.hibernate.engine.jdbc.connections.internal.PooledConnections.(PooledConnections.java:42)n at org.hibernate.engine.jdbc.connections.internal.PooledConnections.(PooledConnections.java:20)n at org.hibernate.engine.jdbc.connections.internal.PooledConnections$Builder.build(PooledConnections.java:161)n at org.hibernate.engine.jdbc.connections.internal.DriverManagerConnectionProviderImpl.buildPool(DriverManagerConnectionProviderImpl.java:109)n at org.hibernate.engine.jdbc.connections.internal.DriverManagerConnectionProviderImpl.configure(DriverManagerConnectionProviderImpl.java:72)n at org.hibernate.boot.registry.internal.StandardServiceRegistryImpl.configureService(StandardServiceRegistryImpl.java:94)n at org.hibernate.service.internal.AbstractServiceRegistryImpl.initializeService(AbstractServiceRegistryImpl.java:242)n at org.hibernate.service.internal.AbstractServiceRegistryImpl.getService(AbstractServiceRegistryImpl.java:210)n at org.hibernate.engine.jdbc.env.internal.JdbcEnvironmentInitiator.buildJdbcConnectionAccess(JdbcEnvironmentInitiator.java:145)n at org.hibernate.engine.jdbc.env.internal.JdbcEnvironmentInitiator.initiateService(JdbcEnvironmentInitiator.java:66)n at org.hibernate.engine.jdbc.env.internal.JdbcEnvironmentInitiator.initiateService(JdbcEnvironmentInitiator.java:35)n at org.hibernate.boot.registry.internal.StandardServiceRegistryImpl.initiateService(StandardServiceRegistryImpl.java:88)n at org.hibernate.service.internal.AbstractServiceRegistryImpl.createService(AbstractServiceRegistryImpl.java:259)n ... 33 morenCaused by: java.sql.SQLException: Listener refused the connection with the following error:nORA-12505, TNS:listener does not currently know of SID given in connect descriptorn n at oracle.jdbc.driver.T4CConnection.logon(T4CConnection.java:412)n at oracle.jdbc.driver.PhysicalConnection.(PhysicalConnection.java:531)n at oracle.jdbc.driver.T4CConnection.(T4CConnection.java:221)n at oracle.jdbc.driver.T4CDriverExtension.getConnection(T4CDriverExtension.java:32)n at oracle.jdbc.driver.OracleDriver.connect(OracleDriver.java:503)n at org.hibernate.engine.jdbc.connections.internal.DriverConnectionCreator.makeConnection(DriverConnectionCreator.java:38)n ... 48 morenCaused by: oracle.net.ns.NetException: Listener refused the connection with the following error:nORA-12505, TNS:listener does not currently know of SID given in connect descriptorn n at oracle.net.ns.NSProtocol.connect(NSProtocol.java:385)n at oracle.jdbc.driver.T4CConnection.connect(T4CConnection.java:1042)n at oracle.jdbc.driver.T4CConnection.logon(T4CConnection.java:301)n ... 53 morenException in thread "AWT-EventQueue-0" java.lang.NullPointerExceptionn at com.mwq.hibernate.HibernateSessionFactory.getSession(HibernateSessionFactory.java:27)n at com.mwq.hibernate.BaseDao.queryList(BaseDao.java:29)n at com.mwq.hibernate.Dao.queryManagerOfNatural(Dao.java:141)n at com.mwq.frame.LandFrame.(LandFrame.java:100)n at com.mwq.PersonnelManage.land(PersonnelManage.java:32)n at com.mwq.PersonnelManage$1.run(PersonnelManage.java:26)n at java.awt.event.InvocationEvent.dispatch(Unknown Source)n at java.awt.EventQueue.dispatchEventImpl(Unknown Source)n at java.awt.EventQueue.access$500(Unknown Source)n at java.awt.EventQueue$3.run(Unknown Source)n at java.awt.EventQueue$3.run(Unknown Source)n at java.security.AccessController.doPrivileged(Native Method)n at java.security.ProtectionDomain$JavaSecurityAccessImpl.doIntersectionPrivilege(Unknown Source)n at java.awt.EventQueue.dispatchEvent(Unknown Source)n at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)n at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)n at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)n at java.awt.EventDispatchThread.pumpEvents(Unknown Source)n at java.awt.EventDispatchThread.pumpEvents(Unknown Source)n at java.awt.EventDispatchThread.run(Unknown Source)n
64位weindow2008 装了64位sql2008,内存怎么是4g?
新装的<em>64位</em>windows server 2008上装了sql server2008,多个人查询的时候,非常慢,查看了windows的性能计数器,磁盘,cpu都没有问题,内存一直在4g一下运行;rnselect *From sys.dm_os_performance_counters where object_Name like '%memory%'这个查看,rnSQLServer:Memory Manager Target Server Memory(KB) 4194304rn显示的只有4g,<em>64位</em>的系统还需要配置啥吗?
求助!win2008(64位)+sql200864位),系统变的很卡
服务器ibm x3850,配置8核的cpu,8G的内存rn<em>64位</em>的win2008运行<em>64位</em>的sql server2008,rnsql配置最大服务器内存为6500MB。rn经常性的反应系统很卡,很慢,重启服务器后可以好一点,运行时间长点之后又会很卡 rnrn求大家 帮帮忙 rn[img=https://img-bbs.csdn.net/up<em>load</em>/201305/30/1369904309_791914.jpg][/img]rnrn
pb9.0和SQL2008连接时 提示“登录不正确”?
winxp 3 / ms sqlserver 2008 / <em>pb</em> 9.0 。odbc可以连接,但使用ms sql server 接口测试连接时<em>提示</em>“登录不正确”?rnrn// Profile mygl12rnSQLCA.DBMS = "MSS Microsoft SQL Server"rnSQLCA.Database = "mydb2011"rnSQLCA.ServerName = "my\mySERVER"rnSQLCA.LogId = "my\Administrator"rnSQLCA.AutoCommit = FalsernSQLCA.DBParm = ""rn随便填写一个 Profile 点击连接时也是“登录不正确”。rn急盼解决!!
32位win10如何装64位win10?
32位<em>win10</em>如何装<em>64位</em><em>win10</em>?想要更换系统,却不懂操作,让很多小白特别尴尬,最后只能拿到维修店进行维修,今天快启动小编带大家了解32位<em>win10</em>装<em>64位</em><em>win10</em>操作步骤,不懂的小伙伴一起来看看吧。   一、准备工作   1.备份C盘和桌面重要文件资料(到快启动官网了解怎么快速备份桌面文件)   2.准备8G U盘,下载快启动u盘启动盘制作工具,并制作成快启动u盘启动盘(到快启动官
win10 64位打开chm的原文件
包含三个文件:hh.exe文件,hhctrl.ocx文件,itss.dll文件。
win10 64位可直接安装的QUICKTIME
WIN10 <em>64位</em> 可直接安装的QuickTime
hadoop-2.7.3 bin目录 for win10 64位
在Windows下面使用Hadoop Java API进行开发的时候需要编译Windows版本的Hadoop/bin,这个资源是Windows10 <em>64位</em>系统下编译的hadoop 2.7.3的bin目录。下载Hadoop-2.7.3.tar.gz后解压然后替换bin。
hadoop2.7.3 for win10 64位 bin目录
在Windows下面使用Hadoop Java API进行开发的时候需要编译Windows版本的Hadoop,然后把下载的Hadoop/bin目录替换掉。这个资源是Windows10 <em>64位</em>系统下编译的hadoop 2.7.3的bin目录。下载后即可替换使用。
win1064位)下XE10.2连接mysql8.0
谁联过劳驾给<em>提示</em>一下。rn我的问题是,mysql8.0是32位安装文件,但安装过程会安装<em>64位</em>的应用文件,只有<em>64位</em>数据源才有ODBC的驱动,但是XE10.2连接时永远<em>提示</em>缺少32位的libmysql.dll文件,这个文件找不到,下载旧的dll也不行。rn另一个就是firedac连接,依然<em>提示</em>找不到能用的32位libmysql.dll文件。rn以上错误lib中加入路径和dll放入system32目录下均不行。rn网上直接写连接字符串也不行。rn数据源的这两个驱动好像不管用似得,感觉mysql只支持32位的系统,尚未在32位下运行。rn单独运行mysql一切正常。rn[img=https://img-bbs.csdn.net/up<em>load</em>/201810/25/1540430369_217695.jpg][/img]
Win10 64位安装SQL2000(个人版)
默认Win10上是不允许安装SQL2000的,毕竟SQL2000已经是10多年前的老软件了,但是因为它成熟稳定,相比SQL2005,SQL2008R2,SQL2012,SQL2014,体积要小的多,所以还是很希望能在Win10环境下使用它,以下方法解决Win10 <em>64位</em>安装SQL2000(个人版)!
PLSQL 亲测win10 64位下能用
PLSQL 亲测<em>win10</em> <em>64位</em>下可用 包含激活工具
win10缺失msvcr100d.dll文件 64位
<em>win10</em>缺失msvcr100d.dll文件 <em>64位</em> 放windows/C:\Windows\SysWOW64
secureCRT 64位 for win7,win8,win10
secureCRT <em>64位</em>破解版在win7、win8、<em>win10</em>亲测试成功,可正常安装使用,内附key生成软件与教程,简单实用。
AUTOCAD 2012 64位 win10 安装方法
<em>win10</em>理论上只支持CAD2015及更新的版本,AUTOCAD 2012 是AUTOCAD经典界面的最后一个版本,我修改了它的Setup.ini文件,使之能在<em>win10</em> <em>64位</em>环境下安装。 使用方法:下载Setup.ini文件,替换原有安装包根目录中的Setup.ini,然后运行setup.exe即可
CoolPack 兼容64位win7 win10
Coolpack 可以画T-S图 P-V图 可用于制冷仿真 亲测,可以兼容<em>64位</em> win7 <em>win10</em>均能跑
postman win10 64位 官方最新版
postman <em>win10</em> <em>64位</em> 官方最新版,下载解压 然后打开就可以使用
64位win10下spynner安装小结
看了很多网上安装介绍,结果反而因为各种原因多走了不少弯路。血的教训,长点心眼,以后找安装攻略一定要记得看看发帖时间…… 安装spynner之前首先需要安装pyqt4,Windows下可以在官网https://www.riverbankcomputing.com/software/pyqt/down<em>load</em>直接下最新GPL协议的PyQt4-4.11.4-gpl-Py2.7-Qt4.8.7-x6
64位win10刷jlink固件
网上很多教程都说要使用32位xp才能成功刷固件,但是通过这次摸索也证明了<em>64位</em>的<em>win10</em>也是可以的。我想要告诉各位同学的是:如果你的电脑在短接了ERASE和TST之后识别不了你的jlink,一个可能的原因是TST没有可靠的短接,而不是驱动的问题。由于本人才浅学疏,博文中错漏的地方还请各位同学斧正。如果这篇博文对你有帮助,那就是我莫大的荣幸。
hadoop-2.6.5 bin目录 for win10 64位
在Windows下面使用Hadoop Java API进行开发的时候需要编译Windows版本的Hadoop/bin,这个资源是Windows10 <em>64位</em>系统下编译的hadoop 2.7.3的bin目录。下载Hadoop-2.6.5.tar.gz后解压然后替换bin。
win10 64位IE启动方法
修改注册表[HKEY_CURRENT_USER\Software\Microsoft\Internet\Explorer\Main]下的: "TabProcGrowth"=dword:00000000  "Isolation"=" PMEM " 注:没有的话<em>新建</em>即可。 (1)TabProcGrowth 是用来设定系统可以开启多少 iexplore.exe 进程用的,如果DWORD 为 0
win10系统64位安装mongodb
进入网站mongo下载中心 下载mongodb-win32-x86_64-2008plus-ssl-v3.4-latest-signed并安装,安装时选择custome模式, 这里以安装在D:\phpStudy\WWW\MongoDB文件夹下 安装后打开D:\phpStudy\WWW\MongoDB文件夹,分别<em>新建</em>: data文件夹用于存储数据库, logs\mongodb.log用于存
navicat 64位+注册 支持win10
navicat 11 <em>64位</em>+注册码,支持<em>win10</em>,注册的时候将注册压缩包复制到navicat安装路径即可
win10 64位 plsql安装包及客户端
PLSQl developer在<em>win10</em> 64上的安装包及客户端(oracle官网下载的),客户端分12版本和11版本,如果是12版本,本机先装 Microsoft Visual Studio 2013 ,地址:http://down<em>load</em>.microsoft.com/down<em>load</em>/9/0/5/905DBD86-D1B8-4D4B-8A50-CB0E922017B9/vcredist_x64.exe,11的不用
JavaSetup8u181(64位win10版安装版)
最新java8u181版,适合<em>64位</em>操作系统安装。一般游戏必备软件
win10下编译64位ffmpeg
需要使用windows <em>64位</em>版的ffmpeg,所以搞了下编译环境,基本的操作如下: 1.下载mingw64,这个可以编译windows系统下的<em>64位</em>和32位库,mingw只能编译32位的库。下载地址 下载完成后可以直接安装到某个分区下,比如c:\mingw64。 2.下载msys,下载地址 下载完成后安装到c:\msys下。 3.改C:\msys\1.0\etc目录下的fstab.sa
win10 64位 Git启动闪退
<em>win10</em> <em>64位</em>Git启动闪退。今年早些时候在win7上也遇到类似的问题,借鉴了当时的方法,发现情况不完全一样,无法套用。 在网上找到了一个方法,谢谢这位网友的分享: https://www.cnblogs.com/ricklz/p/9216395.html  null.sys文件链接:https://pan.baidu.com/s/1UtcZizm-iFcVk4OKrnFJVg 密码:1...
PowerTool64位 V1.9(支持到win10)
PowerTool一款优秀、免费的系统分析,手动杀毒工具。支持win7/8/10,最新版本:2015-12PowerTool <em>64位</em> V1.9。
rtl811系列win10网卡驱动 64位
<em>win10</em>网卡驱动 rtl81xx系列,带数字签名.当你没有网卡驱动的时候你就知道这东西的好处了
苹果鼠标 win10 驱动 64位
华硕的笔记本电脑装<em>win10</em>后亲测可用,包括触摸滚动功能。
win10 64位环境安装配置Veins
<em>win10</em> <em>64位</em>环境Veins安装配置
win10下安装绿色版mysql-5.7.11【64位
如果还没有安装包的,可以去这里下载 链接:https://pan.baidu.com/s/1WSQJ6N3KFL7wypwx3Di7tg 提取码:a74h 复制这段内容后打开百度网盘手机App,操作更方便哦 第一步:解压到你的电脑上 第二步:创建data文件夹和配置my.ini [mysql] # 设置mysql客户端默认字符集 default-character-set=utf8 ...
win10 64位 hex2bin C51 设置
在<em>win10</em> <em>64位</em>系统上设置成功(注意设置参数),并转成bin文件,和hex在同一文件夹内
iis发布问题(64位Win10)
已设置:rn1.防火墙关闭;rn2.设置32位应用程序可访问,设置为true;rn3.转换为应用程序;rnrniis发布,本机访问,ie11能通过ip访问和localhost访问,edge能通过localhost访问,但不能通过ip访问,始终没能找到edge无法通过ip访问的原因,求大家帮忙看看,为什么edge通过ip不能访问,
win10 64位系统安装pyinstaller报错
[b]安装时报’Running setup.py install for future ... error错误。不知道怎么解决。[/b]rnrnC:\Users\凡人>pip install pyinstallerrnCollecting pyinstallerrn Using cached PyInstaller-3.3.tar.gzrnRequirement already satisfied: setuptools in c:\users\凡人\appdata\local\programs\python\python36\lib\site-packages (from pyinstaller)rnCollecting pefile>=2017.8.1 (from pyinstaller)rn Using cached pefile-2017.11.5.tar.gzrnCollecting macholib>=1.8 (from pyinstaller)rn Using cached macholib-1.9-py2.py3-none-any.whlrnCollecting future (from pyinstaller)rn Using cached future-0.16.0.tar.gzrnCollecting pypiwin32 (from pyinstaller)rn Using cached pypiwin32-220-cp36-none-win_amd64.whlrnCollecting altgraph>=0.15 (from macholib>=1.8->pyinstaller)rn Using cached altgraph-0.15-py2.py3-none-any.whlrnInstalling collected packages: future, pefile, altgraph, macholib, pypiwin32, pyinstallerrn Running setup.py install for future ... error
PLSQ绿色版win10 64位可用
PLsql在WIN1064BIT环境下可以正常使用,无需安装,绿色解压版;
win10成功安装pygame64位
<em>win10</em>成功安装pygame<em>64位</em> You are using pip version 10.0.1, however version 18.1 is available. You should consider upgrading via the ‘python -m pip install --upgrade pip’ command. C:\Users\hahaha\AppData\Loc...
Scrapy在win1064位)的安装说明
1.官方安装指南 (http://scrapy-chs.readthedocs.io/zh_CN/latest/intro/install.html) 2.下载pywin32 (https://nchc.dl.sourceforge.net/project/pywin32/pywin32/Build%20220/pywin32-220.win-amd64-py2.7.exe) 3. 下载ge
win10版PL2303驱动(64位
简介: USB转com驱动由官方Prolific USB-to-Serial 提供,Prolific USB-to-Serial Comm Port在连个文件一个win7系统专用,一个xp系统专用(文件名已说明)。 还有一个USB转串口。 使用注意: 如若<em>win10</em>之前对pl2303支持较好,可是使用,那就不必要进行一下操作了,否则,你需要先卸载之前相关的一切pl2303驱动,安装本驱动(pl2303),并进行如下设置,以保证重启后驱动正常:此电脑右键->属性->高级系统设置->硬件->安装设备设置,选择“否,让我选择要执行的操作”“从不安装来自Windows更新的驱动程序软件” 使用方法: 第一步:解压文件,先安装Prolific USB-to-Serial Comm Port。安装成功后,到“设备管理器”->右键“扫描检测硬件更改”查看。如果没有符号<em>提示</em>。说明驱动正常安装,点击可以看对应的COM口为com几。如有“黄色!”,查看<em>提示</em>“该设备无法正常启动 (代码10)”则执行第二步: 安装Y340 USB转串口驱动,里面有两个文件,先试HL-340,安装后插入usb-toserial线,自动安装应该可以正常运行,如果不行,再试另一个文件,同样的安装方法。。。行不行?多试几次就可以应该可以。。。。。 ================================================================================================ 本资料共包含以下附件: windows 7_ _32_64 USB-to-Serial Comm Port.zip YH-340 USB转串口驱动.zip win_me_2000_XP USB-to-Serial.zip
eclipse 中文版 支持win10 64位
eclipse 中文版 支持<em>win10</em> <em>64位</em> eclipse下载,适合初学者,去掉多余的不必要插件,如果开发中需要其它插件,还需要自行安装即可。
win10专业版(64位)安装sonar
jdk版本 1.7.0_79 sonar官网最新版本为6.5,但是需要jdk1.8,因项目使用jdk1.7.0_79,所以无法使用。 测试发现 sonarqube5.4版本支持jdk1.7。 下载地址如下:https://www.sonarqube.org/down<em>load</em>s/ sonar-scanner版本选择:sonar-scanner-2.5 下载地址:https://
DbVisualizer10 64位破解 win10可用
DbVisualizer10 <em>64位</em> <em>win10</em>可用,文件包含安装教程以及破解,<em>win10</em>已测可用
win10 64位安装ffmpeg-php的文件包
弄啊弄,ffmpeg-php死磕了一晚上,以后用不用ffmpeg-php先不说,现在安装<em>win10</em>问题解决不了无法安心睡觉,找了不少安装教程,都是将php_ffmpeg.dll复制到你所安装的php所在目录下的ext(php扩展目录)下,并将其它的四个文件复制到系统目录下的system32 目录中(一般在c:\window\system32)下等,结果不是的,不需要这么干,具体解压后看说明吧,内涵测试文档!!
CAD2006 Win10 64位安装的方法
仅供学习使用,CAD2006安装<em>win10</em> <em>64位</em>的方法,工程软件许多用于CASS等旧版软件,兼容好用
win10 dll库libcurl 64位
<em>win10</em> dll库libcurl <em>64位</em>
CP2102驱动64位win10可用
CP210x_VCP_Win7.zip CP2102驱动<em>64位</em><em>win10</em>可用
PSCAD 4.2 win10 64位可用
该资源已经经过测试,适用于任何版本的<em>win10</em>系统安装,之前安装失败可用尝试使用本安装包,保证可用。 需按照压缩包内的安装说明进行安装!
Win10 64位环境下安装Scrapy
电脑系统为Win10 <em>64位</em>,已安装有Python2.7.13,在此基础上安装Scrapy 打开dos命令行,输入pip install scrapy,一开始一切正常,只是网速有点慢,安装了n个包后,卡在了twisted这里,下面一片飘红报错,<em>提示</em>下载超时,于是重新试了一遍,依旧报错 于是乎,直接在其官网下载了个包,http://twistedmatrix.com/trac/wiki/
win10 64位环境下安装dlib
作为一名python初学者,不想使用 Anaconda ,如何安装dlib库呢? 刚开始上网下载了一个dlib-18.17.100-cp35-none-win_amd64.whl,发现安装不了,另外很多教程说要使用Anaconda 来进行包管理,作为一个对python还不十分了解的人,不想再去折腾那些,上网找了很多,终于发现用pip也可以安装。 首先,下载正确的whl文件版本,whl是经过编译...
Spring Security 实例下载
Spring Security使用数据库管理用户权限 有数据库脚本,可直接运行。 相关下载链接:[url=//download.csdn.net/download/fengwenlong/3056259?utm_source=bbsseo]//download.csdn.net/download/fengwenlong/3056259?utm_source=bbsseo[/url]
多功能计算器(java,jsf,jsp)下载
基于jsf框架编写的简单计算器,有完整的需求分析报告 相关下载链接:[url=//download.csdn.net/download/wojinghuang/3563282?utm_source=bbsseo]//download.csdn.net/download/wojinghuang/3563282?utm_source=bbsseo[/url]
万能摄像头驱动下载
万能摄像头驱动 使用各种系统 各品牌电脑 相关下载链接:[url=//download.csdn.net/download/luo19880906/5075538?utm_source=bbsseo]//download.csdn.net/download/luo19880906/5075538?utm_source=bbsseo[/url]
相关热词 c++和c#哪个就业率高 c# 批量动态创建控件 c# 模块和程序集的区别 c# gmap 截图 c# 验证码图片生成类 c# 再次尝试 连接失败 c#开发编写规范 c# 压缩图片好麻烦 c#计算数组中的平均值 c#获取路由参数
我们是很有底线的