[推荐] CSDN 3.6.0版本已经可以更新,请大家更新体验新功能Blink [问题点数:200分,结帖人weixin_36162680]

Bbs2
本版专家分:106
结帖率 90%
Bbs6
本版专家分:9585
Bbs8
本版专家分:42310
版主
Blank
进士 2017年 总版技术专家分年内排行榜第八
Blank
优秀版主 2016年10月优秀大版主
优秀小版主
Blank
银牌 2017年1月 总版技术专家分月排行榜第二
Blank
铜牌 2016年12月 总版技术专家分月排行榜第三
Bbs2
本版专家分:240
版主
Bbs3
本版专家分:661
管理员
Bbs3
本版专家分:661
管理员
Bbs1
本版专家分:6
Bbs8
本版专家分:39013
Bbs5
本版专家分:4347
Bbs5
本版专家分:4316
Bbs3
本版专家分:597
Bbs1
本版专家分:12
Bbs7
本版专家分:14021
Blank
铜牌 2019年2月 总版技术专家分月排行榜第三
Blank
红花 2019年3月 扩充话题大版内专家分月排行榜第一
2019年2月 Java大版内专家分月排行榜第一
2018年11月 Java大版内专家分月排行榜第一
Bbs1
本版专家分:6
Bbs1
本版专家分:12
Bbs1
本版专家分:7
Bbs5
本版专家分:2677
Bbs1
本版专家分:12
Bbs4
本版专家分:1610
Bbs1
本版专家分:24
Bbs1
本版专家分:6
Bbs2
本版专家分:106
Bbs1
本版专家分:6
Bbs7
本版专家分:18992
Bbs2
本版专家分:106
Bbs2
本版专家分:106
Bbs1
本版专家分:6
Bbs1
本版专家分:12
Bbs1
本版专家分:12
Bbs1
本版专家分:6
Bbs1
本版专家分:6
Bbs1
本版专家分:6
Bbs1
本版专家分:6
Bbs1
本版专家分:6
Bbs1
本版专家分:6
Bbs1
本版专家分:6
Bbs1
本版专家分:6
Bbs1
本版专家分:12
Bbs1
本版专家分:6
Bbs6
本版专家分:8547
版主
Bbs1
本版专家分:0
Bbs1
本版专家分:0
Bbs1
本版专家分:0
Bbs1
本版专家分:0
android版本自动检测更新 版本检测 自动更新 自动安装
import java.io.File; import java.io.FileOutputStream; import java.io.IOException; import java.io.InputStream; import org.apache.http.HttpEntity; import org.apache.http.HttpResponse; import org.apache.http.cl
VMware 最新版本 14 发布啦,此次更新了一个大版本
下载地址:https://download3.vmware.com/software/wkst/file/VMware-workstation-full-14.0.0-6661328.exe 希望<em>大家</em>支持正版,以下仅供参考: 密匙:GA18K-DRXE3-488TZ-J4ZNX-PZAXA CG54H-D8D0H-H8DHY-C6X7X-N2KG6 ZC3WK-AFXEK-48
Windows 10 的功能更新失败
Windows 10 的功能<em>更新</em> 我遇到的是:<em>版本</em> 1709 - 错误 0x80242006 1.服务中需要开启的服务:windows update,app readiness,Cryptographic Services,Background Intelligent Transfer Service,Windows Installer。2.C盘腾出可用空间20GB以上。3.如果有外接设备硬盘等...
报错:Win10 这台计算机中已经安装了 .NET Framework 4.5.2/4.6.1/4.7.1等等任何版本版本更高的更新
Win10系统自带的.net framework<em>版本</em>为4.7,自己安装.NET Framework 4.5.2时会提示:这台计算机中<em>已经</em>安装了 .NET Framework 4.5.2 或<em>版本</em>更高的<em>更新</em>。 解决方法 下载安装.net framework的开发版或者说开发包。开发版地址https://www.microsoft.com/net/download/visual-studio-sd...
Dapp开发教程 发布Dapp到线上
Dapp开发教程 发布Dapp到线上
Sketch 53.2 最新版抢先下!Sketch 53.2最新功能介绍
Sketch 是最强大的移动应用矢量绘图设计工具,对于网页设计和移动设计者来说,比PhotoShop好用N倍!尤其是在移动应用设计方面,Sketch 的优点在于使用简单,学习曲线低,并且功能更加强大易用,支持自动切图,并且具有移动设计模板,能够大大节省设计师的时间和工作量,非常适合进行网站设计、移动应用设计、图标设计等。 下载链接:https://www.macbl.com/app/graphi...
pip 升级后使用时还提示需要升级的解决方法
遇到的问题:在我使用pip安装MySQL的模块时,提示我pip<em>版本</em>太低需要升级, 在py3里面使用命令句:py -3 -m pip install pymysql 提示pip<em>版本</em>低,如下错误: 然后我使用报错后提示的依据进行升级,输入命令:py -3 -m pip install --upgrade pip 升级完成,再次使用py -3 -m pip install pymysql安装模块pym...
【可视化】Matplotlib V3.0版本上线了,新功能介绍
  改进了默认的后端选择 默认后端不再必须设置为构建过程的一部分。相反,在运行时,内置后端按顺序尝试,直到其中一个导入。 无头linux服务器(由未定义的DISPLAY env标识)不会选择GUI后端。   循环色图 添加了两个名为“twilight”和“twilight_shifted”的新色图。这些色彩图以相同的颜色开始和结束,并且具有两个对称的半部,具有相同的亮度,但是颜色发散。...
android APP检测版本更新以及后台服务更新
android APP检测<em>版本</em><em>更新</em>以及后台服务<em>更新</em>
解决maven update project jdk编译版本变化的问题
在pom添加: org.apache.maven.plugins maven-compiler-plugin 3.1 1.7 1.7
网狐服务端程序提示:版本组件需要更新
解决办法:注意服务端程序的类型标识要和网站后台管理的统一.   <em>可以</em>在网站后台把服务端的<em>版本</em>改高一点   个人遇到的问题记录.      
IntelliJ IDEA 2018.3 重大升级,哪些功能打动了你?
IntelliJ IDEA 2018.3 重大升级,哪些功能打动了你? 2018.11.28 IntelliJ IDEA 2018.3 正式版发布。对于一个忠实爱好者,迫不及待的我下载了最新<em>版本</em>来<em>体验</em>下。而且 IDEA 今年的第三次重大<em>更新</em>提供了不容错过的显著功能!你<em>可以</em>访问详细概述的新内容 What's New,或直接访问网站并立即下载 IntelliJ IDEA的全新<em>版本</em>。 具体的安装步...
发布swf更新版本时客户端Flash缓存问题
本文转载自 http://uh.9ria.com/space-63908-do-blog-id-4777.html    用Flex开发应用,当<em>更新</em>了swf,部署到服务器后,最终用户还需要清空flash缓存后才能看到后台<em>已经</em>发布的最新<em>版本</em>。这里是一个解决方法: 其实这都是因为缓存的问题,<em>大家</em>都知道,Flash插件也使用与HTML页面类似的方法缓存 swf文件,节省我们每次导入swf文件...
Net Framework 4.6.2离线安装程序及证书
下载了Net Framework 4.6.2脱机程序,安装时由于没有联网会出现“无法建立到信任根颁发机构的证书链“,我另外找了下,实际上是要安装一个根证书。解决方案如下: 1.下载证书:MicrosoftRootCertificateAuthority2011.cer 2.开始→运行→MMC 3.文件→添加删除管理单元 (Ctrl+M) 4.证书→计算机账户(其他的都保持默认,无限下一步) 5.回到窗体,展开:证书→受信任的根证书颁发机构→证书 6.右击展开菜单,所有任务→导入 7.剩下的,就是选择你下载好的cer文件,然后无限下一步了。 本来想免费共享的,因这个很容易找到,而且之前有人共享竟然要2分。。然而系统上面最低也要1分。。
Win10 这台计算机中已经安装了 .NET Framework 4.5.2 或版本更高的更新
win10安装.NET Framework 4.5.2 Win10系统自带的.net framework<em>版本</em>为4.7,自己安装.NET Framework 4.5.2时会提示:这台计算机中<em>已经</em>安装了 .NET Framework 4.5.2 或<em>版本</em>更高的<em>更新</em>。 解决方法 下载安装.net framework的开发版或者说开发包。开发版地址 点击Developer Pack 进行下载,下载后正常安...
项目svn更新提示被锁着,使用svn“清理”解决问题
引自:http://blog.sina.com.cn/s/blog_4ce89f200100ub9w.html 有时候由于SVN同步或者其他操作中断,也就是说SVN指令不能成功执行完时,会致使你的SVN停留在一个副本,并且锁定。     这时候,你需要在该项目上使用Team → "清理"命令,使<em>版本</em>同步,继续执行下一步操作。     另外,时间久了之后,进行<em>版本</em>清理<em>可以</em>提升SVN性能。
Python Web框架Django 2.1正式版本周发布啦! 我们来看看有哪些变化和新特性吧。
我们最爱的Python Web框架Django 2.1<em>版本</em>终于在本周发布了。小编就带你抢先看看新<em>版本</em>有哪些新变化吧。随着Django  2.1的发布,Django 2.0<em>版本</em>将不再接受主流技术支持,所有用户建议<em>更新</em>他们的Django<em>版本</em>,以便后续获得bug的修复。 下面我们来看一些Django 2.1<em>版本</em>的新特性吧。   Python<em>版本</em>支持 Python <em>版本</em>要求 3.5, 3....
赶上RocketMq4.2.0更新这一波~~
话说自从选用了rocketmq4.0.0<em>版本</em>作为架构中的队列支撑环境之后,几个月的时间,这<em>版本</em>竟一路飙升。 昨晚下班前,俺打算把服务器的环境升级到4.1.0!(手欠,小脑进水状态) 先用命令顺利下载了最新<em>版本</em>: git clone git://git.apache.org/incubator-rocketmq.git接着用命令编译: mvn clean package install -Dmaven
OpenCV3.3更新日志
2017.08 opencv3.3新<em>版本</em>被发布,其中包括,加速DNN模块,并将其移到主仓库,Haibo在opencv中首次亮相,另外还对其他各模块进行了多重优化和改进。 opencv_dnn 模块已从opencv_contrib移到opencv主仓库,并且功能被优化、改进: 1、高层的API被修改,比以前更加方便 2、新添加了一些回归测试,现在共有46种。 3、修复Torch和T
获取当前手机App版本以及AppStore中的最新版本,判断是否需要更新
获取当前手机App<em>版本</em>以及AppStore中的最新<em>版本</em>,判断是否需要<em>更新</em>
Centos7.5配置更新
一、配置本地yum源 创建配置文件 touch /etc/yum.repos.d/CentOS-ISO.repo  写入配置文件 [base] name=CentOS-$releasever - Base baseurl=file:///root/centos_7.5/ enabled=1 gpgcheck=0 gpgkey=file:///root/centos_7.5/ <em>更新</em> yu...
应用无法更新,新版本的的版本号(VersionCode)低于之前的版本
导语:小米,oppo,vivo后台在做应用<em>更新</em>时是必须增大<em>版本</em>号:version code值。 请您确认提交的<em>版本</em>的<em>版本</em>号(version code)要大于线上目前的应用的。如果您不清楚什么是version code值,如果你是实在找不到<em>可以</em>参考这里 第一步: 或者 第二步:很简单,修改这个<em>版本</em>code大于你原来的就ok了。 是不是太简单了,想骂我,别呀送你个福利。
2019最全Android面试题总结(持续更新中。。。)
视图相关 系统View组件 ListView Q:ListView为什么<em>可以</em>加载1000个条目不崩? Q:什么是RecycleBin,它是怎么和ListView回收和复用的? Q:你知道notifyDataSetChanged方法干了啥吗?调用之后为啥ListView就刷新了? Q:你知道ListView的跟手滑动和fling是怎么实现的吗? ScrollView Q:ScrollV...
项目或者新的迭代,作为开发者我们要注意和准备的
感想 1、最近时间看了一些东西,结合项目中遇到的问题和不足的地方,谈谈在以后项目及新的迭代中我们要注意的地方。 谈谈遇到的问题    1、项目中多处用
解决已经安装了flash插件,但是谷歌浏览器还是提示版本太低的问题
mac下如果<em>已经</em>安装了最新<em>版本</em>的flash插件,但是还是提示<em>版本</em>太低,<em>可以</em>用这个直接安装就能使用了
体验 Java 9(2):更新与非重大改动
本文也发在我的个人博客上:https://hltj.me/java/2018/04/02/experience-java9-update-minors.html 。 本篇介绍 Java 9 <em>更新</em>以及一些非重大改动。 <em>更新</em> Java 9 <em>已经</em>正式发布半年多了。这期间不仅 Java 9 发布了<em>更新</em>,就连 Java 10 也已正式发布。上一篇中提到的工具也都有<em>更新</em>。其中 IDEA 新版改进了...
wireshark 2019年最新版本,新增大量协议支持。
wireshark 2019年最新<em>版本</em>,新增大量协议支持。wireshark 2019年最新<em>版本</em>,新增大量协议支持。
.NET Framework 4.6.2正式版 在线安装
.NET Framework 4.6.2正式版
Swift 4.0 更新合集、新功能汇总
Swift 4是苹果计划于2017年秋季推出的最新<em>版本</em>,其主要重点是提供与Swift 3代码的源兼容性,并努力实现ABI稳定性。 本文重点介绍对Swift的更改将对您的代码产生最大的影响。 而且,让我们开始吧!
管家婆CRM10.2新功能更新PPT
管家婆CRM10.2<em>版本</em><em>新功能</em><em>更新</em>PPT讲解文档,<em>大家</em>自行下载观看!
iOS 怎么在app里提示版本更新
#import &quot;ViewController.h&quot; @interface ViewController () @end @implementation ViewController - (void)viewDidLoad { [super viewDidLoad]; self.title = @&quot;<em>版本</em>检测<em>更新</em>&quot;; self.v
当前.NET framework版本过低,请升级至4.6.2或更新版本
本帖仅用于治疗: win7旗舰版出门受阻,无法安装蓝色小飞机。
ios中在app中安装ipa的方法
转自http://www.yonsm.net/post/553,http://since2006.com/blog/240/ios6-mobileinstallationinstall iOS 中要安装一个程序,从用户角度看有几种三: 1. 类似 Cydia 这种 DEB 的方式:直接安装到 /Applications 作为系统的APP,无法长按删除(不讨论CyDelete)。
HTML5的新特性新功能,与旧版本的HTML差异之处
HTML5的新特性。兼容性:HTML5归根结底也是HTML的一个<em>版本</em>,它不是颠覆性的革新,而是兼容之前<em>版本</em>。 合理性:新增的标签等,不是随意的构造的,而是根据使用大数据分析用户习惯,为用户提供便利而开发的。例如< header >方便代替< div id=”header”>这样。 效率:每个开发者的代码风格,可更高的识别各种风格代码,而不比开发者去适应语言规则。例如id=”test1”、id
ios 关于如何在app里面设置版本更新功能
代码示例如下: #import "ViewController.h" @interface ViewController () @end @implementation ViewController - (void)viewDidLoad {     [super viewDidLoad];               self.title = @"<em>版本</em>检测<em>更新</em>";
【已解决】系统提示已经更新为java8,但是却并没有,如何解决?
今天准备入手elasticsearch的时候,发现需要使用java8.但是不幸的是,我并没有<em>更新</em>到8,于是我决定手动的去<em>更新</em>,因为之前弹出自动<em>更新</em>的时候,我选择的是“skip this version”。 但是比较扯的是,系统居然提示我<em>已经</em><em>更新</em>到了java8. 于是经过自己的搜索,我发现了这个帖子,对话很有趣。https://discussions.apple.com/thread/78440...
APP版本升级,服务端API设计
1 客户端<em>版本</em>和服务器端API<em>版本</em>不是一一对应的 2 客户端<em>版本</em>可能为1.0, 1.1, 2.0, 2.1…… 而服务器端最多维护3个大<em>版本</em>,比如 1.x,  2.x,  3.x,当超过三个<em>版本</em>,则废弃掉最低的<em>版本</em>,同时强制客户端升级。 3 服务器端维护的<em>版本</em>(最多三个)是通过不同二级域名来访问的, 比如:1.x: https://v1.api.your-domain.com
erlang 软件升级
软件升级: 代码加载 热<em>更新</em> 当内存中的程序需要<em>更新</em>的时候, erlang VM 会维持两个<em>版本</em>, 一个是老<em>版本</em> old , 一个是新<em>版本</em> new. 在热<em>更新</em>的时候, 驻留在旧代码中的执行会继续执行旧的代码而其他情况下执行新的代码。 具体是:当函数调用为本地local 调
iOS-appStore已上线软件升级更新教程
为了节约时间<em>可以</em>使用Lantern翻墙! <em>版本</em><em>更新</em>的App和新App的发布提交流程略有不同,新的App需要在开发者账号里准备发布证书,添加App的id,关联描述文件等等。在这里只说这些证书都有的情况下的<em>版本</em><em>更新</em>App的发布过程:1.首先保证你的电脑本地上面<em>已经</em>有了开发者账号上面的证书和描述文件.如果没有下载证书和关联文件,但是这个时候有了第一个坑,你的App可能之前是在公司其他工程师的电脑上发布的,
Dubbo 发布恢复维护后的第一个版本 2.5.4
Dubbo 发布了恢复维护后的第一个<em>版本</em> 2.5.4,主要是解决 issues 和依赖升级。 dubbo-2.5.4 Fixed issues 1. 不能优雅停机的问题 2. MonitorFilter监控统计功能阻塞rpc流程 3. 动态配置:设置指定的consumer不生效,provider端动态配置删除后仍起作用 4. 路由规则
gcc版本升级
https://blog.<em>csdn</em>.net/terminatorsong/article/details/74089911   如果使用的CentOS6.10,需要看一下gcc –version,如果<em>版本</em>比较低,如4.4这样的<em>版本</em>,是不支持C++11标准,会在bitcoin的make步骤报一些语法错误。 处理办法: sudo wget http://people.centos.org/t...
阿里新一代计算引擎Blink与SQL和机器学习的二三事
随着大数据技术的不断发展和成熟,无论是传统企业还是互联网公司都<em>已经</em>不再满足于离线批处理,实时流处理的需求和重要性日益增长。 近年来业界一直在探索实时流计算引擎和API,比如这几年火爆的Spark Streaming、Kafka Streaming、Beam和Flink。阿里巴巴自2015年开始改进Flink,并创建了内部分支Blink,目前服务于阿里集团内部搜索、推荐、广告和蚂蚁等大量核心实
该文件已经更新了 请查看最新代码
该文件<em>已经</em><em>更新</em>了 请查看最新代码 该文件<em>已经</em><em>更新</em>了 请查看最新代码
rabbitmq3.4.2单机安装和集群安装
rabbitmq3.4.2 shell脚本分析 http://aperise.iteye.com/blog/2346584 rabbitmq3.4.2单机安装和集群安装 http://aperise.iteye.com/blog/2346179 rabbitmq3.4.1脑裂问题(转载) http://blog.<em>csdn</em>.net/u013256816/article/de...
Android studio 更新只显示"Download”的解决办法
问题描述: 可能各位在<em>更新</em>AndroidStudio的时候会遇到这个问题。 就是点击Check for Update的时候本来应该显示为update的地方只是显示Download,只能重新下载完整的并安装。 在http://blog.<em>csdn</em>.net/hil2000/article/details/11395485这篇文章中讲了如何手动下载增量<em>更新</em>包的问题,但是我的问题是我用此文
下面简单介绍一下版本更新的功能(进度条在通知栏显示)
先上个效果图<em>大家</em>看看 上面就是整个的跟新流程了,如果你真好要做这种欢迎使用 1.下面开始介绍一下代码的流程,原理很简单希望对<em>大家</em>会有帮助   首先是代码的编写逻辑   访问服务器的接口获取<em>版本</em>后台<em>版本</em>信息和前台对比判断是都需要<em>更新</em>,如需要弹出如图的提示框,我这里有相关的强制<em>更新</em>的 内容在里面,这里就不做详细说明了。 2.下面是代码的整体流程了,首先就是从连接开始走,下面是代码
android 系统(143)---Android实现App版本自动更新
Android实现App<em>版本</em>自动<em>更新</em>现在很多的App中都会有一个检查<em>版本</em>的功能。例如斗鱼TV App的设置界面下:                 当我们点击检查<em>更新</em>的时候,就会向服务器发起<em>版本</em>检测的请求。一般的处理方式是:服务器返回的App<em>版本</em>与当前手机安装的<em>版本</em>号进行对比。(1)如果服务器所返回的<em>版本</em>号大于当前App<em>版本</em>号那么此时手机所安装的App不是最新版。<em>可以</em>提示用户升级。(2)如果不大于...
Android 日期选择控件
Android 日期选择控件,有图证明
adb 版本更新后执行依旧是旧版本解决方法
adb<em>更新</em>后,执行命令还是旧<em>版本</em>解决方法
项目中更新pip 问题。更新后还是老版本
(venv) E:\renyuwang\venv\Scripts&amp;gt;python -m pip install --upgrade pip Requirement already up-to-date: pip in e:\renyuwang\venv\lib\site-packages (19.0.2) (venv) E:\renyuwang\venv\Scripts&amp;gt;pip --v...
关于sqlite3.24版本对数据库做更新操作被锁的问题
最近项目对sqlite<em>版本</em>做了<em>更新</em>,<em>更新</em>到了3.24,本来没有bug的项目现在出现了bug,本来的其中一个功能是要对项目的数据进行<em>更新</em>,需要同时<em>更新</em>多个数据,其中一个MAIN数据库需要其他的数据库都attach到这个数据库上,单线程下做<em>更新</em>时没有问题,但是双线程下<em>更新</em>时,<em>更新</em>到MAIN数据库时就会报错(此时其他数据库<em>已经</em>全班正常<em>更新</em>完成),错误是“database is busy”,请问有谁用过最...
如何实现版本控制(判断是否为新版本,显示新特性)
有时我们需要判断用户安装了app的新<em>版本</em>后,是否是第一次打开此<em>版本</em>的app.如果是第一次打开,那么我们需要给用户展示新<em>版本</em>的新特性界面.如果不是第一次打开,那么就直接跳到主界面即可. 如下代码,是死代码,<em>可以</em>直接挪用到自己的app中使用即可. - (UIViewController*)pickRootViewController {     // 刚开始运行的时
解决“安装程序无法继续,因为您的计算机上安装了更新的Internet Explorer版本
解决“安装程序无法继续,因为您的计算机上安装了<em>更新</em>的Internet Explorer<em>版本</em>” 我在 Windows 7 64位旗舰版 安装 IE9 时遭遇 “安装程序无法继续,因为您的计算机上安装了<em>更新</em>的Internet Explorer<em>版本</em>”,无法继续安装。 但在软件管理、以及360程序管理里都没有发现 Internet Explorer 的任何<em>版本</em>,所以也无法卸载所谓的更高
IE插件自动安装与更新
IE插件自动安装与<em>更新</em> 详情见:http://blog.<em>csdn</em>.net/ldevs/article/details/12185873
上架相关——appstore 更新app版本
注:此片文章是基于app<em>已经</em>上架,也就是证书都<em>已经</em>配置好的前提下。 首先是还是app打包 修改<em>版本</em>号 修改project处的pp文件 检查无误后打包 打包完成后upload to app store   漫长的等待。。 上传到appstore 进入iTunesConnect 选择我的app
怎么让git clone到本地的库更新到github上的版本
最保险的做法如下: # 第一句话,切换到master branch git checkout master # 第二句话,新建一个branch来备份本地现有的“旧库”,因为一旦git fetch之后本地的数据都会被覆盖 git branch new-branch-to-save-current-commits # 第三句话和第四句话就是<em>更新</em>到最新的库(与github上的远程库同步) git fe...
官宣!Adobe CC 2019 全家桶更新说明 都在这了!
在刚刚过去的Adobe Max 上,官方宣布Photoshop CC,Lightroom CC,Illustrator CC,InDesign CC,Premiere Pro CC和Adobe XD 将进行重大<em>更新</em>,同时推出了Adobe Premiere Rush CC,这是第一款面向社交媒体创作者的视频编辑应用程序。会上还预览了新iPad <em>版本</em>的Photoshop CC和Project Gem...
学生信息管理系统毕业论文下载
本科生毕业论文,基于JSP+JavaBean的学生信息管理系统论文。 相关下载链接:[url=//download.csdn.net/download/switch200500/458344?utm_source=bbsseo]//download.csdn.net/download/switch200500/458344?utm_source=bbsseo[/url]
ASP.NET 4.0 与 C# 2010 入门教程 Beginning ASP.NET 4 in C# 2010下载
带你快速上手ASP.NET 4的经典教材,一步一步的引领你体验基于VS C# 2010进行ASP.NET 4 编程的方法。如果你想快速掌握ASP.NET 4 编程,本书是你完美的一站式选择。 相关下载链接:[url=//download.csdn.net/download/wallffpp/3002455?utm_source=bbsseo]//download.csdn.net/download/wallffpp/3002455?utm_source=bbsseo[/url]
声波传输Android、iOS开发包(API)下载
声波传输Android、iOS,嵌入式等平台开发包,可以在两个设备间通过声波来传递信息 相关下载链接:[url=//download.csdn.net/download/frog_lightdesk/8268291?utm_source=bbsseo]//download.csdn.net/download/frog_lightdesk/8268291?utm_source=bbsseo[/url]
文章热词 设计制作学习 机器学习教程 Objective-C培训 交互设计视频教程 颜色模型
相关热词 mysql关联查询两次本表 native底部 react extjs glyph 图标 python更新教程 大数据体验课程
我们是很有底线的