MDK5问题:安装了pack,依然不能选择device [问题点数:20分]

Bbs1
本版专家分:0
结帖率 0%
ARM-IDE MDK5不兼容MDK工程
<em>问题</em>描述This is an MDK version 4 project ,require Device support for Cortex-M based <em>device</em>s提示两种解决方案: nMigrate to Device Pack nInstall Legacy Support首先这个工程文件的确是以前用Keil4写的,现在换电脑,新装的MDK5.17 n先尝试了第一种方式,进来之后,查看
【STM32】MDK5打开MDK4项目工程时出现的不兼容及解决方法
<em>问题</em>描述nn最近在使用MDK5的时候发现了一个<em>问题</em>,先看一下现有的MDK的版本信息:nnnn在用MDK5打开MDK4版本的项目工程的时候,通常会跳出一个窗口Using an MDK Version 4 Project:nnThis is an MDK version 4 project ,require Device support for Cortex-M based <em>device</em>s.nnnn ...
STM32F407 之学习方法 、MDK 5软件介绍
自己以前学习过STM32F1系列的,所以两者之间差不多,主要是增加了一些外设的功能!n1、初学者最好买一块实用的开发板,现在网上炒得比较火的有原子的探索者F4开发板,以前买过他的战舰STM32,感觉不错,它的F4系列编排跟战舰STM32是差不多,所以,学过STM32 的,拿过来能很快上手。nnn2、必备参考资料:《nSTM32F4xx 中文参考手册》、《nSTM32F3 与nF4 系
STM32学习一:那些MDK5的坑
MDK5比起MDK4有些使用习惯有些不一样,这给初学者带来一定困惑,文章例举了几点。
KEIL MDK5.10开发环境安装教程(本文提供资源适用于STM32F03x/STM32F10x/STM32F4x系列控制器)
KEIL MDK5.10开发环境安装教程rnrn                            -----有些初级<em>问题</em>写在这里,适用于新手而已rnrn rnrn  近几年8位、16为单片机的份额逐渐被以ARM为首的32位单片机侵蚀,32位单片机性能强劲,价格低廉,学会它以后月入万金不是梦,巴拉巴拉...rnrn  好了,我们切入正题:rnrn  目前单片机主流开发环境以KEIL和IAR为主
MDK5错误以及解决方法
之前做stm32用MDK4.7版本,一直好好的。但是最近手痒,加上MDK5可以导入lwip以及ucos,所以就想试试。n在这两天用的程中,磕磕绊绊的遇到不少<em>问题</em>,好在最终都解决了。现在基本上都能够用起,记录一下吧。nnn1:在新建工程的时候,发现没有对应的<em>device</em>。nMDK5不像MDK4,在安装的时候,<em>device</em>就已经集成在安装包里。对应的芯片设备型号需要我们自己根据需要导入。
Keil 5(MDK 5)中的 Pack Installer下载不了包的解决替代方法(附安装包网址)
nn想要使用keil自带的Pack Installer安装一些需要的软件包,但是Pack Installer经常出现各种<em>问题</em>,导致安装不了,比如:nnnn其实我们可以先去网站把包下载下来,然后自己导入就好了,算是勉强解决的办法。步骤如下:nn1、到keil的官网(http://www.keil.com/dd2/<em>pack</em>/)把包下载下来。慢慢找,总会找到的,比如rt-thread的包,。nn这里提供...
keil找不到芯片型号的解决方法
1.上官网下载对应的固件包rnhttp://www.keil.com/dd2/Pack/#/eula-containerrn例如:rnrnrnrn2.点击Pack installerrnrnrnrn3.点击File->Import,选中下载的固件包。rnrnrnrn如果<em>选择</em>后左侧列表没出现相应的芯片,将打开Pack installer后自动更新列表的选项(Check for updates on
keil5MDK版本不兼容的问题
打开工程,显示当前工程原来是keil4版本的:rnrnrnrn只要点击Migrate to Device Pack即可,最后确认。rnrnrnrnrnrnrn如果不进行任何操作直接关闭的话,编译成功,但是无法下载!
Keil系列教程(汇总)
推荐nn分享一个大神的人工智能教程。零基础!通俗易懂!风趣幽默!还带黄段子!希望你也加入到人工智能的队伍中来!http://www.captainbed.net/strongerhuangnnnn我的网站:https://www.strongerhuang.comnn我的知乎:https://www.zhihu.com/people/strongerHuang.comnnnnnn推荐在我公众...
关于keil5安装的stm32f4系列pack报错问题
  最近安装的keil5由于缺少<em>pack</em>,所以我到官网下载了stm32f4系列的<em>pack</em>.然而在创建新的工程时发现根本没法找到stm32f4系列的<em>pack</em>。老是提示incorrect的提示。经分析觉得是我安装的keil版本与stm32f4的<em>pack</em>版本不统一,于是出现报错。于是到官网上下载了最新版的MDK525,再下载相应的<em>pack</em>就成功了,于是我想提醒的是keil与对应的<em>pack</em>版本要相对应,要...
keil 5 for mdk 不支持lpc2138的解决办法
1,由于keil 5 采用了 <em>pack</em> install 管理,在4中的很多Devices并没有直接安装,需要自己下载,其中在使用过程中,发现在芯片库中没有发现lpc2000系列,在包管里中也没发现,在官网上逛了一下,发现了这个: n n于是乎安装说明,打开了如下网站,下载了相应安装包,成功解决了<em>问题</em> n nhttp://www2.keil.com/<em>mdk5</em>/legacy n此时再次打开keil5,你
MDK 5 pack包下载地址
以下网址是STM32 PACK包下载的地址nnhttp://www.keil.com/dd2/<em>pack</em>/n
MDK5兼容c51方法
1.将以前安装的C51文件夹复制到MDK5的安装路径下。n2.将c51的TOOLS.INI文本中的:n[C51]nPATH="C:\Keil_v5\C51\"nSN=K1DZP-5IUSH-A01UEnVERSION=V9.01nBOOK0="HLP\RELEASE_NOTES.HTM" ("Release Notes",GEN)nBOOK1="HLP\GS51.PDF" ("uVi
搭建nRF51822开发环境-基于MDK5
nRF51822上手指南,初学者必备教程,通过本章节的学习可以使用nRF51822进行简单的开发设计工作。
keil5 win10 安装失败解决办法终极版
在经过多次安装后,本人win10系统<em>依然</em>无法正常使用keil5。在编译时会出现”The Arm C/C++ Complier 已停止工作 “关闭后编译有警告,试过更改环境变量但是改完后keil5无法打开,电脑稳定性极差,还出现word无法运行的情况。若电脑中存有较多东西不方便换系统建议安装虚拟机。本人安装win7虚拟机后keil5可以正常使用。...
为什么已经安装了pillow但是import还会出现NameError
python 版本 2.7.15pillow(5.1.0)
MDK5(Keil for ARM) 工程建立时遇到的问题集锦
今晚有空把这几天在建立新工程时遇到的<em>问题</em>汇总一下,以便日后复习或他人借鉴。 nmanage run -time environment的运行环境界面的<em>选择</em>; n.新建工程时注意事项; Error: Flash Download Failed-"Cortex-M3"
charles抓包android,即使安装来安全证书,也仍然无法抓取ssl,显示检查网络
看了一下解决方案,稍微复杂了nhttps://stackoverflow.com/questions/39215229/how-to-get-charles-proxy-work-with-android-7-nougatnn
KEIL5打开keil4工程,找不到芯片驱动
之前一直使用keil4开发的工程代码,使用keil5打开时,突然发现找不到对应芯片的驱动,但是明明已经安<em>装了</em>!!rn如果解决不了,可以尝试我下面的方法:
Visual studio 2015,在win7升级到service pack 1之后,还是不能
已经更新成sp1了,不知道为啥还是不行,只能装个虚拟机,win8,再<em>装了</em>,又<em>不能</em>换系统。唉
解决ADS1.2与MDK的兼容问题
由于学ARM的需要,我在电脑上安<em>装了</em>ADS1.2软件。今天用MDK5编译stm32程序的时候,发现有部分<em>问题</em>是由ADS软件引起的!nnn上述<em>问题</em>在于MDK4.6以上就会出现与ADS1.2软件不兼容,环境变量出现了冲突。有几种解决<em>问题</em>的方法,下面例举最简单的方法。n解决ADS与MDK兼容<em>问题</em>的详细步骤:n1、右击我的电脑 点击属性 <em>选择</em>高级系统设置 点击环境变量 -
Keil V5版本开发STM32缺少PACKDFP解决办法
Keil V5版本开发STM32缺少PACKDFP解决办法,到Keil官方下载相应的文件包或者通过Keil在线更新,在这推荐使用前者,原因很简单在线更新太费劲!!给个地址,大家可以去查找并下载相应的<em>pack</em>包:http://www.keil.com/dd2/...
MDK5(Keil5) Software Packs安装包网址(可解决在线更新芯片安装包慢的问题
只需两步:n1.打开MDK5官方网站 http://www.keil.com/dd2/<em>pack</em>/#/eula-containern2.向下翻找到 Keiln目录下的stm32xxxx,然后就可以根据你的芯片下载了。
nRF51822 学习笔记(一) Keil5 MDK 开发环境的搭建
本篇博客简单介绍了下 nRF51822 。着重介绍如何在 keil环境下搭建工程(包括移植官方代码,烧写程序),我用的keil 版本是 MDK V5.25.1.0
Keil_v5的平台配置问题
Keil5下的开发平台配置主要如下:nn1、Devicennnn<em>选择</em>合适的Device。nn2、Ta'r'getnnnn这里要<em>选择</em>合适的晶振频率,是否使用操作系统等。nn3、Outputnnnn这里<em>选择</em>程序编译后输出形式,一般默认就可以。nn4、C/C++nnnn这里设置合适的头文件路径。在Preprocessor Symbols-----》Define中,keil5会自动shen生成一个_HD结...
Keil MDK5项目建立步骤及可能出现的错误解决方法
一、项目建立步骤nn首先我们要建立自己的项目文件夹,在这里我在电脑中建立了“STM32-project”在这其中建立了实例文件夹”example“,然后在example文件夹新建了“USER”文件夹用作存放用户代码如“main”等。好了项目文件夹就基本建立好了nnnn接下来使用KEIL5来新建项目了。在我们建的实例文件夹中建立项目examplennnn此时会提示<em>选择</em>芯片,你会发现,这里不像KEIL...
KEIL安装新版本后编译出现无法打开 core_cm3.h 问题
比较喜欢偿新的我最新在将Keil 升级到最新的 MDK 5.26后 出现如下<em>问题</em>:nnnnd:\Keil_v5\ARM\PACK\Keil\STM32F1xx_DFP\2.2.0\Device\Include\stm32f10x.h(483): error: #5: cannot open source input file &quot;core_cm3.h&quot;: No such file or direc...
K60在Keil5中的pack
这个是K60在Keil5中的<em>pack</em>包,解压之后打开,安装即可,在keil中导入安装也行
VirtualBox Extension Pack 扩展包安装 解决虚拟机usb 摄像头不能识别
之前重装虚拟机导致调用usb摄像头的程序<em>不能</em>正确加载摄像头,原来是重装VirtualBox没有安装VirtualBox Extension Pack。rnVirtualBox官网下载VirtualBox Extension Pack 按照引导安装。rn安装完成之后在设备中有摄像头选项:勾选即可。
VMWare 安装vmware-tool后仍然无法全屏的解决办法
在安装Ubuntu 14.04虚拟机过程中,无法全屏的<em>问题</em>nn解决办法很简单,一行代码可解决。在Ubuntu中安装如下程序包:nnn$ sudo apt-get install open-vm-tools open-vm-tools-desktopn...
MDK4和MDK5共同安装不崩溃以及MDK5编译C51单片机的方法
我发现好多人也有MDK5编译51单片机的需求,因为今天来整理总结一下MDK5安装编译51单片机的博客。nn转载请说明出处:https://blog.csdn.net/qq_38376586/article/details/84581702 nnnn这个资料包是我精心整理好的资料包!!!可以说关于MDK的东西非常齐全。nn资料下载地址:MDK全家桶资料包nn废话不多说,进入正题:nn资料包内...
VM ware安装open-vm-tools之后仍然无法拖拽复制
希望能有大神来帮我解决一下n我用的VMware 15 workstationsn虚拟机是 kaliLinux 2018.4n是不是这个原因我安装完成之后也没法使用tools,进行相互拖拽nn
svn中文包安装成功后依然不能设定中文
svn安装后无法<em>选择</em>中文
关于MDK5软件出现错误的解决方式 学习笔记
在KEIL软件的中经常会出现以下几种错误:nn1.Error: Flash Download failed - Could not load file '..\OBJ\Template.axf'nnnn关于这个<em>问题</em>是由于以下几个方面的<em>问题</em>造成的:nn(1)语法错误,少了括号,少了逗号等等。从图中明显可以看错少了一个分号,但是编译完全正确。着可能是MDK5的一个bug。nn(2) 函数名冲突,自己定...
quartus安装好后选择完cyclone器件后available device栏没有器件可选择
今天又遇到点技术麻烦,因为要做一个项目用到altera,所以根据开发板需求配套了quartus12.1的安装软件,因为开始学FPGA是通过altera上手的,而现在用的Xilinx的,所以删掉了,但因为用过,就非常自信的认为自己安装软件肯定没<em>问题</em>(有一年多没用了),顺理成章的安装好了,然后发现里面又有器件库,ok,查找得知需要安装器件库,网上查了半天,刚要查到,突然想到安装软件中有一个exe文件没...
kali安装了vmtools之后仍不能复制文件、不能屏幕适应
安装open-vm-toolsn命令如下napt-get install open-vm-tools-desktop fusenn完成后重启nn
KEIL K60包
keil平台的K60 <em>pack</em> 安装简单 双击即可自动安装 keil.Kinetis_K60_DFP.1.4.0.<em>pack</em> 官网下载最新版
SVN安装中文语言包没有显示中文
n rn这几天在研究代码管理SVN工具,想使用中文版的,于是(先安装SVN客户端)安<em>装了</em>中文语言包,发现安装完语言包后,使用SVN客户端鼠标右键无法看到中文菜单,于是重<em>装了</em>好几遍客户端和语言包,最终还是没有解决。后来查资料发现,使用中文包要在客户端设置一下才可以,哎呀,太笨了有没有?rn注意:客户端和语言包版本最好是同一个版本、安装客户端时<em>选择</em>默认安装目录进行安装。rn rn1 .安装语言包,在开...
Keil 5中精简器件支持包,手动安装pack
Keil MDK 5.0以后的版本都使用软件包的方式来支持你的MCU,比如STM32F103要下载STM32F10x_DFP.<em>pack</em>,rn但是发现有一些设备提供的支持包竟然达到200MB以上,解压后1GB以上,简直<em>不能</em>忍,必须对它动刀子!rn经过分析后,<em>pack</em>包其实就是一个标准的zip文件,可以直接解压,精简方法也很简单,这里有两种途径:rn一,安装后精简rn    先正常安装xxxxx.pa
最新版keil5如何安装支持包
在今年七月份keil出了最新版的keil5,最近安装时发现它的支持包下载后没有.<em>pack</em>文件,解压后就一个文件夹,那么如何安装支持包呢?rnrnrnrnrn      其实很简单,只需要将解压后的文件夹copy到keil5安装目录下的Keil_v5\ARM\PACK\Keil这个路径下面,然后新建工程,就会发现你想要的芯片已经出现了,比以前的是不是简单了许多,希望对大家有帮助
VMWare Tools安装好了,但是虚拟机和主机依然不能拖拽文件
VMWare Tools安装正确并处于运行状态,虚拟机和主机<em>不能</em>拖拽文件           n n       虚拟机上安装的WindowsXP系统,之前都可以和主机相互拖拽文件,实现文件共享,但突然之间虚拟机就<em>不能</em>和主机相互拖拽文件了。在网上找了很多方法解决,各种设置,<em>依然</em><em>不能</em>解决<em>问题</em>(VMWare Tools是正确安装的,并显示正在运行)。n        解决办法:
5.15版本 ARM MDK编译STM32F0编译标准外设库例程报错处理
使用5.15版本MDK编译STM32F0编译标准外设库例程(STM32F0xx_StdPeriph_Lib_V1.5.0),出现:rnerror:  #5: cannot open source input file "core_cm0.h": No such file or directoryrn如图所示:rnrnrnrnrnMDK找不到“core_cm0.h”这个文件,既然如此就手动添加该头文
Keil.STM32F1xx_DFP.2.2.0.pack 下载 Keil5下使用STM32F10x
Keil.STM32F1xx_DFP.2.2.0.<em>pack</em> 下载 Keil5下使用STM32F10x时安装使用。目前最新,Keil官方下载太慢了。
keil5错误
the project references <em>device</em>s,files or libraries that are not installed.nDownload and install,n'Third Party Device Support for 'STMicoelactronics:STM32F103RC'n(Device not included in Legacy Device
解决requests,已经安装却无法import问题
已经pip install requests,后面在pycharm里却无法import requests,nn已经排除不是环境变量配置<em>问题</em>nn在python console里面import requests,nnTraceback (most recent call last):n File "&lt;input&gt;", line 1, in &lt;module&gt;n File "C...
fiddler安装了证书,为什么还是访问不了https请求
各位大神,我是一位测试小白,用fiddler工具开启了代理服务器,手机连接后访问网站,提示链接不安全无法访问,希望有人能帮我解答一下为什么,下面是图: n n n n n n n n n谢谢...
keil5手动下载并添加pack
一直用keil上写STM32F407的程序,最近要写STM32F103的程序,发现在<em>选择</em>板子的时候没有STM32F10x的<em>pack</em>。n首先nn先下载需要的<em>pack</em> 比如:我需要STM32F103的就去找Keil.STM32F1xxn下载nn官网下载 http://www.keil.comn打开官网n第一步n第二步n第三步nhttp://www.keil.com/dd2/<em>pack</em>/n<em>选择</em>跟你的kei...
关于api-ms-win-crt-runtime-l1-1-0安装vc后还是缺失的情况
前提rnrnPython安装后且已配置好环境(path pathext )运行时提示dll缺失rnC盘的SysWow64下也存在api-ms-win-crt-runtime这个dll文件,但运行时依旧说缺失rn最后我的解决方式rnrn在尝试了安装vc_redist.x64后还是不行的情况下,我看到了一个博客下的回复,于是死马当活马医的试了,步骤是这样的rn1.首先删除SysWow64下的api-m
spyder下安装了xlrd 却显示没有模块
电脑安<em>装了</em>两个版本的xlrd,在python27中安<em>装了</em>xlrd,但是spyder时显示没有该模块n解决办法:nnconda --envs 查看当前拥有的环境nactivate tensorflow 激活要安装模块的环境n我用的是spyder(tensorflow) 我输入的就是 activate tensorflownpip install 模块名nn就可以解决安<em>装了</em>模块,却在程序中使用imp...
VMware tools正常安装后仍然不能实现文件拖拽的原因
在安装目录下,默认是/usr/bin  执行vmware-user start就可以了,也可以添加到启动项里,每次启动执行n(学会编写shell脚本十分重要)
keil 5 如何安装stm32f4的库
最近要用stm32f407芯片写程序,但是我的keil5之前只用过stm32f1系列的库,因此需要下载安装n单击下面图标nn然后按下图操作:nn最后点击install(安装),这时下载,但是有可能很慢,因此也可以直接用下面百度网盘的资源,下载下来直接安装即可。nn...
解决 Genymotion 模拟器V5.0以上版本拖拽安装arm translation 后依旧不能正常运行apk的问题
1、打开genymotion,<em>选择</em>settings->adb,如图:rnrnrn2、下载genymotion_5.0_arm_translation.ziprn下载地址:http://download.csdn.net/download/u014286775/7082009rn3、把genymotion_5.0_arm_translation.zip拖拽到模拟器上,此时模拟器sd卡的Downloa
NordicSemiconductor.nRF_DeviceFamilyPack.8.11.1.pack
MDK 5 Nordic nRF系列MCU 支持包 NordicSemiconductor.nRF_DeviceFamilyPack.8.11.1.<em>pack</em> 。。。。。。。。。。。。。。。。。。。。。。。。。。
#安装tensorflow的血泪史
作为一只小白,在安装tensorflow的时候出现了各种<em>问题</em>……希望有一些和我出现同样<em>问题</em>的人可以少走一点弯路……鉴于我是用pip安装(即python2.7,如果是更高版本用pip3),在这里只提供pip在OS X上安装的方法。rn    系统:OS X 10.13,安装的python2.7,tensorflow1.3.0,bazel0.7.0rn    安装tensorflow的步骤可以参考中文
ubuntu出现系统内部错误--安装了一些陈旧的软件包
在使用ubuntu过程中,难免会安装或者升级一些软件,linux在使用安装软件或使用过程中最让人头疼的<em>问题</em>之一就是会软件包的依赖<em>问题</em>。 n我昨天在安装软件后,系统时不时就会弹出出现内部错误。 n n点开详细信息,发现是由于“安<em>装了</em>一些陈旧的软件包……”的原因引起的。 n n并且告诉我们软件包的名称是“libgstreamer1.0-0”。 n发现<em>问题</em>是由于存在低版本的软件包,那剩下的就是升级了。在u
MDK5新建stm32l0xx(Cortex-M0)工程步骤
目前,网络上关于stm32l0xx系列mcu的资料比较少,l0低功耗系列普遍应用了st公司新出的HAL库,由于没有中文资料,并且HAL库与原来的标准库有一些区别,因此开发起来有一定的难度。本文先从最基本的新建工程入手,后续将陆续记录关于stm32l051c8x的一些应用过程,记录开发过程中遇到的一些<em>问题</em>、思考及心得,以期在做导师项目的过程中最大限度的增添一些乐趣。给做项目的过程增加一点乐趣。新手记
VC++6.0 sp6 英文补丁 part5
解决VC6.0在安<em>装了</em>visio后,添加文件对话框<em>不能</em>打开的<em>问题</em>。
VC++6.0 sp6 英文补丁.part3
解决VC6.0在安<em>装了</em>visio后,添加文件对话框<em>不能</em>打开的<em>问题</em>。
VC++6.0 sp6 英文补丁.part1
解决VC6.0在安<em>装了</em>visio后,添加文件对话框<em>不能</em>打开的<em>问题</em>。
NordicSemiconductor.nRF_DeviceFamilyPack
MDK 5 nRF支持包 NordicSemiconductor.nRF_DeviceFamilyPack.8.14.1.<em>pack</em> 。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。
VC++6.0 sp6 英文补丁.part2
解决VC6.0在安<em>装了</em>visio后,添加文件对话框<em>不能</em>打开的<em>问题</em>。
VC++6.0 sp6 英文补丁.part4
解决VC6.0在安<em>装了</em>visio后,添加文件对话框<em>不能</em>打开的<em>问题</em>。
安装mysqlclient报错
记录一次报错n因为Django2.0需要用到mysqlclient这个mysql包,而且这个包也是官网推荐的n我们安<em>装了</em>mysql的时候,通过在虚拟环境下安装mysqlclientnpip install mysqlclient然而通常会报一个错误nnnnnn1nn网上大多数的解决方法都是用 apt-get install libmysqlclient-d...
解决Ubuntu17.10.1安装VmTools后还是不能全屏的问题
1 安装Ubuntu17.10.1nn网上有很多相关教程,这里只简要提一下nn1,要获得最新的ISO文件,最好还是去官网下载,但是官网下载的速度很慢。这里提供几个国内的镜像网站,这样的话在国内就能快速下载 Ubuntu。请<em>选择</em>离你比较近的源。 n中科大镜像站(地址:安徽):http://mirrors.ustc.edu.cn n清华大学镜像站:http://mirrors.tuna.tsinghu...
安装office2010 (64bit) 显示需安装 MSXML 6.10.1129.0,安装MSXML后还是无法安装的解决办法
安装office2010 (64bit) 显示需安装 MSXML 6.10.1129.0从微软下载安装后 还是提示需安装 MSXML 6.10.1129.0后,还是无法安装桌面新建一个记事本,把下文(windows……dll“)复制到记事本中,保存,把扩展名.txt改成.reg,双击执行。再重新安装office看看~Windows Registry Editor Version 5.00[HKEY...
nrf开发工具NordicSemiconductor.nRF_DeviceFamilyPack全版以及SDK,2018年更
NordicSemiconductor.nRF_DeviceFamilyPack从1.1.3到8.15.2都有,配上sdk一同可以让你好好的开发nrf不用四处找包
Keil.STM32L1xx_DFP.1.0.2.pack
Keil.STM32L1xx_DFP.1.0.2.<em>pack</em> Keil.STM32L1xx_DFP.1.0.2.<em>pack</em>
Ubuntu升级软件后点击快捷键打开是旧的版本的问题
之前Ubuntu里面安<em>装了</em>pycharm2016版本的后来下载了新的安装包更新以后使用快捷键打开依旧是旧版本的软件。弄了很久终于发现是因为软件更新了但是快捷键里面的路径却并没有更新。所以点击快捷键打开的依旧是旧版本的软件。解决方法:进入/usr/bin 目录下面 使用超级管理员权限:Su 然后rm pycharm (Software name ) 再执行:sudo ln -s /home/jack...
解决虚拟机装mac os 10.12后安装VMware tools也无法全屏的问题
解决虚拟机装mac os 10.12后安装VMware tools也无法全屏的<em>问题</em>
Keil.STM32L4xx_DFP.1.2.0.pack.zip
支持MDK5版本
keil4开发nrf51822必要的pack
nrf51822创建ble程序示例;简单的例程带你走进ble的世界
keil同时安装MDK-ARM和C51开发环境
一、安装准备nn        1、关闭所有杀毒软件(Windows Defender ,360 ,电脑管家等)。nn        2、准备好下面几个文件:nn                                           nn        这几个文件分别是C51开发环境的安装包,注册机(破解软件),MDK-ARM开发环境的安装包。其中这两个安装包可以去keil官网下载,...
STM32F030 Nucleo-开发环境的搭建和工程建立
忍不住,还是在公司的电脑里安<em>装了</em>开发环境,我个人比较喜欢Keil,所以就装个MDK513!环境安装好了!包括如果在电脑中还有其他ARM的开发工具,那么Keil5就需要在环境变量中修改路径。不过这点不需要说了,度娘里面资料非常多!搜搜就好!
Keil.STM32F0xx_DFP.2.6.0.pack
Keil.STM32F0xx_DFP.2.6.0.pac
Keil MDK5软件包的组成、Cortex微控制器软件接口标准CMSIS,重点介绍CMSIS-CORE的组成和使用
嵌入式系统的应用开发需要基于目标机-宿主机的交叉编译系统,在集成开发环境的支持下进行,应用程序通常采用高级编程语言C/C++进行编写。使用MDK开发工具进行STM32微控制器的应用开发需要安装软件包,软件包包括设备驱动程序库STM32F1XXX_DFP.XXX.<em>pack</em>(对于Keil MDK5而言是根据开发设备的不同<em>选择</em>性安装,MDK4之前的版本都是默认全部安装)、Cortex微控制器软件接口标准...
keil5的stm32L1xx系列的补丁包
Stm32L1xx系列的补丁包(支持包),可以直接在Keil5中安装。
vmtools安装完后为什么无法粘贴
vmtools安装完后为什么无法粘贴
打开MDK,选择魔术棒里面的DEBUG时,点击Setting时MDK崩溃解决办法
今天发现打开MDK,<em>选择</em>魔术棒里面的DEBUG时,点击Setting时MDK崩溃。很郁闷,折腾了半天,最终得以解决。原因如下:n![这里写图片描述](https://img-blog.csdn.net/2018042117401368?watermark/2/text/aHR0cHM6Ly9ibG9nLmNzZG4ubmV0L3FxXzE4NTI0NjQ5/font/5a6L5L2T/fontsi...
NordicSemiconductor.nRF_DeviceFamilyPack.8.17.0
MDK 5 Nordic nRF系列MCU 支持包NordicSemiconductor.nRF_DeviceFamilyPack.8.17.0
safari安装了flash player但是还是提示安装怎么办
n n n 直接说步骤,不啰嗦:n一、点击左上角的Safarin二、点击“偏好设置”n三、点击下面的“插件设置”n四、点击&quot;访问其他网站”为请求或打开nnnnnnsd.pngnnn n nn...
plsql连oracle64位 instantclient
1、解决 <em>不能</em>初始化“xxx”,你确认已经安<em>装了</em>32位Oracle Client 2、解决 ORA-12154:TNS:could not resolve the connect identifier specified (TNS:无法解析指定的连接标识符) 3、不用配置plsql中的OCI路径 4、含配置文档
关于pycharm已经安装了第三方模块'xxx',但仍然提示 no module named'xxx'的情况
首先,碰到这个<em>问题</em>之后无从下手,不知道是哪里的<em>问题</em>,然后就各种百度,中间过程就不说了,,,最后看到有一个博客说的是pycharm自带python解释器,而自己又在电脑上安<em>装了</em>python,那么可能你的插件安装到了你没有用的解释器里,试了之后发现正解。。nn1.pycharm自带python解释器,如果你在安装完pycharm后,没有进行设置的话,则默认选中使用的是pycharm自带的python解...
NordicSemiconductor.nRF_DeviceFamilyPack.8.24.1
本资源是Nordic SDK15.3所需的Keil的支持包,可以从Keil官网下载,但是很难找,共享出来方便大家下载。
win10中Android模拟器在安装了intelhaxm-android仍无法启动
需要关闭Hyper-V
Keil.STM32F1xx_DFP.2.3.0.pack及安装说明.rar
Keil.STM32F1xx_DFP.2.3.0.<em>pack</em>(stm32f1xx芯片支持包),及安装说明。
安装完tensorflow,spyder无法import tf的问题
本人提前安装的conda .后在此基础上安装的tensorflow1.4,先利用conda命令创建tensorflow环境,conda create -n tensorflow python=3.5;后发现以前随conda一起安装的spyder无法成功import tensorflow,但激活tensorflow环境后,source activate tensorflow;使用终端却可以成功导入,...
安装erlang后无法安装RabbitMQ怎么办
HELP! 安装erlang后无法安装RabbitMQ怎么办?rnrn如图已经安装好erlang并配置了环境变量;可是安装rabbitmq依旧报检测不到erlang环境是怎么回事?rnrnrn
pip install django命令安装django后在cmd中无法导入问题
pip install django命令安装django后在cmd中python环境下无法导入,导入出现如下报错nn解决方法:n1.在cmd中进入python环境,输入help()命令进入帮助模式n2.帮助模式下输入modules会显示出错原因,我的是安<em>装了</em>anaconda导致的,如下图nn3.卸载anaconda和删除anaconda文件n4.重启电脑,再进入cmd,管理员权限运行n5.卸载之前...
安装tensorflow-gpu遇到的坑-cuda安装失败及dll文件缺失
由于原来本机中已经安<em>装了</em>VS2017,于是我直接安装CUDA。【如果是遇到异常报错的,请直接看最后的解决方案】nn一:安装CUDAnn首先到官网https://developer.nvidia.com/cuda-toolkit-archive上根据自己的系统版本下载了CUDA10.1nnnn但是在安装的时候,还没进入安装界面就弹出了出错的窗口,由于当时没想到写博客,于是没有截图保留。经过几次尝试和...
关于无法选择实体框架EF版本问题
 nn安装新版本的EF或安装对应版本EF即可。nn闪退<em>问题</em>详见:https://blog.csdn.net/qq_40521205/article/details/86603709nn<em>问题</em>整合:nn(1)关于VS无法<em>选择</em>mysql数据源<em>问题</em>nn地址:https://blog.csdn.net/qq_40521205/article/details/86603679nn(2)关于使用ADO.NET实...
windows下同时安装python2与python3,cmd窗口的python版本选择,以及pip安装文件报错问题
冲突在于两个可执行文件都是python.exe,系统不知道执行哪一个nn第一步nn环境变量的修改:计算机-&amp;gt;属性-&amp;gt;高级系统设置-&amp;gt;环境变量,其中有用户变量与系统变量两种:nn 用户变量的PATH值中在最前面加上想要使用的python版本路径名(例如G:\python3\Scripts\;G:\p...
GD32在keil5上的pack安装包
GD32F10X,GD32F1X0的安装包,找了一下,亲测使用OK,方便使用。。。。。。。。。。。。。。。。。。。。。。
MDK下51扩展包
keil5 MDK的51扩展包,完美解决keil5 mdk下51的兼容<em>问题</em>,可以在mdk环境下进行51的开发。下载后解压直接安装即可
TortoiseGit中文语言包安装后操作步骤依然是中文
安装好Git后我安装Git中文包,显示<em>依然</em>是英文,装好几次都这样n后来按照下面的操作就好了,
关于keil5.20使用过程中找不到对应flash算法的解决方案
相信你知道,keil5.20虽不是最新的ARM编程工具,但好在也算新潮,但它有一个非常好也不好的特点:所有支持芯片的PACK包都要自己装。rnkeil5.20l在使用时会遇到突然找不到对应的flash算法的尴尬时刻,rn这有可能是<em>pack</em>包不经意间遭到了损坏,如果是这种情况就简单了,你只需要将装好的PACK删掉,重新进入官网下载并装载一次就好了,但在特殊情况下,这并<em>不能</em>解决<em>问题</em>,重装keil环境也
svn安装汉化包后setting里没有中文的解决办法
rnn        由于一直使用的是SVN1.6,对它也不太熟悉,再加上本人英语也不太好,所以就想找个汉化包,可是网上找了几个,安装之后,按照网上说的在setting里面<em>选择</em>中文就可以了,可是安装完毕之后依旧只有英文。重新安<em>装了</em>好几遍都不可以,开始以为是版不对,我的SVN版本是1.6.0的,网上下载的语言包都是1.6.3之类的,可是到最后找到了个1.6.0的语言包安装完毕之后,依旧如此。rn r...
ubuntu下调整界面大小以及安装VM-TOOLS之后仍然不能共享文件解决
一,调整界面大小,按照下面操作:1.关闭ubuntu系统2.点击VM--&amp;gt;settings--&amp;gt;General:3,右下角的【Enhanced virtual keyboard】<em>选择</em>【Use if avalable(recommended)】,这样就可以解决界面大小不合适的<em>问题</em>了。二,如果vmtools安装之后还是<em>不能</em>共享文件,按照下面操作:同样在VM--&amp;gt;settings--&amp;...
AndroidStudio安装之后发现无法连接手机,adb命令找不到解决方法
n n n 新安装完AndroidStudio之后发现连接不到实体机。这个需要配置环境变量来解决。n1.在AndroidStudio中查看SDK的路径nnnnnnn配置AndroidStudio第一步.pngnn2.查看Android SDK的安装路径nnnnnnn配置AndroidStudio第二步.pngnn3.添加系统变量Android_Platform_Too...
Keil.STM32F1xx_DFP.2.1.0.pack
STMicroelectronics STM32F1 Series Device Support, Drivers and Examples Version: 2.1.0 Keil.STM32F1xx_DFP.2.1.0.<em>pack</em> Updated CMSIS drivers: EMAC: Improved robustness by function checking that driver is powered (EMAC_FLAG_POWER) CAN: Corrected functionality when only one CAN controller is used Corrected pin remap configuration for CAN2 port pins Corrected functionality when NULL pointer is provided for one or both signal callbacks in Initialize function USB Device: Corrected Isochronous transfer Corrected IN Endpoint FIFO flush procedure USB Host: Removed interrupt priority handling Corrected multiple <em>pack</em>et sending Corrected PowerControl function for unconditional Power Off USART: Corrected Peripheral Reset and Clock enable/disable (check if peripheral is available on selected <em>device</em>) Corrected CTS handling and added signal CTS change event. SPI: Corrected Peripheral Reset and Clock enable/disable (check if peripheral is available on selected <em>device</em>) Corrected Bus Speed configuration Corrected 8bit/16bit Data register access, regarding the Data frame size -I2C: Corrected invalid __I2C_DMA field in I2C_DMA_TxEvent and I2C_DMA_RxEvent functions Updated/added examples: Added examples using Network DualStack (IPv4/IPv6) Middleware targeting MCBSTM32C (Keil.MDK-Middleware.7.0.0.<em>pack</em> required) Updated emWin examples to emWin V5.32 Updated CAN examples Updated USB Host examples Updated USB Device CDC ACM VirtualCOM examples Updated RTE_Device.h: Corrected USART Pin configuration Added trace configuration to the debug description and updated Quick Start Guide
[海贼王]通缉令生成器下载
海贼王 通缉令 生成器 [海贼王]通缉令生成器 相关下载链接:[url=//download.csdn.net/download/q328586693/2159208?utm_source=bbsseo]//download.csdn.net/download/q328586693/2159208?utm_source=bbsseo[/url]
CSS+div网站模板下载
打包了十几套简洁美观的Css+div的网站模板,css表、图片和html分开,方便使用,希望你找到自己喜欢的模板。 相关下载链接:[url=//download.csdn.net/download/shy_snow/2237736?utm_source=bbsseo]//download.csdn.net/download/shy_snow/2237736?utm_source=bbsseo[/url]
TDPlanning2.0使用说明下载
TDPlanning2.0使用说明,TDPlanning插件是基于MapInfo开发的插件,用于TD-SCDMA网络设置检查和优化。其优点是显示直观,操作方便。 相关下载链接:[url=//download.csdn.net/download/sxgywjj2009/2211194?utm_source=bbsseo]//download.csdn.net/download/sxgywjj2009/2211194?utm_source=bbsseo[/url]
文章热词 机器学习教程 Objective-C培训 交互设计视频教程 颜色模型 设计制作学习
相关热词 mysql关联查询两次本表 native底部 react extjs glyph 图标 安工大数据库课程设计 安全师培训课程
我们是很有底线的