请教高人7204 cpu 利用率高

weixin_38049216 2004-03-26 03:31:44

以下是配置和相关信息,请高人指点,不胜感激.7204配置了NAT,需要NAT的机器大概400台左右。


cisco>;en
Password:
cisco#show proc cpu his

     7777666666666677777777778888888888888887777766666777776666
     4444222229999900000777770000044444222229999999999222227777
100
90
80                     *************************
70  ****     *************************************************
60  **********************************************************
50  **********************************************************
40  **********************************************************
30  **********************************************************
20  **********************************************************
10  **********************************************************
    0....5....1....1....2....2....3....3....4....4....5....5....
              0    5    0    5    0    5    0    5    0    5

               CPU% per second (last 60 seconds)


     8889888989999788888788888877899888877888888877888889887888
     4000590012120864965921609048540036877485442278533542116122
100
90     *** * **** * ***   * *   ***  **   **      *  * *
80  **********##****##******** ******#****#************#******
70  ########################################*#################
60  ##########################################################
50  ##########################################################
40  ##########################################################
30  ##########################################################
20  ##########################################################
10  ##########################################################
    0....5....1....1....2....2....3....3....4....4....5....5....
              0    5    0    5    0    5    0    5    0    5

               CPU% per minute (last 60 minutes)
              * = maximum CPU%   # = average CPU%


     999985422121123779998998888865331111325878776667567553231111 112 21111
     4821571743586656877596102350508273855022771268107480949714646242377230
100   *               *** *
90  *****            ******   *              *
80  *#***          *************           ***        *
70  ##***          ***#*#*#******          ******* *  *
60  ###***         *##########***          #####******* *
50  ####**         ############***        *#######**##***
40  ######*       *##############**     * *##############  *
30  ######**  *  **###############**    * *##############***         *
20  #######** *****################** *****################*  *    * **
10  ##########*#####################**#####################********* *****
    0....5....1....1....2....2....3....3....4....4....5....5....6....6....7.
              0    5    0    5    0    5    0    5    0    5    0    5    0

                   CPU% per hour (last 72 hours)
                  * = maximum CPU%   # = average CPU%


cisco#show ip nat sta
Total active translations: 12837 (0 static, 12837 dynamic; 12837 extended)
Outside interfaces:
  FastEthernet0/1
Inside interfaces:
  FastEthernet0/0
Hits: 2172387237  Misses: 8907352
Expired translations: 8901298
Dynamic mappings:
-- Inside Source
[Id: 1] access-list 1 pool dorm refcount 12837
pool dorm: netmask 255.255.255.0
        start *end *
        type generic, total addresses 3, allocated 1 (33%), misses 0
cisco#show proc cpu sort
CPU utilization for five seconds: 83%/73%; one minute: 75%; five minutes: 73%
PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process
  38   114426292 171634021        666  9.33%  8.24%  7.88%   0 IP Input
   4      226504     62538       3621  0.16%  0.04%  0.00%   0 Check heaps
   1         104      1558         66  0.00%  0.00%  0.00%   0 Chunk Manager
   2        1664    115710         14  0.00%  0.00%  0.00%   0 Load Meter
   3         332     20057         16  0.00%  0.00%  0.00%   0 CEF Scanner
   5        2180     10179        214  0.00%  0.00%  0.00%   0 Pool Manager
   6           0         2          0  0.00%  0.00%  0.00%   0 Timers
   7           0         2          0  0.00%  0.00%  0.00%   0 Serial Backgroun
   8         328    115599          2  0.00%  0.00%  0.00%   0 ALARM_TRIGGER_SC
   9      217592    577179        376  0.00%  0.00%  0.00%   0 EnvMon
  10           0         1          0  0.00%  0.00%  0.00%   0 OIR Handler
  11           0         1          0  0.00%  0.00%  0.00%   0 IPC Zone Manager
  12        1960    577180          3  0.00%  0.00%  0.00%   0 IPC Periodic Tim
  13        1140    577180          1  0.00%  0.00%  0.00%   0 IPC Deferred Por
  14           0         1          0  0.00%  0.00%  0.00%   0 IPC Seat Manager
  15       14596     22468        649  0.00%  0.00%  0.00%   0 ARP Input
  16         312     28933         10  0.00%  0.00%  0.00%   0 HC Counter Timer
  17           4         2       2000  0.00%  0.00%  0.00%   0 DDR Timers
  18           0         2          0  0.00%  0.00%  0.00%   0 Dialer event
  19           0         2          0  0.00%  0.00%  0.00%   0 Entity MIB API
  20           0         1          0  0.00%  0.00%  0.00%   0 SERIAL A'detect



cisco#show run
cernet#show run
Building configuration...

Current configuration : 1641 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
!
boot system disk0:c7200-ik8s-mz.122-21.bin
enable password 7 06571E2056561A0E57
!
ip subnet-zero
ip cef
!
!
no ip domain-lookup
!
!
call rsvp-sync
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address *.*.*.*
ip access-group 110 in
ip verify unicast reverse-path
no ip redirects
no ip unreachables
ip nat inside
ip route-cache policy
duplex auto
speed auto
no cdp enable
!
interface FastEthernet0/1
ip address *
ip verify unicast reverse-path
no ip redirects
no ip unreachables
ip nat outside
ip route-cache policy
duplex auto
speed auto
no cdp enable
!
ip nat translation max-entries 20000
ip nat pool dorm *netmask 255.255.255.0
ip nat inside source list 1 pool dorm overload
ip classless
ip route 0.0.0. 0.0.0.0 *
ip route
no ip http server
!
access-lt 1 permit 172.16.0.0 0.0.255.255
access-list 110 permit icmp *any echo
access-list 110 deny   icmp any any echo
acss-list 110 permit ip any any
no cdp run
snmp-server community public RO
snmp-server community cernt RO 10
snmp-server enable traps tty
!
dial-peer cor custom
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login local
line vty 5 15
login
!
end
...全文
1 点赞 收藏 8
写回复
8 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复

还没有回复,快来抢沙发~

相关推荐
发帖
其他技术讨论专区
创建于2021-05-12

98

社区成员

其他技术讨论专区
申请成为版主
帖子事件
创建了帖子
2004-03-26 03:31
社区公告
暂无公告